Where customers answer questions and share ideas about our products and services

Reply
Member
CARAGH87
Posts: 4
Registered: ‎05-12-2011
0 Kudos

Business ADSL

Hi,

 

We have a Business Broadband account, with a 150GB limit and no restrictions on speed once the limit is shaped.


This morning I sent out 800 emails via our exchange server, everything was working fine for a while.


After 10 minutes our internet speed slowed to the point where it as just about 56k.

 

I rang tech support and they said that the line into the modem was fine and running at 2000 kb/s.


I shut off and restarted the modem and then connected my pc directly to the modem/wireless router. But with NO success.

 

I've disconnected all 12 people in our network and that hasn't made any difference either.

 

I rang telstra again and asked them to double check the line speed. There only other suggestion was to buy a new modem. I don't see how thats an option as the modem was working correctly a few hours ago.

 

Does anyone have any suggestions?

Valued Contributor
nelly82
Posts: 281
Registered: ‎19-08-2011

Re: Business ADSL

HI there,

 

What kind of modem do you currently have?  Is it a Cisco SRP527W?  This is the current modem that is being provided with Business Broadband services now and they have a 36 month warranty.

 

If it could be a modem issue and it is still in warranty you might be able to get a replacement without having to purchase a new modem.

 

Also which tech support did you ring?  Was it TBB Faults on 1800 066 594?  Just want to make sure you got through to the right people regarding your service issue.


Have I been helpful? Click that Kudos button :smileyhappy:
Found a solution? Then mark the solution in the thread to help others find the answer!