Where customers answer questions and share ideas about our products and services

Reply
Member
SuzieQ
Posts: 3
Registered: ‎07-06-2012
0 Kudos
Accepted Solution

Catch-22; cannot report fault; wireless internet off for 2 days already

Alice Springs was offline during the Venus Transit and everyone blamed the cut cable by the side of the road. Turns out it was bad proxy settings. http://www.ntnews.com.au/article/2012/06/06/306211_ntnews.html

 

During the recent storm with 127km winds at the Royal National Park, thousands lose Bigpond services including ADSL.  I lost wireless internet.  Like everyone else, I blamed the storm.

 

4 hours into the outage, I invested 113 minutes going in circles with a series of increasingly incompetant Telstra script readers, with the endpoint of "we can not give you a case number, nor escalate your request, nor confirm the outage, because you are not authorized on the account."  "Furthermore we, the most profitable telco in the world, refuse to phone the account holder in Hong Kong because that would constitute a solution to this problem and we prefer to make you beg and plead at our feet."  "Furthermore we refuse to accept a FAX from them, nor to provide a phone number whereby overseas callers can get through in less than 30 minutes wait time (yes, they called from Hong Kong and waited 30 minutes, for a cost of $50.) nor to provide - omg - a call back feature to avoid fraud and wait times."

 

The part that most infuriated me was that the music-on-hold and on-hold-announcements kept telling me to wait for my customer satisfaction survey at the end of the call.  So when it was clear that there was no resolution, I asked to be transfered to the survey.  The Telstra employee paniced.  Told me she would lose her job.  Begged me not to answer the two question survey.  I said I wanted to stop wasting time, put me through to the final stage of the madness.  She said she would and, oh surprise, she managed to transfer me into near-beginning of the support system, "press 1 for...."

 

No survey possible.  No feedback to Telstra possible.  Even when it is in their own best interest, they are unable to find out what is going WRONG.

 

End rant.

 

Begin problem report.

 

So the thing is, I have a 7.2 wireless modem, 3G light is green, internet light is off.  Service has worked for weeks and weeks.  I connected to the router on .138 and told it to reconnect.  Never works.  Connect button stays lit.  Disconnect button stays dim. 

 

On June 5th at about 16:30, power went out and back and stayed in continuous brown-out conditions for 6 hours until fully restored around 22:30.  During the brown-out, the lights were on but dim, while the fridge, microwave and hot water system were all unable to turn on.  After 16:30, the modem would not get an internet signal. Signal strength was medium until power was restored; after that it remained High signal strength.

 

When the power came back on, all the appliances except the BigPond wireless modem started working.  It is now two days later, sun is shining, and there is no internet connection.  (I moved to a neighbor's house to send this.)

 

And the worst thing is my fear that this will stay a problem for days, maybe weeks, because Telstra has designed their technical support system to avoid taking fault reports from the general public, no matter how simple the evidence is (internet light is OFF). 

 

A ping test within the router software, to a public ip number, is unable to go through.  This is not some proxy misconfiguration or DNS error.  This is a "glitch" with the Telstra router on some forlorn transmission tower in a cow paddock, probably due to the unexpected sustained brown-out.  This is a VERY VERY rural area.  The cows are not online.  I could believe that NO ONE else in our postcode has the same Bigpond wireless internet service, so waiting for some other user to report this fault is not a good strategy.

 

The Telstra service outage page showed some ADSL problems in our postcode, which were fixed yesterday.  Nothing about wireless internet.

 

The account owners may or may not be able to help any time soon; they are between airports overseas.

 

Post code 2577 NSW.

 

Thanks for listening.

 

Honoured Contributor
Lathania
Posts: 1,652
Registered: ‎27-04-2012

Re: Catch-22; cannot report fault; wireless internet off for 2 days already

Hi SuzieQ,

Welcome to Crowd Support.

To try to get straight to the problem, can you confirm that you're getting signal on your 7.2 gateway? And that your power light is green and not red? If so, open your browser and go to the address of 10.0.0.138. Click on "NextG Settings" -> "Settings" in there can you confirm that your BigPond username and password are still configured into the modem? The internet light is for authentication so if you're missing that light, chances are you need to reconfigure which can happen when some modems lose power. If it's already configured, try locking the band to '3g-850 only' and hit save and then connect. Oh and yeah when you're configuring your username and password if its not already there hit save before connect to configure properly. If you need help with this give Tech support a call on 133 933.

athania


 


__________________________________________________

Help recognise contributors by clicking the Kudos  button for helpful posts and marking as    allows others to benefit from useful posts.

I'm a Telstra employee posting on my own volition, my opinions and comments are my own and may not reflect Telstra's values and policies.



Member
SuzieQ
Posts: 3
Registered: ‎07-06-2012

Re: Catch-22; cannot report fault; wireless internet off for 2 days already

For the record, these lights were green on the 7.2 Home Network Gateway:  Power, LAN 1, Wi-Fi, 3G and varies between Med and High signal strength.

 

I had done the http://10.0.0.138 thing many times, including a loop with Save, wait, Connect, to no avail.  The display on the login form always had the username correct and **** for the password.  So it is impossible to know what it had saved for the password.

 

However, a few minutes ago we managed to get through to a different tech support rep who was willing to bend the rules and talk us through the problem.  He advised pasting in the username and password, waiting specifically 10 seconds after pressing [Save]. and then clicking [Connect]. THAT WORKED.  He also said it is common with this router than you have to go through quite a few iterations of power off, login, paste in user+pass, Save, wait, Connect, before it takes.  The fact that it fails once does not mean much, you just have to keep trying.

 

Thank you VERY much for trying to help, you basically gave me the right answer, I would have tried a few more Save loops and gotten it to work.

 

Over & out.

Honoured Contributor
Lathania
Posts: 1,652
Registered: ‎27-04-2012
0 Kudos

Re: Catch-22; cannot report fault; wireless internet off for 2 days already

No problem at all SuzieQ, glad to have you connected =) Enjoy your long weekend WITH internet :smileywink:

athania


 


__________________________________________________

Help recognise contributors by clicking the Kudos  button for helpful posts and marking as    allows others to benefit from useful posts.

I'm a Telstra employee posting on my own volition, my opinions and comments are my own and may not reflect Telstra's values and policies.



>