Where customers answer questions and share ideas about our products and services

Reply
Member
Lisa
Posts: 2
Registered: ‎11-02-2012
0 Kudos

Yellow triangle with exclamation mark over my wifi connection

Hi, I am using  Telstra pre-paid mobile wi-fi on my laptop. It worked fine on my previous laptop but on my new laptopn, it connects fine but then a little yellow triangle with an exclamation mark in the middle pops up over the wifi icon on the bottom right of my screen. I can still access the internet but it is very slow.

We have a wireless network set up at home and I don't have this problem on the home network, only when I try to use the mobile wifi which I need for travelling.

When I go to Device Manager, under" Portable Devices E:\" the yellow triangle is there again. I have tried updating the driver and it says no updates are needed, that I have the most recent version. Under "general" is says "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)"

If it makes any difference I am using Windows 7 Home Premium.

 

Does anyone have an idea of why I am having this problem and what I can do to fix it?

Thanks!

Community Leader
jokiin
Posts: 2,253
Registered: ‎30-06-2011

Re: Yellow triangle with exclamation mark over my wifi connection

the yellow exclamation mark is meant to indicate that you have a connection but no internet is access is available, if you are getting access but only limited access perhaps there is something set in your laptop that is causing an issue, proxy details or similar, it sounds like a Windows problem rather than your mobile WiFi

have you got another computer you can test on that mobile WiFi unit?
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Statistically, three out of five people are not the other two
Member
Lisa
Posts: 2
Registered: ‎11-02-2012
0 Kudos

Re: Yellow triangle with exclamation mark over my wifi connection

Thanks for your help. The mobile wifi works on our ipad and our home wifi works on my laptop, it's just the telstra mobile wifi that seems to have the problem on the laptop.