Riccoo
Level 1: Cadet

Bigpond Movie won’t load

I have recently purchased two movies on bigpond movies, via my smart TV. We got to view them once. When we select them again we get the option to resume, showing the completed duration times or the other option, play from the beginning. When we select either, it says its loading but if never does!!
Please can someone help!

We do also have a Telstra box linked to an old TV. It works with when we load them on there. We. Would really like to view them on our smart TV.
Can I also add that this has just happened on the last two purchases. The previous ones are fine.

Thanks for your time!

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY
Support Team
Support Team

Re: Bigpond Movie won’t load

Hey Riccoo, welcome to CrowdSupport, sorry for the slow response.

 

If they are working properly with the TelstraTV unit it sounds like the issue is coming from the SmartTV. If you post the make/model/software details the community will be better placed to help.

 

If you can find an option to clear the SmartTV's cache somewhere in the settings menu it might put you right. Best guess is the TV isn't able to get past whatever it uses for chapter control.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Goodbye Excess Data Charges

Hello New Plans.

Find out more