Highlighted
millie0460
Level 4: Private Eye

bigpond movie feature not available

Answered

hi

 

we have had no trouble hiring and viewing movies on our tbox, until yesterday.  i select bigpond movies in the menu and the message says 'feature not available.  to access this feature, you tbox must be registered and connected to the internet via an eligible bigpond broadband service (excludes next g services). for more information see telstra.com/tboxsupport'

 

i rang telstra, who in the end had me reset my tbox.  once this was done i could access the bigpond movies.  we did not hire a movie at that stage.

 

now tonight, i thought, lets watch a movie.  but, it is not working again.  in settings it tells me that the tbox is registered and connected to the internet???

 

can anyone help?  i really don't want to ring telstra again

 

cheers

1 ACCEPTED SOLUTION

Accepted Solutions
millie0460
Level 4: Private Eye
Accepted Solution

Re: bigpond movie feature not available

i am gob-smacked. i thought i would look through the posts to see if anyone had had the same problem.

 

well, someone had, and all the problem was that they had hidden the bigpond movie channel.   that is exactly what i had done.  i changed the setting now i can access the movies.

 

why did no-one at telstra support know this????  i spoke to two different people,

 

thanks

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
7 REPLIES 7
millie0460
Level 4: Private Eye
Accepted Solution

Re: bigpond movie feature not available

i am gob-smacked. i thought i would look through the posts to see if anyone had had the same problem.

 

well, someone had, and all the problem was that they had hidden the bigpond movie channel.   that is exactly what i had done.  i changed the setting now i can access the movies.

 

why did no-one at telstra support know this????  i spoke to two different people,

 

thanks

Level 21: Augmented

Re: bigpond movie feature not available

Well you say you reset it, is that powering it off and back on or a factory reset? I.e. did you have to set it back up again? When Tech Support says reset they should mean the one where you set it back up, which should wipe your hidden channel setting and work where as they should be saying powercycle if they want yout o power it off and back on.
Lathania

_____________________________________________
I'm a Telstra employee posting on my own volition, my opinions and comments are my own and may not reflect Telstra's values and policies.
millie0460
Level 4: Private Eye

Re: bigpond movie feature not available

hi

 

yes,it was a complete reset. that was done friday night, and all channels were showing and i could access the movies.

 

then, yesterday, saturday, i hid the channels.when i tried to go into movies last night,  it didn't work, until i put the movie channel back on.

 

it's just frustrating when it is something so simple and the tech guys don't know to check this first.

 

thanks

sja
Level 1: Cadet

Re: bigpond movie feature not available

I have this problem. How do I change the settings to unhide the bigpond movie channel? thanks.
Telstra (Retired)
Telstra (Retired)

Re: bigpond movie feature not available

Hi sja

 

You can do this by going into settings, then scrolling through to channel tuning > Edit channel list. Look for the channel that you need to change and hit "OK" to hide or show.


- Jon

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

robfish
Level 1: Cadet

Re: bigpond movie feature not available

sorry John but this has nothing to do with bigpond movies not being selectable from main menu. I have same problem. its not a chanel.
Support Team
Support Team

Re: bigpond movie feature not available

Hi robfish, 

 

Thanks for using Crowd Support. This thread is from 2014 and in regards to T-Box BigPond Movies. A reset of the unti might fix the issue if you are refering to the Telstra TV. This will give some steps on how to do this:

 

https://www.telstra.com.au/support/category/entertainment/telstra-tv/factory-reset-a-telstra-tv-devi...

 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra 24x7®

Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App

Download now
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Download now
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now