Highlighted
topendcool
Level 1: Cadet

Outgoing or incoming call drops "shared call active"

Using DOT Cisco IP Phones SPA504G

A call either outgoing or incoming will drop after anything from 3 mins to 55Mins (know this from being on hold with support) but after the call drops the line it was on shows it to be "shared call active " on that line with the indicator blinking red.  This will go on for up to an hour or more then it clears itself.  The line can then be reused and may operate correctly for a few calls then do the same fault.

This happens on both numbers to this office.

Also noticed a line is sometime not available when trying to make a call even though the indicator is green.

When I try to call this number from my mobile service to verify I can receive incoming calls it says service disconnected.

When I try the line a few minutes later it works fine.

Problem is I don't know how much business I'm not getting!

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY 1
Telstra (Retired)
Telstra (Retired)

Re: Outgoing or incoming call drops "shared call active"

Hey Topendcool,

 

Hopefully you've had this resolved by now, but if not, the best port of call would be out DOT area on 132000 and saying Digital business Smiley Happy

 

Brodie

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra 24x7®

Manage your business services on your mobile with the Telstra 24x7® App

Find out more