Pikey18
Level 6: Bloodhound

Telstra Gateway Pro issues (stability and IPv6)

Hi

I received a Telstra Gateway Pro yesterday as part of a bundle recontract. Prior to this I was using my own equipment and excluding line faults it was rock solid.

 

Since migrating I have had the following issues:

 

  • The Gateway forgets my username and password at times when changing unrelated settings in the web interface (for example IPv6 settings). Don't notice it has happened instantly as the 4G backup takes over. Only fix is to either reset the router and go through the setup wizard or restore a config backup (as the page to enter the details usually comes up blank when this happens).

  • All incoming IPv6 traffic is dropped and the firewall is not configurable to whitelist some traffic (for example the web server on my LAN)

  • Sometimes when changing settings (for example WiFi stuff) the web UI seems to die and can't be accessed until the router is power cycled. Internet still seems to work when that happens.

  • There is no way to disable the router handing itself out as the IPv6 DNS server - I have an Windows Server running a domain here and things don't work properly when external DNS is queried for internal names. I am not the only one with that issue (others have mentioned it on Whirlpool Forums). I have the DHCP server disabled already but that only affects IPv4.

 

My current solution for the IPv6 issues is completely disabling IPv6 on the router and my LAN as its useless to me only half working. It was working perfectly on my previous equipment (bridged ADSL modem and ASUS RT-AC68U router). I want to be able to use it so need a fix.

 

I would use my old equipment but the mobile broadband backup device does not work (I attempted to make it work on my ASUS router unsuccessfully). Also I am going to need to use the new gateway when NBN gets here later this year so want it to work.

 

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
Pikey18
Level 6: Bloodhound

Re: Telstra Gateway Pro issues (stability and IPv6)

Found a way to use my old equipment with the 4G backup so the Telstra Gateway is back in the box and is not going to be used on my LAN.

 

Might mean I lose the home phone service on NBN when it arrives but if that happens I can live with it (I am lucky to use it once per month).

PerthPhil
Level 3: Gumshoe

Re: Telstra Gateway Pro issues (stability and IPv6)

We are having exactly the same issues (and more)

 

Telstra standard response is to just send a new router. Now have six of them!

 

All in boxes - but running Firmware V2.2.1.16 Smiley Happy

 

Summary of issues:

- Management interface disappears randomly requiring power cycle
- WiFi drops out every few days (again, power cycle to restore)
- VPN handshaking issues requiring reboot (not often - once or twice a week)
- DHCP randomly stops issuing IP Addresses
- Stops routing internet access but
- Will not fail over to 4GX backup dongle (or will do so once but then never again until factory reset and reconfigure)
- Router loses saved DSL settings (DSL username, password etc...) requiring manually reentering
- DNS issues where website addresses adopt router details (e.g. www . news . com . au will become www . news . com . au/V7610/adv_index.html) - spaces applied for post.
- Supplied SIMs are not activated on 'telstra.extranet' APN
- Drops one-in-ten ICMP requests to router LAN IP when IGMP is enabled
- All multitude of problems with IPV6
- At least once, the '2nd Failover to 4G' will not occur after a router reboot (i.e. when router is rebooted whilst DSL is down and was already on 4G failover)

 

Hopefully fixed with Firmware V2.2.1.22 (according to BIG)

Wizzard_of_Oz
Level 2: Rookie

Re: Telstra Gateway Pro issues (stability and IPv6)

Have one with V2.2.1.22, same stupid behavior... WiFi evaporates and can't even connect to the box via the wired network
zombiekil
Level 2: Rookie

Re: Telstra Gateway Pro issues (stability and IPv6)

Telstra Gateway Pro Router are just junk, they are annoying to setup with Windows Active Directory, are really just made for home users.

 

 

tcrosbie7
Level 1: Cadet

Re: Telstra Gateway Pro issues (stability and IPv6)

Just had a callout to a business with one if these modems. It's a month old and it's fully dead. Can ping the unit but can't get into the web config. No devices could access the internet either, although the inbuilt VoIP was working fine, so it had internet access. Factory reset it and that just made things worse. Now it won't auto config, so no VoIP and still can't get into the web config. Also even with the WiFi indicator lit no device can detect an SSID from it.

 

Pretty poor form from Netgear I think. Looks cheap, feels cheap. Now what I'm used to from Netgear at all, even if it is a telco branded version.

Telstra 24x7®

Manage your business services on your mobile with the Telstra 24x7® App

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Download now
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now