Where customers answer questions and share ideas about our products and services

Reply
Level 1: Cadet
Posts: 2
Registered: ‎21-08-2017
0 Kudos
Accepted Solution

Telstra Smart home Web portal not loading camera feed

Web portal video feed

 

 

 

 

 

As you can see in the above photo, utilising Chrome, IE, or Firefox, When i attempt to view the video feeds for my cameras via the Web app from multiple computers on multpile diffrent networks, the video feed only says "Camera Image loading" but never loads.

The videos load fine on the Android telstra smart home application and my network does not have anything on it such as a fire wall that would impact the loading of this.

I have called telstra but I keep getting "Techs" who do not speak english and do not have a ruddy clue of what they are doing. They have been less then helpful in fixing this so i thought i would ask here.

Does any one have any advice as to how I may fix this, or is this a telstra side issue ? Do i have to get a hold of a supervisor and walk them though how to fix it on their end my self ? I find sometimes hand holding the supposed techs works better then asking them for help.

Thank you in advance !

Kind regards,

 

Matty

 

 

Level 24: Supreme Being
Posts: 6,768
Registered: ‎07-09-2012
0 Kudos

Re: Telstra Smart home Web portal not loading camera feed

Sounds like a Telstra-side issue.

 

Give 132200 a call and ask for Smart Home Faults.

Level 23: Superhero
Posts: 4,117
Registered: ‎15-01-2016

Re: Telstra Smart home Web portal not loading camera feed

[ Edited ]

Issue could be related to flash player

 

Make sure you have installed/updated to the latest version and that it is either activated or the smart home portal is an allowed site to use it

I am a Premium Services Support Consultant (Telstra Platinum, Telstra Smart Home, and Neto POS), and replying on the forums in mostly my own time and mostly as another customer. My opinions are my own and not that of Telstra's
Level 1: Cadet
Posts: 2
Registered: ‎21-08-2017
0 Kudos

Re: Telstra Smart home Web portal not loading camera feed

Thank you kindly Yastiandrie.

 

I did not even think of Flash player as i thou ght it was being phased out infavor of HTML5.

 

I did not even have flash installed. (New machine. forgot to install it)

 

Installing Flash worked and i can now see the video feeds.

 

Thanks again mate !

Level 23: Superhero
Posts: 4,117
Registered: ‎15-01-2016
0 Kudos

Re: Telstra Smart home Web portal not loading camera feed

[ Edited ]

no worries Smiley Happy

 

Technically you are right though. They are trying to phase it out in favour of HTML5, though it seems to keep lingering around like a bad smell. 

 

Doesn't help that Facebook seems to love with flash as well which i think it partially the reason why it keeps on keeping on

I am a Premium Services Support Consultant (Telstra Platinum, Telstra Smart Home, and Neto POS), and replying on the forums in mostly my own time and mostly as another customer. My opinions are my own and not that of Telstra's