Verified
Level 2: Rookie

ADSL Disconnecting then Reconnecting frequently

This is the third post I have made about this topic. Have had techies out nearly 10 times since February which have all claimed there are no issues or any issues have been resolved. Nothing they have done has helped to remedy the situation.

 

What happens (since February) is that daily, our connection (ADSL2+) drops then reconnects over and over and over a period of an hour or two, once or a few times per day. This essentially brings the internet into complete uselessness, as the time it remains connected may only be for a minute or less before dropping out again and continuing the cycle for the remainder it decides to have a fit.

 

We have gone through 3 and are on our 4th replacement modem at the moment.

 

Mobile is enabled for some reason despite not having a sim. There are no port forwarding rules or dynamic dns enabled as well as DMZ (never had dmz on, don't know how it works). The modem model is the Technicolor DJA0230TLS and the software version is 17.2. Our average speed is around 5-6mb/s usually but occasionally after having a fit it drops to >1mb/s which restarting the modem usually fixes the speed.

 

We have one port in our house in which both the phone and internet are connected to. With one of our older modems we used to have a splitter but now the phone is connected to the rear of the modem. Disconnecting the phone does not solve the issue, neither does changing the power point for all modems we've been shipped.

 

There are some logs I have copied and pasted and I have linked any images below which I think are possibly useful.

 

Any help at all which helps reach an actual conclusion is most appreciated. 

 

Dec 5 22:05:49daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 0.84ms
Dec 5 22:05:49daemon.noticemobiled(SimInit) runs SimInit-Main.check(timeout, 1)
Dec 5 22:05:45daemon.warnmobiledCommand "AT+QPINC?" failed after 1.13ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 2.07ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CPIN?" failed after 2.32ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+ICCID" failed after 0.50ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CCID" failed after 1.05ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.77ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CPIN?" failed after 1.48ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.23ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+QPINC?" failed after 1.99ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 1.57ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CPIN?" failed after 2.89ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+ICCID" failed after 0.72ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CCID" failed after 1.46ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.49ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CPIN?" failed after 2.60ms
Dec 5 22:05:45daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 0.75ms
Dec 5 22:05:44daemon.warnmobiledFailed to retrieve ICCID
Dec 5 22:05:44daemon.warnmobiledCommand "AT+ICCID" failed after 1.85ms
Dec 5 22:05:44daemon.warnmobiledCommand "AT+CCID" failed after 0.88ms
Dec 5 22:05:44daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.60ms
Dec 5 22:05:44daemon.warnmobiledCommand "AT+CPIN?" failed after 2.17ms
Dec 5 22:05:44daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.52ms
Dec 5 22:05:44daemon.noticemobiled(SimInit) runs SimInit-Main.check(timeout, 1)
Dec 5 22:05:40daemon.warnmobiledCommand "AT+QPINC?" failed after 1.33ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 2.54ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CPIN?" failed after 2.55ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+ICCID" failed after 0.75ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CCID" failed after 1.55ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.53ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CPIN?" failed after 2.86ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.61ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+QPINC?" failed after 1.50ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 2.25ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CPIN?" failed after 2.82ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+ICCID" failed after 1.76ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CCID" failed after 1.19ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.60ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CPIN?" failed after 2.31ms
Dec 5 22:05:40daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.43ms
Dec 5 22:05:39daemon.warnmobiledFailed to retrieve ICCID
Dec 5 22:05:39daemon.warnmobiledCommand "AT+ICCID" failed after 1.00ms
Dec 5 22:05:39daemon.warnmobiledCommand "AT+CCID" failed after 1.59ms
Dec 5 22:05:39daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.69ms
Dec 5 22:05:39daemon.warnmobiledCommand "AT+CPIN?" failed after 2.71ms
Dec 5 22:05:39daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.51ms
Dec 5 22:05:39daemon.noticemobiled(SimInit) runs SimInit-Main.check(timeout, 1)
Dec 5 22:05:35daemon.warnmobiledCommand "AT+QPINC?" failed after 1.68ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 2.33ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CPIN?" failed after 1.73ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+ICCID" failed after 0.75ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CCID" failed after 0.98ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.45ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CPIN?" failed after 2.21ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 0.83ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+QPINC?" failed after 1.40ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 1.83ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CPIN?" failed after 2.64ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+ICCID" failed after 1.62ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CCID" failed after 1.02ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.43ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CPIN?" failed after 2.10ms
Dec 5 22:05:35daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.40ms
Dec 5 22:05:34daemon.warnmobiledFailed to retrieve ICCID
Dec 5 22:05:34daemon.warnmobiledCommand "AT+ICCID" failed after 1.48ms
Dec 5 22:05:34daemon.warnmobiledCommand "AT+CCID" failed after 1.66ms
Dec 5 22:05:34daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.56ms
Dec 5 22:05:34daemon.warnmobiledCommand "AT+CPIN?" failed after 2.61ms
Dec 5 22:05:34daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.11ms
Dec 5 22:05:34daemon.noticemobiled(SimInit) runs SimInit-Main.check(timeout, 1)
Dec 5 22:05:30daemon.warnmobiledCommand "AT+QPINC?" failed after 1.41ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 1.93ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CPIN?" failed after 1.03ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+ICCID" failed after 0.82ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CCID" failed after 0.79ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CRSM=176,12258" failed after 1.38ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CPIN?" failed after 1.12ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CRSM=176,28472,0,0,0" failed after 1.44ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+QPINC?" failed after 1.28ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CLCK="SC",2" failed after 1.91ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CPIN?" failed after 1.28ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+ICCID" failed after 0.59ms
Dec 5 22:05:30daemon.warnmobiledCommand "AT+CCID" failed after 0.80m

 

1.PNG2.PNG3.PNG 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES
Technical Support
Technical Support

Re: ADSL Disconnecting then Reconnecting frequently

Disconnections can have a number of possible causes. As technicians have attended and advised the network is okay, and the four modems would also indicate this isn't a modem issue.

 

You mentioned that you have disconnected the phone from the back of the modem, did you also connect a standard telephone cable from your phone socket to the DSL port on your modem? This is to eliminate possible issues with the splitter, but as you advised you have received four different modems so far, I would assume that you have also replaced this cable each time.  If the modem models have been different, I would also like to confirm that you replaced the power pack as well. 

 

Is the modem connected directly into the power point or into a power board? Have you replaced or removed the power board from the equation? 

 

The log that you provided appears to be related to the mobile back-up on the Telstra Smart Modem that you have connected. Can you advise what the status of the signal light is and what the modem shows when you go to http://192.168.0.1 > Advanced > Mobile

 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Verified
Level 2: Rookie

Re: ADSL Disconnecting then Reconnecting frequently

Thanks for the response...we have had 3 different modem models over the 4 total. it is directly connected to a power point and have switched it between the two sockets with no real results lol

The front lights ('power' and 'wifi') remains the same green while 'pair' stays off. During a cut out the 'signal' light goes to white wile the others turn off completely. Each light sequentially from 'signal', to 'link', to 'online' go from white to green (phone has always been off, with and without the splitter and on the previous make of modem we had the 2 times prior to this one).

I have taken screen grabs of the majority of the mobile section but have linked the 6 images just for convenience over putting them here. The sim category only has "no sim present" in it.
https://imgur.com/a/VQLwZqC
Again, thanks for the response, assistance and hope this helps.
Level 23: Superhero
Level 23: Superhero

Re: ADSL Disconnecting then Reconnecting frequently

The problem you are having has nothing to do with faulty power sockets, or faulty modems. It is either a fault with the internal house wiring, street cabling, cabling in exchange or faulty ADSL port in the exchange

.

There was 14 Link retrain counts in a period of 4 hours. A link retrain count occurs when the modem or DSLAM can no longer accurately decode the signal and the link drops out while the DSLAM and modem retrain. As you have already tried four different modems it has to be a fault in the internal house wiring, street cabling or a fault in the exchange.

 

When the link retrains the link light will go off then turn white, blue and finally green  After the link light turns green the online light will then go from off to white then blue and finally green and internet starts working again. (The time online light is white and blue is very short).

 

The Signal light should not change it only indicates the strength of the 4G signal. Perhaps it is going white because there is no SIM card. It is normally off, red, orange or green depending on 4G signal strength.

 

The phone light is normally off on an ADSL link as it only turns green when a VOIP SIP is registered or there is 50 Volts detected on modems PSTN port.

 

Some cable faults are difficult to find. You will need to contact support again.

Home Broadband Bundle

$99 Entertainment Bundle. Unlimited Data and Entertainment.

Find out more