Ozmadiba
Level 1: Cadet

ADSL2 - speed and connection issues

Answered

I have ADSL2 and since upgrading from 50GIG to 100GIG end July I have had endless trouble.

 

1.  Internet extremely slow - pages time-out and in some instances cannot be reached.

 

Speed tests results are:

 

Download 0.48 mbps  and Upload speed 0.4 mpbs

Download 0.78 mbps and  Upload speed 0.3mbps and so forth. - extremely slow for ADSL2

 

 

2. Modem intermittently loosing connection. 

 

Had the technician out and was advised it was the modem, so got technician to install new Telstra modem and ironically still having the same issue - modem lights go red and connection to internet is lost.  Same thing happening all the time - really frustrating. 

 

Example: 

@11:19pm MODEM DOWN - RED LIGHT

@11:26pm MODEM DOWN - RED LIGHT

@11:29pm MODEM DOWN - RED LIGHT

@ 11:40pm MODEM DOWN - RED LIGHT

@11:42pm MODEM DOWN - RED LIGHT

 

I have have had so many discussions with Telstra about this issue (since around 24 July 14) and yet the same issue presents.  Prior to increasing from 50 GIG to 100 GIG had no issues and have been using this service for just over 5 years. 

 

Does anyone have any ideas? I have done various troubleshooting tests such as; unplugged modem, reset modem to default; plugged modem into different telephone wall socket.  Seriously frustrating .....  please help!

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Telstra (Retired)
Telstra (Retired)
Accepted Solution

Re: ADSL2 - speed and connection issues

Hi Ozmadiba, 

 
I would suggest:
  1. Reset the modem to the factory default setttings.
  2. Preform an isolation test, http://crowdsupport.telstra.com.au/t5/General-Internet-KB/How-to-perform-an-Isolation-Test/ta-p/5501...
  3. Try changing your line profile https://go.telstra.com.au/helpandsupport/-/adsl-line-profiles [Note: after logging in, some customers will be redirected to My Account and need to perform the following steps to then select Account Services then My BigPond from the menu located at the top right of the page.]
Apart from that if you are still having the issue you will need to report it to our Tech Support again on 133 933 or Live Chat.
 
- Ben D

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
Highlighted
Telstra (Retired)
Telstra (Retired)

Re: ADSL2 - speed and connection issues

Hi Ozmadiba, 

 

I don't think your issue is related in anyway with the change in usage (50GB to 100GB). With the examples you have given in part 2, were the modem is intermittently loosing connection. I would say there is an issue with your phone line. 

 

When the technician came out to install the new modem did he use a new filter/splitter as well?  I would suggest that you call the phone line fault team on 132203 and get them to check your line for foreign battery.

 

- Ben D

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Ozmadiba
Level 1: Cadet

Re: ADSL2 - speed and connection issues

Thanks Ben, although I have to mention that my telephone line has been tested twice and no fault was found with the line Smiley Sad

 

Subsequently the Telstra Technician came out and disabled all my telephone sockets in the house and connected the modem directly into my alarm system box - apparently this is the main telephone connection line to the house, and I am still experiencing the same problems. 

 

Any other ideas? 

 

Much apprecaited

Thanks

Ozmadiba

 

 

Telstra (Retired)
Telstra (Retired)
Accepted Solution

Re: ADSL2 - speed and connection issues

Hi Ozmadiba, 

 
I would suggest:
  1. Reset the modem to the factory default setttings.
  2. Preform an isolation test, http://crowdsupport.telstra.com.au/t5/General-Internet-KB/How-to-perform-an-Isolation-Test/ta-p/5501...
  3. Try changing your line profile https://go.telstra.com.au/helpandsupport/-/adsl-line-profiles [Note: after logging in, some customers will be redirected to My Account and need to perform the following steps to then select Account Services then My BigPond from the menu located at the top right of the page.]
Apart from that if you are still having the issue you will need to report it to our Tech Support again on 133 933 or Live Chat.
 
- Ben D

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Download now
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now