Highlighted
underd0se
Level 2: Rookie

ADSL2+ speed issue?

Answered

Hi everyone,
I have been experiencing an ongoing problem with my ADSL2+ connection. Perfectly stable but very slow. First started occuring probably 10 days ago, I thought it may have been congestion at the time and basically ignored it as I was busy with other stuff anyway. The last few days I have been testing it during different times of the day (morning, afternoon, evening) to find it still remains the same. (0.6 - 0.8 Mbps)

I have performed several isolation tests, (absolutely nothing on phone line except gateway without filter) reboots and tried different phone line/port. Running 1 device off ethernet port only. I have also changed my line profile on bigpond to fast in an attempt to squeeze any speed out. Any tips would be appreciated! Here are my current stats from 797n gateway:


DSL Status
 
Up
DSL Uptime
8min 21sec
DSL Type
ADSL_2plus
DSL Mode
Fast
Maximum Line rate
0.22 Mbps 0.83 Mbps
Line Rate
0.22 Mbps 0.81 Mbps
Data Transferred
2.85 MBytes 23.91 MBytes
Output Power
12.4 dBm 17.2 dBm
Line Attenuation
37.5 dB 54.0 dB
Noise Margin
6.4 dB 5.9 dB

Upstream FEC000000 
Downstream FEC000000 
Upstream CRC303303 
Downstream CRC235262092350235 
Upstream ES303303 
Downstream ES142211211420142 
Upstream SES000000 
Downstream SES000000 
Upstream UAS860868600 
Downstream UAS860868600 
Upstream LOS000000 
Downstream LOS000000 
Upstream LOF000000 
Downstream LOF000000 
Upstream LOM000000 
Downstream LOM000000

Speedtest
1 ACCEPTED SOLUTION

Accepted Solutions
underd0se
Level 2: Rookie
Accepted Solution

Re: ADSL2+ speed issue?

Tech waved magic wand at exchange today. Apparently my connection had a loose wire and my connection was only physically working through one remaining wire. Tech's theory was someone had knocked it loose whilst working in there. My estimated cable distance to exchange is close to 3km (46 dB downstream attenuation) so I'm happy enough with close to 5 mb/s.
 speedtest3

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
underd0se
Level 2: Rookie

Re: ADSL2+ speed issue?

So.. an update.

Got through an hour or so of tech support with Telstra. Escalated to the broadband technical services team. Have been informed congestion is definitely not the issue. Port cleaned etc etc etc, no result. Tech advised he thinks the Technicolour 797 is the issue and has processed an order for a replacement to be sent out to me.
My curiosity got the better of me, I went down to the shop and purchased a TP Link Archer D9. 
No luck, I'm afraid.
Speedtest2|
Field technician is coming out to test line. To be continued..

underd0se
Level 2: Rookie
Accepted Solution

Re: ADSL2+ speed issue?

Tech waved magic wand at exchange today. Apparently my connection had a loose wire and my connection was only physically working through one remaining wire. Tech's theory was someone had knocked it loose whilst working in there. My estimated cable distance to exchange is close to 3km (46 dB downstream attenuation) so I'm happy enough with close to 5 mb/s.
 speedtest3

jdaley
Level 1: Cadet

Re: ADSL2+ speed issue?

Exactly my problem

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Download now
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now