CrowdSupport®
Highlighted
Level 2: Rookie

DNS issue

Is anyone having issues with DNS servers for NBN on smart modem 2.. Spent over a hour on the phone and the guy couldn't diagnose it..did some research myself and narrowed it down to DNS issues.. I attempted to change the DNS manually on my laptop to 8.8.8.8. and 8.8.4.4. But it hasn't done anything.. very strange as I can access YouTube whilst on Wi-Fi, some social media but no websites..

 

Couldn't figure out how to change dns on the modem.. any suggestions???

 

Cheers 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
17 REPLIES 17
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

If you have a smart modem go to Advanced > Local Network. Use drop down menu to change both Ipv4 and IPv6 DNS. Save settings and disconnect and reconnect your laptop. If you change DNS on your laptop change both IPv4 and IPv6. If you don't change IPv6 will still use Telstra DNS

Highlighted
Level 2: Rookie

Re: DNS issue

Is this through the telstra modem settings? Doesn't give me the option to change the DNS through that way. I attempted to change through control panel on the laptop but no luck

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

What is the model of your modem (DJA0231, DJA0230, DJN2130, LH1000, F@st5355.....)? The later model modems have a drop down list of DNS providers in the Local Network settings.

 

To change the IPv6 on the laptop go to the network adapter in use, go to properties and scroll down to TCP IPv6 and edit the DNS setting.

 

https://www.tenforums.com/tutorials/77444-change-ipv4-ipv6-dns-server-address-windows.html

Highlighted
Level 2: Rookie

Re: DNS issue

I've got a LH1000..attempted to put the DNS sever to Google on both ipv4 and 6..but didn't solve anything.. 

 

Still no help from Telstra either. They keep saying everything is fine on their end.

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

What is the firmware version of the modem. The firmware is displayed on left hand side of modem's log in screen.

Highlighted
Level 2: Rookie

Re: DNS issue

Firmware number is 0.09.11r 

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

There was problems with modem's with earlier firmware than 0.09.11r but haven't heard of any similar problems on modems with that firmware.

 

It sounds more like a firewall then DNS problem.

Have you checked firewall in modem is set to normal?

Does the problem only effect your laptop?

If you force modem to switch to 4G backup by disconnecting DSL or WAN port and waiting about 4 minutes for light on front of modem to turn green can your laptop access web sites?

Highlighted
Level 16: Special Agent
Level 16: Special Agent

Re: DNS issue

Are you saying that your Arcadyan LH:1000 drop down boxes IPv4 and IPv6 show the Google DNS option, when selected populates their IP addresses into the Primary and Secondary fields and you confirmed the setting by selecting SAVE on both pages and the change made no difference to your ability to connect to general websites. For testing in active 4G Back Up mode , the LED will turn from green to eventually blue. May assist to Clear Data Cache and History in your Browser or try another Browser to see if same problems persists. 

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

Made a typo in my last post. The light on front of modem turns blue when modem switches to backup mode not green.

One other thi g that could cause problems is incorrect time settings in the laptop or modem. See section 29 of document linked in this post for how to check time settings in modem.

 

https://crowdsupport.telstra.com.au/t5/Modems-Hardware/Telstra-Smart-Modem-Gen-2-Arcadyan-version-LH...

Highlighted
Level 2: Rookie

Re: DNS issue

Thanks for providing your manual. I had a look through it and tried the following this morning.

 

When the dns is changed to Google on both ivp4 and 6, still does not load webpages. Tried disconnecting and reconnecting internet, no change and when rebooting (resetting?) Changes back to telstra settings.

 

I checked firewall and it was on normal and time zone was correct (Brisbane)

 

When the modem light is on backup mode (blue) all devices works correctly, however very very slow.

 

Certainly sounds like something is blocking it when WAN is connected as when on 4g backup it seems to load everything 

 

Highlighted
Level 2: Rookie

Re: DNS issue

Yep that's right when selected to Google and hit save, still makes no difference..

 

Don't think I mentioned this earlier but everything on Google loads when connected to Wi-Fi however if I select a page from Google, that's when it won't load and shows ERR_ADDRESS_UNREACHABLE

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

You might have two faults.

 

  1. The backup might be throttled to 256 Kbps. The backup speed is normally limited to 6 Mbps down and 1 Mbps up which is adequate for web serving and even HD video streaming. If backup is used for a extended period it gets throttled to discourage people from using backup when normal connection is working. When there is problem with main connection you can contact support and request they remove throttling.
  2. Normally when there is problem Web pages want load on normal connection but load when on 4G backup it is caused by Telstra Broadband protect blocking the sites and is normally fixed by changing DNS servers but in this case something else is causing the problem.

Have you tried doing a traceroute to telstra.com or one of the sites that is not loading using the modem's traceroute at Go to Advanced > Diagnostics > Ping Traceroute?

Highlighted
Level 2: Rookie

Re: DNS issue

Would another DNS server apart from Google be worth a try..this is the diagnostics from the trace route to Amazon, which doesn't load on Wi-Fi connection 

 

<--- Traceroute Finish --->
3005.549 ms !H
3009.421 ms !H 121.210.200.223 (121.210.200.223) 2690.314 ms !H 1traceroute to www.amazon.com.au (23.202.164.175), 30 hops max, 38 byte packets
traceroute to www.amazon.com.au (www.amazon.com.au)

Highlighted
Level 16: Special Agent
Level 16: Special Agent

Re: DNS issue

If you are using Windows 10, did you get to try using another Browser like Chrome or Firefox to see if your Browser is the cause? If you are using Mac, Chrome is also capable of being loaded on it.

If you are using Windows and can see this YouTube video - this may also assist.  https://www.youtube.com/watch?v=UHof6sMbTso

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

This is what the traceroute should look like.

 

<--- Traceroute Finish --->
*
* *30 *
* *29 *
* *28 *
* *27 *
* *26 *
* *25 *
* *24 *
* *23 *
* *22 *
* *21 *
* *20 *
* *19 *
* *18 *
* *17 *
* *16 *
* *15 *
* *14 *
* *13 *
* *12 *
* *11 *
* *10 *
* * 9 *
* * 8 *
* * 7 *
* * 6 *
* * 5 *
* * 4 3 203.46.69.97 (203.46.69.97) 7.063 ms 10.724 ms 9.758 ms
2 144.130.215.205 (144.130.215.205) 6.451 ms 6.077 ms 6.554 ms
1 gateway.sb03.adelaide.asp.telstra.net (58.162.26.163) 5.470 ms 5.319 ms 5.210 ms
traceroute to www.amazon.com.au (23.215.159.22), 30 hops max, 38 byte packets

 

On your connection the DNS is working as it is resolving the IP address of www.amazon.com but the traceroute is not getting past the Telstra gateway your modem is connected to. Definitely looks like there is a problem with the way Telstra has configured your NBN connection or the modem.

 

This is Traceroute to www.Telstra.com

 


* *13 *
* *12 *
* *11 *
* *10 *
* * 9 *
* * 8 *
* 7 * 6 telstr745.lnk.telstra.net (139.130.39.114) 14.681 ms 14.355 ms 14.742 ms
5 tengigabitethernet7-1.win22.melbourne.telstra.net (203.50.80.162) 14.006 ms 14.025 ms 14.877 ms
4 bundle-ether16.win-core10.melbourne.telstra.net (203.50.6.229) 16.292 ms 15.076 ms 14.885 ms
3 bundle-ether8.fli-core1.adelaide.telstra.net (203.50.11.154) 8.210 ms 7.334 ms 6.529 ms
2 144.130.215.209 (144.130.215.209) 5.841 ms 6.272 ms 23.006 ms
1 gateway.sb03.adelaide.asp.telstra.net (58.162.26.163) 6.231 ms 6.560 ms 5.733 ms
traceroute to www.telstra.com (203.36.148.12), 30 hops max, 38 byte packets
traceroute to www.telstra.com (www.telstra.com)

 

Traceroute to 23.202.164.175 which is the IP address www.amazon.com resolves to at your location.

 

*13 *
* *12 *
* *11 *
*10 * 9 203.46.69.23 (203.46.69.23) 44.833 ms 44.255 ms 48.369 ms
8 ae160.woo-ice301.brisbane.telstra.net (203.46.69.22) 39.043 ms ae10.woo-ice301.brisbane.telstra.net (203.50.61.17) 39.845 ms ae160.woo-ice301.brisbane.telstra.net (203.46.69.22) 40.673 ms
7 ae10.cha-ice301.brisbane.telstra.net (203.50.61.1) 38.934 ms bundle-ether20.woo-core10.brisbane.telstra.net (203.50.11.181) 40.075 ms ae10.cha-ice301.brisbane.telstra.net (203.50.61.1) 38.888 ms
6 bundle-ether20.cha-core10.brisbane.telstra.net (203.50.11.179) 40.257 ms bundle-ether12.chw-core10.sydney.telstra.net (203.50.11.124) 31.951 ms bundle-ether20.cha-core10.brisbane.telstra.net (203.50.11.179) 41.455 ms
5 bundle-ether16.exi-core10.melbourne.telstra.net (203.50.6.231) 19.107 ms 20.029 ms 19.003 ms
4 bundle-ether9.way-core10.adelaide.telstra.net (203.50.11.156) 7.824 ms 7.117 ms bundle-ether16.win-core10.melbourne.telstra.net (203.50.6.229) 15.587 ms
3 bundle-ether8.fli-core1.adelaide.telstra.net (203.50.11.154) 7.845 ms bundle-ether2.way-edge901.adelaide.telstra.net (203.50.11.65) 6.018 ms bundle-ether8.fli-core1.adelaide.telstra.net (203.50.11.154) 6.538 ms
2 144.130.215.209 (144.130.215.209) 6.003 ms 5.965 ms 6.271 ms
1 gateway.sb03.adelaide.asp.telstra.net (58.162.26.163) 5.489 ms 5.281 ms 5.529 ms
traceroute to 23.202.164.175 (23.202.164.175), 30 hops max, 38 byte packets
traceroute to 23.202.164.175 (23.202.164.175)

 

 

Highlighted
Level 2: Rookie

Re: DNS issue

I just spoke to telstra again and they have referred the matter to nbn would that be correct?

Thanks for all your help, much appreciated 

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: DNS issue

Could be NBN but I think it is a Telstra network issue.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit