CrowdSupport®
Rapier888
Level 2: Rookie

Telstra Gen 2 modem intermittently loses ethernet connection

Hi,

I am having intermittent dropouts on my NBN connection which cause the modem to switch back and forth from Ethernet to Mobile network making the internet inaccessible.

The dropout only lasts about a second but it is enough to trigger the modem to switch networks and then when Ethernet comes back up it switches back. It does this continually so in effect I can't access the internet at all.

Here is a part of the log that shows the dropouts.

 

16.10.2019 13:18:29 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:17:24 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:16:52 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:16:37 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:16:29 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:16:25 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:16:24 DHCPv6 - notify agent to start client on eth0
16.10.2019 13:16:24 DHCPv4 Script: PREINIT(eth0) 
16.10.2019 13:16:24 DHCPv4 - start client on eth0
16.10.2019 13:16:23 PPPoE - start client on eth0
16.10.2019 13:16:23 PPPoe Discovery: Sending PADI.
16.10.2019 13:16:23 WAN: eth0 link up
16.10.2019 13:16:21 Ethernet WAN port link is UP
16.10.2019 13:16:18 DHCPv4 - stop client on eth0
16.10.2019 13:16:18 PPPoE - stop client on eth0
16.10.2019 13:16:16 WAN: eth0 link down
16.10.2019 13:16:15 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:16:14 DHCPv6 - notify agent to start client on eth0
16.10.2019 13:16:14 Ethernet WAN port link is DOWN
16.10.2019 13:16:14 DHCPv4 Script: PREINIT(eth0) 
16.10.2019 13:16:14 DHCPv4 - start client on eth0
16.10.2019 13:16:14 PPPoe Discovery: Sending PADI.
16.10.2019 13:16:14 PPPoE - start client on eth0
16.10.2019 13:16:14 WAN: eth0 link up
16.10.2019 13:16:10 Ethernet WAN port link is UP
16.10.2019 13:16:07 DHCPv4 - stop client on eth0
16.10.2019 13:16:07 PPPoE - stop client on eth0
16.10.2019 13:16:06 Ethernet WAN port link is DOWN
16.10.2019 13:16:05 WAN: eth0 link down
16.10.2019 13:15:59 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:15:27 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:15:23 TR069: Session end.
16.10.2019 13:15:22 TR069: Sending GetParameterValuesResponse
16.10.2019 13:15:22 TR069: Received GetParameterValues
16.10.2019 13:15:22 TR069: Sending GetParameterValuesResponse
16.10.2019 13:15:22 TR069: Received GetParameterValues
16.10.2019 13:15:22 TR069: Sending GetParameterValuesResponse
16.10.2019 13:15:22 TR069: Received GetParameterValues
16.10.2019 13:15:22 TR069: Sending GetParameterValuesResponse
16.10.2019 13:15:22 TR069: Received GetParameterValues
16.10.2019 13:15:22 TR069: Sending GetParameterValuesResponse
16.10.2019 13:15:22 TR069: Received GetParameterValues
16.10.2019 13:15:22 TR069: Received InformResponse
16.10.2019 13:15:22 TR069: Sending 4 VALUE CHANGE inform to ACS: 2001:8006:3100:2100::1.
16.10.2019 13:15:12 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:15:04 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:15:00 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:14:56 DHCPv6 - notify agent to start client on eth0
16.10.2019 13:14:56 DHCPv4 Script: PREINIT(eth0) 
16.10.2019 13:14:56 DHCPv4 - start client on eth0
16.10.2019 13:14:56 PPPoE - start client on eth0
16.10.2019 13:14:56 PPPoe Discovery: Sending PADI.
16.10.2019 13:14:56 WAN: eth0 link up
16.10.2019 13:14:53 Ethernet WAN port link is UP
16.10.2019 13:14:49 DHCPv4 - stop client on eth0
16.10.2019 13:14:49 PPPoE - stop client on eth0
16.10.2019 13:14:47 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:14:46 WAN: eth0 link down
16.10.2019 13:14:46 Ethernet WAN port link is DOWN
16.10.2019 13:14:45 DHCPv6 - notify agent to start client on eth0
16.10.2019 13:14:45 DHCPv4 Script: PREINIT(eth0) 
16.10.2019 13:14:45 DHCPv4 - start client on eth0
16.10.2019 13:14:45 PPPoE - start client on eth0
16.10.2019 13:14:45 PPPoe Discovery: Sending PADI.
16.10.2019 13:14:44 WAN: eth0 link up
16.10.2019 13:14:42 Ethernet WAN port link is UP
16.10.2019 13:14:38 DHCPv4 - stop client on eth0
16.10.2019 13:14:37 PPPoE - stop client on eth0
16.10.2019 13:14:35 WAN: eth0 link down
16.10.2019 13:14:35 Ethernet WAN port link is DOWN
16.10.2019 13:14:32 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:14:14 TR069: Next ACS connection in 67 seconds
16.10.2019 13:14:14 TR069: ACS connection failed with error code 0
16.10.2019 13:14:14 TR069: Inform Fail!!(Invalid URL or ACS unreachable)
16.10.2019 13:14:14 TR069: Sending 4 VALUE CHANGE inform to ACS.
16.10.2019 13:14:00 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:13:45 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:13:42 TR069: Next ACS connection in 31 seconds
16.10.2019 13:13:42 TR069: ACS connection failed with error code 0
16.10.2019 13:13:42 TR069: Inform Fail!!(Invalid URL or ACS unreachable)
16.10.2019 13:13:42 TR069: Sending 4 VALUE CHANGE inform to ACS.
16.10.2019 13:13:37 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:13:33 DHCPv4: WAN0 REBIND Send Discover
16.10.2019 13:13:31 DHCPv4 Script: PREINIT(eth0) 
16.10.2019 13:13:31 DHCPv6 - notify agent to start client on eth0
16.10.2019 13:13:31 DHCPv4 - start client on eth0
16.10.2019 13:13:31 PPPoe Discovery: Sending PADI.
16.10.2019 13:13:31 PPPoE - start client on eth0
16.10.2019 13:13:30 WAN: eth0 link up
16.10.2019 13:13:27 Ethernet WAN port link is UP
16.10.2019 13:13:24 DHCPv4 - stop client on eth0
16.10.2019 13:13:23 PPPoE - stop client on eth0
16.10.2019 13:13:22 TR069: Next ACS connection in 19 seconds
16.10.2019 13:13:22 TR069: ACS connection failed with error code 0
16.10.2019 13:13:22 TR069: Inform Fail!!(Invalid URL or ACS unreachable)
16.10.2019 13:13:22 TR069: Sending 4 VALUE CHANGE inform to ACS.
16.10.2019 13:13:21 WAN: eth0 link down
16.10.2019 13:13:20 Ethernet WAN port link is DOWN
16.10.2019 13:13:20 DHCPv6 - notify agent to start client on eth0
16.10.2019 13:13:20 DHCPv4 Script: PREINIT(eth0) 
16.10.2019 13:13:20 DHCPv4 - start client on eth0
16.10.2019 13:13:19 PPPoe Discovery: Sending PADI.
16.10.2019 13:13:19 PPPoE - start client on eth0
16.10.2019 13:13:19 WAN: eth0 link up
16.10.2019 13:13:18 TR069: Next ACS connection in 5 seconds
16.10.2019 13:13:18 TR069: ACS connection failed with error code 0
16.10.2019 13:13:18 TR069: Inform Fail!!(Invalid URL or ACS unreachable)
16.10.2019 13:13:18 TR069: Sending 4 VALUE CHANGE inform to ACS.
16.10.2019 13:13:16 TR069: Detect value changeSmiley Very Happyevice.ManagementServer.ConnectionRequestURL.
16.10.2019 13:13:16 Ethernet WAN port link is UP
16.10.2019 13:13:14 NTP: Sync time with time server.
16.10.2019 13:13:14 TR069: Current connection request URL: http://[2001:8004:18e0:8932:589f:57ff:feb9:f595]:51007/xfQYNcWTJUTRL87AXzZmAWX
16.10.2019 13:13:11 Start dnsmasq at br0
16.10.2019 13:13:11 DHCPv6: Release on eth0, interval 1000ms.
16.10.2019 13:13:10 DHCPv4 - stop client on eth0
16.10.2019 13:13:10 PPPoE - stop client on eth0
16.10.2019 13:13:09 Ethernet WAN port link is DOWN
16.10.2019 13:13:08 WAN: eth0 link down
16.10.2019 13:13:06 NTP: Sync time with time server.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Gen 2 modem intermittently loses ethernet connection

It's not actually switching to the mobile backup as the dropout is too short for it to initiate the mobile connection.

 

Other than restarting both your modem and NBN NTD, the only other things you can do are to run the troubleshooting (which saves time) at https://fix.telstra.com (note down the reference number at the end of the process), which can be run from your mobile phone, and then call 1800 834 273 to report the problem.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Rapier888
Level 2: Rookie

Re: Telstra Gen 2 modem intermittently loses ethernet connection

I have rebooted both NBN adapter and modem may times but it still happens.

Will try the troubleshooting tool to see what happens but if it can't reach the internet, then it won't be able to find the tool. The tool requires log in. I'll see.

 

Thanks.

Level 25: The Singularity
Level 25: The Singularity

Re: Telstra Gen 2 modem intermittently loses ethernet connection

You can run the troubleshooting tool from any device that has a browser and can access the internet, The log in is just your Telstra ID (the log in that you use to access your account and Crowdsupport).

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Highlighted
RobWA
Level 3: Gumshoe

Re: Telstra Gen 2 modem intermittently loses ethernet connection

Hi,

In WA and been having similar issuessince mid May 2019. See post:

https://crowdsupport.telstra.com.au/t5/Home-Broadband/NBN-HFC-dropout/m-p/824714

Connection is nearly useless.

May have a NBN tech visit Tuesday 22October; as yet unconfirmed.

Telstra say that things are 'OK' with the Smart Modem from their side of the connection.

Suggestions of 'hard boots' or 'resets' are not useful for what should be a 'leave it alone' setup.

The 'old' HFC cable connection was terrific by comparison.

Rapier888
Level 2: Rookie

Re: Telstra Gen 2 modem intermittently loses ethernet connection

Thanks RobWA.

My link isn't as unreliable but looks like it has the same symptoms.

 

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit
Find out more about the Telstra 24x7 App and direct debit ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more

Avoid queueing up and never worry about late fees againSet up direct debit

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now