Highlighted
kait777
Level 2: Rookie

Telstra gen2 smart modem is reporting as online but not working

Answered
Telstra gen2 smart modem is reporting as online but not working

My parents have a new gen2 smart modem on their telstra connection, this is a replacement for a previous modem with slow link speed. When I login to the web console for the modem it is reporting a healthy link and that the internet is online (slow but working), however when I connect any device it does not actually serve any internet.

I've been through factory reset and it seems to make no difference.

Mobile backup was working for a few hours yesterday but doesn't seem to work today.

There are no reported outages in the area.

Light on the front is green
Wifi light on the back is green
Online light on the back is amber
Dsl light on the back is green
Mobile mode light on the back is not lit
Mobile signal light is not lit
Phone light on the back is green

Anything else I could try? The fact that the modem is reporting a connection suggests that the line itself must be ok but theres something else wrong...

Thanks
1 ACCEPTED SOLUTION

Accepted Solutions
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra gen2 smart modem is reporting as online but not working

An amber online light indicates modem has failed to authenticate with server.

 

If it is an ADSL connection check that correct username (Full bigpond primary email address) and password has benn entered in the PPOE section of the Basic Broadband settings.

 

If cable and your parents received a new cable adapter with the modem ring support and ask for cable activation. There is label with the MAC address on the cable adapter this should be registered against connection.

 

If on NBN then it is a network fault and you will have to ring support to have it fixed.

 

If modem has been running on back the 4G backup might have been disabled due to being used for extended period of time. Ring support and request a WEB form be submitted to reconnect 4G backup.

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
Level 22: Superhuman
Level 22: Superhuman

Re: Telstra gen2 smart modem is reporting as online but not working

Are your parents on ADSL?
For Official Support start a Secure Chat Here, try the Online Troubleshooter or Raise a Complaint.

Full Disclosure:
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Telstra gen2 smart modem is reporting as online but not working

An amber online light indicates modem has failed to authenticate with server.

 

If it is an ADSL connection check that correct username (Full bigpond primary email address) and password has benn entered in the PPOE section of the Basic Broadband settings.

 

If cable and your parents received a new cable adapter with the modem ring support and ask for cable activation. There is label with the MAC address on the cable adapter this should be registered against connection.

 

If on NBN then it is a network fault and you will have to ring support to have it fixed.

 

If modem has been running on back the 4G backup might have been disabled due to being used for extended period of time. Ring support and request a WEB form be submitted to reconnect 4G backup.

 

kait777
Level 2: Rookie

Re: Telstra gen2 smart modem is reporting as online but not working

Yes ADSL.

Thanks heaps will check it out
kait777
Level 2: Rookie

Re: Telstra gen2 smart modem is reporting as online but not working

Thanks heaps, that worked!

Home Broadband Bundle

$99 Entertainment Bundle. Unlimited Data and Entertainment.

Find out more