CrowdSupport®
Highlighted
Sigma
Level 2: Rookie

VPN (office connectivity) does not work with Telstra Broadband Cable

Answered

I got connected to Telstra Broadband Cable using smart-modem thing. Everything worked fine except my VPN to my office. My office VPN was connecting however, I was not able to connect to any office website or system.

 

To eliminate any possible issues on my end, tried 2 other internet providers as well as my Mobile data (optus) and everything worked OK. So that confirmed that the issue is with Telstra connection.

 

While googling, it seems that I was not the only one. Found a similar post here https://crowdsupport.telstra.com.au/t5/Home-Broadband/VPN-not-working-on-Big-Pond-Cable/td-p/543324 and tried changing my DNS as suggested in this post after which VPN office connectivity worked fine.

 

However, I tried to find the root cause so i rollback the DNS settings to the original which was just 192.168.0.1. While going through all the settings in modem, found out that the Firewall was enabled and set to medium (or default). Setting the firewall mode to "low" fixed the VPN connectivity.

 

To do this, you need to login to your smart-modem (192.168.0.1), go in Advanced mode and change the Firewall settings to "low".

 

Just posting this so if anyone else facing the same issue, know how to fix it.

1 ACCEPTED SOLUTION

Accepted Solutions
Sigma
Level 2: Rookie
Accepted Solution

Re: VPN (office connectivity) does not work with Telstra Broadband Cable

Solution:

 

While googling, it seems that I was not the only one. Found a similar post here https://crowdsupport.telstra.com.au/t5/Home-Broadband/VPN-not-working-on-Big-Pond-Cable/td-p/543324 and tried changing my DNS as suggested in this post after which VPN office connectivity worked fine.

 

However, I tried to find the root cause so i rollback the DNS settings to the original which was just 192.168.0.1. While going through all the settings in modem, found out that the Firewall was enabled and set to medium (or default). Setting the firewall mode to "low" fixed the VPN connectivity.

 

To do this, you need to login to your smart-modem (192.168.0.1), go in Advanced mode and change the Firewall settings to "low".

 

Just posting this so if anyone else facing the same issue, know how to fix it.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY 1
Sigma
Level 2: Rookie
Accepted Solution

Re: VPN (office connectivity) does not work with Telstra Broadband Cable

Solution:

 

While googling, it seems that I was not the only one. Found a similar post here https://crowdsupport.telstra.com.au/t5/Home-Broadband/VPN-not-working-on-Big-Pond-Cable/td-p/543324 and tried changing my DNS as suggested in this post after which VPN office connectivity worked fine.

 

However, I tried to find the root cause so i rollback the DNS settings to the original which was just 192.168.0.1. While going through all the settings in modem, found out that the Firewall was enabled and set to medium (or default). Setting the firewall mode to "low" fixed the VPN connectivity.

 

To do this, you need to login to your smart-modem (192.168.0.1), go in Advanced mode and change the Firewall settings to "low".

 

Just posting this so if anyone else facing the same issue, know how to fix it.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now