Tyson233
Level 1: Cadet

Very Poor Routing and Ping to Asia

Hello,

 

Whenever I try to connect to a server in Asia, my traffic goes from: Melbourne --> Sydney --> US-West --> Japan --> Singapore. This results in a very large amount of ping (330+) to a server which should give me around 90-100ms. I am clueless as to why all of my Asia traffic is being routed through America. A traceroute to a server in Asia is as follows:

 

traceroute to singapore155.discord.gg (103.126.138.78), 30 hops max, 60 byte packets
 1  gateway (192.168.0.1)  0.661 ms  0.645 ms  0.678 ms
 2  gateway.vb12.melbourne.asp.telstra.net (58.162.26.204)  5.843 ms  5.817 ms  5.806 ms
 3  203.50.25.18 (203.50.25.18)  5.757 ms 203.50.25.16 (203.50.25.16)  6.559 ms  6.546 ms
 4  bundle-ether12.chw-core10.sydney.telstra.net (203.50.11.124)  20.695 ms  20.685 ms  20.716 ms
 5  bundle-ether1.oxf-gw11.sydney.telstra.net (203.50.6.93)  19.881 ms bundle-ether1.pad-gw11.sydney.telstra.net (203.50.6.61)  19.330 ms bundle-ether1.oxf-gw11.sydney.telstra.net (203.50.6.93)  19.848 ms
 6  bundle-ether1.sydp-core04.sydney.reach.com (203.50.13.90)  18.327 ms  17.659 ms bundle-ether1.sydo-core03.sydney.reach.com (203.50.13.98)  19.107 ms
 7  i-20802.eqnx-core02.telstraglobal.net (202.84.141.25)  151.876 ms i-73.paix-core02.telstraglobal.net (202.84.247.45)  163.162 ms i-20802.eqnx-core02.telstraglobal.net (202.84.141.25)  151.835 ms
 8  i-92.paix02.telstraglobal.net (202.84.247.41)  162.487 ms  162.434 ms i-92.eqnx03.telstraglobal.net (202.84.247.17)  151.730 ms
 9  pax-edge-03.inet.qwest.net (65.119.103.17)  225.890 ms sjo-b21-link.telia.net (80.239.128.76)  152.996 ms  152.943 ms
10  ntt-ic-323771-sjo-b21.c.telia.net (62.115.12.53)  152.611 ms sjp-brdr-06.inet.qwest.net (67.14.34.214)  226.630 ms ntt-ic-323771-sjo-b21.c.telia.net (62.115.12.53)  152.131 ms
11  ae-1.r22.snjsca04.us.bb.gin.ntt.net (129.250.3.26)  152.576 ms  152.566 ms 63.146.27.234 (63.146.27.234)  166.247 ms
12  ae-1.r22.snjsca04.us.bb.gin.ntt.net (129.250.3.26)  164.231 ms ae-17.r24.osakjp02.jp.bb.gin.ntt.net (129.250.2.119)  256.448 ms ae-1.r22.snjsca04.us.bb.gin.ntt.net (129.250.3.26)  165.195 ms
13  ae-17.r24.osakjp02.jp.bb.gin.ntt.net (129.250.2.119)  269.600 ms ae-0.r25.osakjp02.jp.bb.gin.ntt.net (129.250.2.151)  263.399 ms ae-17.r24.osakjp02.jp.bb.gin.ntt.net (129.250.2.119)  268.118 ms
14  ae-0.r25.osakjp02.jp.bb.gin.ntt.net (129.250.2.151)  273.157 ms  272.545 ms ae-0.r20.sngpsi07.sg.bb.gin.ntt.net (129.250.2.66)  328.238 ms
15  ae-1.r01.sngpsi07.sg.bb.gin.ntt.net (129.250.3.100)  326.656 ms  324.112 ms ae-0.r20.sngpsi07.sg.bb.gin.ntt.net (129.250.2.66)  341.582 ms
16  ae-1.r01.sngpsi07.sg.bb.gin.ntt.net (129.250.3.100)  337.039 ms ae-1.r00.sngpsi07.sg.bb.gin.ntt.net (129.250.3.82)  335.112 ms ae-1.r01.sngpsi07.sg.bb.gin.ntt.net (129.250.3.100)  335.951 ms
17  ae-0.profuse-solutions.sngpsi07.sg.bb.gin.ntt.net (116.51.27.14)  324.462 ms  326.243 ms ae-0.a01.sngpsi07.sg.bb.gin.ntt.net (129.250.2.122)  346.084 ms
18  ae-0.profuse-solutions.sngpsi07.sg.bb.gin.ntt.net (116.51.27.14)  335.368 ms  337.039 ms  335.354 ms.

 

I have a 50/20 NBN connection to which I receive ~45/~19 so that shouldn't be an issue. I'm not sure if this is because of broken hardware or not because a ping test from a different ISP (exetel) results in ~130ms.

 

Any help would be appreciated.

 

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Download now
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now