CrowdSupport®
Level 1: Cadet

no adsl at home after 3 days since connected.

I received the bigpond gateway on friday after i waited 2 weeks since i joined up online 2 weeks ago. Setting up the moderm is rather easy but i have trouble getting the internet to my computer.

I rang the 133933 line on bigpond 5 times since the following week from Monday till now but the only conclusion i get was that my internet connection is full activated but it still brings a 'probation' issue in my account.

I was told to wait another day *again* until the tech teams manuelly input the data.

So it been 3 days ever since i start getting bill to my adsl but I got no privilege to use it since telstra tech team needs to configurated manuelly. 

Is that a poor, lazy service from Telstra to a royal customer for 4 years or is it my bad luck. 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY 1
Highlighted
Telstra (Retired)
Telstra (Retired)

Re: no adsl at home after 3 days since connected.

Hey paullee

 

What lights are on the modem currently? How are you trying to connect the modem to the PC? Ethernet cable or WiFi? Have you configured the modem with your username and password? 

 

If you like you can send me your details via private message for me to check the line etc.

 

 

- Jon

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit