slapper
Level 5: Eagle Eye

request entity too large

I often see this error message when browsing Crowdsupport ...

"request entity too large"

 

Doesn't seem to matter what browser I use. 

I also am often unable to reply to posts.. getting a red bar saying:

Sorry, unable to complete the action you requested.

 

I'm sitting at home on a NBN account if that has anything to do with it.

I eat glue

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
20 REPLIES 20
Level 21: Augmented
Level 21: Augmented

Re: request entity too large

@slapper When is the last time you cleaned your temp/cookie files?

Mmmmm... hot pineapple donut and a coffee!
slapper
Level 5: Eagle Eye

Re: request entity too large

tried that when it first happened Smiley Happy

Always keen for something to do though .. so I'll try it again !

I eat glue
Level 21: Augmented
Level 21: Augmented

Re: request entity too large

@slapper I haven't heard of that issue with anyone else here.

 

Have you noticed that problem on any other websites?

Mmmmm... hot pineapple donut and a coffee!
slapper
Level 5: Eagle Eye

Re: request entity too large

nope .. just this one!

Happens on  my phone, on multiple browsers .. doesn't seem to matter whether I clear cookies etc or not.  At times, I can only reply to a thread if I try the Reply button on each and every post in the thread until I don't get the red Sorry, unable to complete the action you requested

 

Happens at home or at the office .. but only to me it would seem!

Perhaps the website just hates me Smiley Happy

I eat glue
slapper
Level 5: Eagle Eye

Re: request entity too large

eg: I have just quite happily replied to this thread.

I just tried to reply on another thread:

Untitled.png

 

If this goes through, then that's an unable, able, unable sequence in different threads using the same browser!

I eat glue
Level 25: The Singularity
Level 25: The Singularity

Re: request entity too large

It happens quite regularly on Crowdsupport. You just have to clear your cache and cookies and you are right to go again.

I had to do it myself today.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
slapper
Level 5: Eagle Eye

Re: request entity too large

which ... the "entity too large" or the "nope, can't do that"?

I eat glue
Level 21: Augmented
Level 21: Augmented

Re: request entity too large

@Jupiter  I've never experienced it, nor have I seen anyone other than @slapper report the issue.

 

While cleaning the cache etc seem to fix it for some, its not ideal so it needs to be looked into.

 

@ashliem while you look into that other web issue, can you get the guys to check this problem out?

Mmmmm... hot pineapple donut and a coffee!
Level 25: The Singularity
Level 25: The Singularity

Re: request entity too large

Both

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Community Manager Community Manager
Community Manager

Re: request entity too large

Hi @slapper 

 

Thanks for reaching out, and apologies for any issues you're experiencing while using CrowdSupport. Hopefully we can get this sorted for you soon! As @Ozmoz and @Jupiter have mentioned, clearing your cookies should resolve this, though I understand you've already done this multiple times to no avail.

 

I've had this issue happen to me a few times, and clearing the cookies has always resolved it. Can I ask if you have cleared all cookies for the site? For example, using Chrome, I clear all CrowdSupport cookies in the 'All cookies and site data' setting, rather than the general 'Clear browsing data'.

 

I've found a good test is to use a private/incognito window and see if the error still occurs. If you find it doesn't, then it's almost certainly a cookies/cache issue. 

 

Let me know how you go, I'm keen to get this sorted for you! Smiley Happy

 

Cheers, 

ashliem

slapper
Level 5: Eagle Eye

Re: request entity too large

cheers @ashliem .. next time it bites me, I'll try that.

Each time i clear my cookies/cache etc, I just clear everything.

I eat glue
slapper
Level 5: Eagle Eye

Re: request entity too large

hmm ... after posting that, I went straight to my "I hate Telstra 'cos I'm having heaps of trouble with my NBN" thread and tried to post a reply.  Same browser as I'm using to post this (Chrome).

Got the unable to complete message straight away.

Opened an incognito window and tried again .. after requesting my login credentials, it did the same thing:Untitled.png

 

anything else I should try before clearing cookies etc?

I eat glue
Level 25: The Singularity
Level 25: The Singularity

Re: request entity too large

No. Clearing Cookies and Cache are the only things that work.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
slapper
Level 5: Eagle Eye

Re: request entity too large

okay .. from Chrome I just cleared all browsing data via the Basic tab.

No success.

So I went back, selected the Advanced tab and cleared everything.

No success Smiley Sad

 

This is all trying to reply to the last (mine) post on this thread: https://crowdsupport.telstra.com.au/t5/Home-Broadband/NBN-50-20-Upload-Speed-dropped-to-5mbps/m-p/83...

Yesterday I found that I had to go back to Page 1 of this thread before I could find a post it would let me reply to ...

 

Interestingly (?) I am having no trouble at all replying to this thread!

I eat glue
Level 25: The Singularity
Level 25: The Singularity

Re: request entity too large

Forgot one little thing. You need to close all other tabs, then refresh the one you were on and relogin.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
slapper
Level 5: Eagle Eye

Re: request entity too large

okay .. still doing it so I tried this:

Using Chrome, I went to Settings -> Advanced -> Clear browsing data

Time range: All time

All boxes ticked

Clear data

I then closed Chrome altogether, reopened it, opened an Incognito window, navigated to the thread at https://crowdsupport.telstra.com.au/t5/Home-Broadband/NBN-50-20-Upload-Speed-dropped-to-5mbps/m-p/83... and clicked Reply on the last post.

It took me out to the Telstra login page where I typed in my username and password .. which then lead me back to the thread.  I clicked Reply as before.

The reply RICH TEXT text box opened and I was even able to type a couple of characters before the reply box disappeared and the familiar unable to complete bar arrived.

 

I opened Internet Explorer, navigated to the same thread and hit Reply as before (no clearing of the cache etc at this point though).  I got taken to the Telstra login screen which had my username and password pre-filled.  After login I was taken back to the thread, so I clicked Reply again.  This time the reply dialogue starts to arrive but is incomplete:

Untitled.png

ie: the text input area is missing ... and it still says Loading... next to the Reply button I clicked.  It would appear that it's secondary this second exchange that is failing?

 

I go to Delete Browsing History in iExplorer, delete everything, close iExplorer, re-open it and try the thread again ..  This time my credentials are not pre-filled on the login screen.

I click Reply again .. same thing, the text entry box is there for a moment, and then disappears ...

 

I tried clicking HTML, everything disappears an it just takes me back to the thread.  I click Reply again and the text entry box missing result happens again, but with HTML selected.  I click PREVIEW, I'm taken back to the thread again.

I click Reply again .. everything stalls at Loading... again, but this time the PREVIEW tab is selected.

 

Smiley Sad

 

I eat glue
slapper
Level 5: Eagle Eye

Re: request entity too large

After all that .. I just went back to my first post in that thread (ie: on page 1), clicked Reply, typed my reply in and posted it without any issues at all.

In case it provides any more useful information to you, I then clicked Edit for that post, added a word and reposted.  That was also successful.

 

Just for fun, I clicked the Reply button on that new post ...  only to see the familiar Sorry, unable to complete the action you requested.

 

I eat glue
Level 24: Supreme Being
Level 24: Supreme Being

Re: request entity too large

I think your thread about the speed problem has become corrupted. I get the same error if I try to reply to post on that thread.

Community Manager Community Manager
Community Manager

Re: request entity too large

Hey All,

 

Thanks for the super engaged discussion on this issue. After @ashliem flagged this with me I have done some investigation and it seems that there is a bug affecting topics that are longer than 1 page where the reply button does not work.

 

In the next half an hour I will be attempting to increase the post limit per page as an interim fix while we look at the root cause.

 

Unfortunately, we are unable to increase the post per page beyond the current setting of 50 so the only workaround at this stage is you can reply using a reply link on the first page of the thread only.

 

Apologies for the inconvenience this is causing, I will attempt to escalate further.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Level 21: Augmented
Level 21: Augmented

Re: request entity too large


@slapper wrote:

cheers @ashliem .. next time it bites me, I'll try that.

Each time i clear my cookies/cache etc, I just clear everything.


@slapper I use CCleaner on a daily basis, and back that up with Glary Utilities once a week. You can get the free versions which work basically the same (Just no auto-update).

 

These will require the browsers to be closed for a proper clean. I find they do  better job than the settings within the browser themselves (Very hard to remove all files when open/in use)

 

Further, and not related to the temp/cookies files...

f you decide to use the clean your registry option, make sure you have a backup point in case. While I, and everyone I know had never run into any issues, with computers anything is possible. So read up on those program extra options if you go further.

 

 

 

Mmmmm... hot pineapple donut and a coffee!

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Download now
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now