Highlighted
soedi
Level 1: Cadet

smart tv

Answered

hi i just bought a LG tV. it has no problem in connecting to the interent via WIFI for the first week.

 

But yesterday, it does not have internet connection. It detected and logging into the router with no problem, and all my other device does not have any problem too.

 

But, the LG TV is saying that it does not have any internet connection.

 

Could you please help.

 

DNS / GAteway problem?

 

regards

Johan

2 ACCEPTED SOLUTIONS

Accepted Solutions
Level 23: Superhero
Accepted Solution

Re: smart tv

Strange that it worked the first few days. Have you tried and Ópen Router Connection'?

 

You may find that you'll need to assign an IP. I would suggest a high range. Example 192.168.1.99.

 

Signature.gif

If I have provided an answer, or posed a question that helps or interests you, your KUDOS vote would be appreciated Image and video hosting by TinyPic
If I or anyone has provided a solution, you'll help others if you mark our answer as the Solution The Ghoust Writers: STUDYING ABROAD


NB: I am NOT a Telstra employee, just another customer like you.
Level 23: Superhero
Accepted Solution

Re: smart tv

Been tossing the grey matter around over this soedi, I don't know on your LG but in our settings on the Sony Smart TV's you have to ensure that the Wifi security Key for the Modem Router and the TV settings are the same type eg. both set to WPA Key  or whatever.

 

On the Sony's you can manually change these. Could be that somehow it got out of step and while it will show connected to the modem/router won't let traffic through.

 

Signature.gif

If I have provided an answer, or posed a question that helps or interests you, your KUDOS vote would be appreciated Image and video hosting by TinyPic
If I or anyone has provided a solution, you'll help others if you mark our answer as the Solution The Ghoust Writers: STUDYING ABROAD


NB: I am NOT a Telstra employee, just another customer like you.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES
Level 23: Superhero

Re: smart tv

Hi Soedi, sometimes these smart TV's aren't very clever when trying to connect them to the internet I'm afraid. We have sony smart TV's and haven't had any issues however.

 

Hopw are you trying to connect, ethernet cable or WiFi?

 

Have you tried disabling security on your modem and then connecting? This will be the first step.

 

Also apparently the wireless settings on some of the smart the TV's do NOT allow passphrases with spaces in them..

 

If it connects without security, then it is an issue with your security key. Does it contain uppercase and lowercase characters and numbers? Are you typing them identically, as the security key should be case sensitive.

 

Signature.gif

If I have provided an answer, or posed a question that helps or interests you, your KUDOS vote would be appreciated Image and video hosting by TinyPic
If I or anyone has provided a solution, you'll help others if you mark our answer as the Solution The Ghoust Writers: STUDYING ABROAD


NB: I am NOT a Telstra employee, just another customer like you.
soedi
Level 1: Cadet

Re: smart tv

hi jeff

 

the password works fine as the TV does log into the ROuter. But it is still saying no interent connection

I am on wifi. It works fine for the first few days.

 

Does this have to do with the DNS & gateway?

 

plesae help

Level 23: Superhero
Accepted Solution

Re: smart tv

Strange that it worked the first few days. Have you tried and Ópen Router Connection'?

 

You may find that you'll need to assign an IP. I would suggest a high range. Example 192.168.1.99.

 

Signature.gif

If I have provided an answer, or posed a question that helps or interests you, your KUDOS vote would be appreciated Image and video hosting by TinyPic
If I or anyone has provided a solution, you'll help others if you mark our answer as the Solution The Ghoust Writers: STUDYING ABROAD


NB: I am NOT a Telstra employee, just another customer like you.
Level 23: Superhero
Accepted Solution

Re: smart tv

Been tossing the grey matter around over this soedi, I don't know on your LG but in our settings on the Sony Smart TV's you have to ensure that the Wifi security Key for the Modem Router and the TV settings are the same type eg. both set to WPA Key  or whatever.

 

On the Sony's you can manually change these. Could be that somehow it got out of step and while it will show connected to the modem/router won't let traffic through.

 

Signature.gif

If I have provided an answer, or posed a question that helps or interests you, your KUDOS vote would be appreciated Image and video hosting by TinyPic
If I or anyone has provided a solution, you'll help others if you mark our answer as the Solution The Ghoust Writers: STUDYING ABROAD


NB: I am NOT a Telstra employee, just another customer like you.
soedi
Level 1: Cadet

Re: smart tv

Hi jeff

 

Working fine now. This is what i did

 

1) switch off the router & TV (not just standby) for a good 5 min

2) switch on router first and wait till it connects

3) switch on TV and pray.

 

Viola... all working fine. i guess this has to do with resetting both gateway?

 

anyway. Thank you JEff. ITs people like you that make a difference for this board to be useful !

 

Note: Telstra & LG does not even care to reply

 

 

Home Broadband Bundle

$99 Entertainment Bundle. Unlimited Data and Entertainment.

Find out more