horti
Level 1: Cadet

telstra call guardian 301

I cannot hear anything (ring tone, people speaking etc.) on handset 2, the volume is on maximum and it is not muted, if I press the green phone button again to go onto speaker mode can hear everything but when I push it again to go off speaker mode I can't hear anything.

I have had the phones new in box for a few years and only just recently set them up and yesterday was the first time I have used handset 2 and discovered the issue, handset 1 works perfectly. when I first set them up I had them on charge for 48 hours but neither phone would charge, replaced the batteries and that was solved, must have been sitting too long in storage uncharged.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY
Support Team
Support Team

Re: telstra call guardian 301

Hey horti, welcome to CrowdSupport.

 

I'd try re-registering/re-pairing the handset with the base station, or returning the handset to factory defaults (and then going through the pairing process again). If you need help performing those actions, the instruction manual can be found here: https://tel.st/qma2a.

 

Give that a bash and let us know the outcome.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Goodbye Excess Data Charges

Hello New Plans.

Find out more