Viper666
Level 2: Rookie

Netgear 810S (Telstra Wi-Fi 4GX Advanced III) & Smart cradle. No internet

I have two of these cards & both were working fine then one day one stopped having internet access.

It logs into Telstra & tells me how much data is left so it's talking to the sever but over the wifi icon is a yellow explanation mark meaning no internet.

I have swapped SIMs, done a factory reset to no avail.

To add salt to injury the cradle is now doing the same thing. When I put the working card in the cradle same thing. Take it out of the cradle & connect to the card direct, no worries.

Anyone got an idea?

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
SueC
Level 2: Rookie

Re: Netgear 810S (Telstra Wi-Fi 4GX Advanced III) & Smart cradle. No internet

Not sure if this helps but I am in Darwin and have had no internet for the past hour.  Only just came back up.  I am on NBN FTTP.  As usual the 'service status' page showed no outages for my area - although I know that is often so wrong that I don't even know why I bother checking that these days.  A while ago the whole of Darwin was out for hours and the service status said no problems, their chat and phone folk also said no outages.  Later on we got a 'oops - there was a city wide outage for hours'.  Maybe it is just Telstra again.

Viper666
Level 2: Rookie

Re: Netgear 810S (Telstra Wi-Fi 4GX Advanced III) & Smart cradle. No internet

Tanks but that's not the problem. I can access the internet if I take the Aircard out of the cradle, just not when it's in the cradle
Level 22: Superhuman

Re: Netgear 810S (Telstra Wi-Fi 4GX Advanced III) & Smart cradle. No internet

Hello
I have 3 modems and 2 cradles so I know the set up.
Are you saying the Advanced 111 modems are working out of the cradle correctly.... but not in the cradle? Its a bit ambiguous what you wrote and refer to cards which I presume are modems.
The yellow LED on the cradle in the centre is not WiFi but internet access which turns green with successful internet access.
Have you reset the modems or cradles?
A "Like" is always appreciated. If my advice is a solution, please mark it. I'm not a Telstra employee.
50 + years exp. in radio comms., eg mobile phones since 1963, two-way radios, base stations, antennas & pagers. My motto: "Doing the right thing is never wrong".
Viper666
Level 2: Rookie

Re: Netgear 810S (Telstra Wi-Fi 4GX Advanced III) & Smart cradle. No internet

I have one smart cradles & 2 modems (Aircard 810S)
One of the modems (Aircard) wont give internet access at all yet it does tell me what data is left etc. so it is logging into a server just not giving internet access. I have reset to factory settings, tried other SIM's, nothing works.

The other modem (Aircard) works fine out of the cradle but does not give internet access when in the cradle it still gives a data report but no internet. I logged into it & looked at connectivity etc. & all looked good. It had an IP address etc.

What I did find out last night if I connect the modem via the USB port & not the dock it works again, the cradle that is. I have googled this & these seem to be common faults with no easy fix apart from replacement which is not an option as there is no warranty.
Viper666
Level 2: Rookie

Re: Netgear 810S (Telstra Wi-Fi 4GX Advanced III) & Smart cradle. No internet

The yellow exclamation mark I was talking about is the one in the task bar on my laptop.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more