CrowdSupport®
Bylie
Level 2: Rookie

D-Link AC Cobra DSL-5300 FTTN

Answered

HI all. I recently purchased a D-Link Cobra DSL-5300 to replace my Telstra modem. I'm on FTTN. Having some issues to connect the modem to the NBN network. Constantly "Connecting" but no active link. Any suggestions what settings need to be tweaked for this modem to work on the NBN FTTN network?

1 ACCEPTED SOLUTION

Accepted Solutions
Bylie
Level 2: Rookie
Accepted Solution

Re: D-Link AC Cobra DSL-5300 FTTN

Thanks everyone. Few settings needed changing:
1. Settings >> Internet>> IPv4 : WAN Access Type = VDSL Router and PVC Connection = Default Connection Internet Connection Type = Dynamic IP (DHCP)
2. Settings >> Internet >> DSL : Enabled SRA (read this on another forum)

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
Level 23: Superhero
Level 23: Superhero

Re: D-Link AC Cobra DSL-5300 FTTN

There should be an option under the WAN settings that no username and password are required and it should work. Does the connection work when the Telstra modem is connected?
For Official Support Chat Now, try the Online Troubleshooter, check for Outages or Raise a Complaint.

Full Disclosure as part of Telstras Social Media Code.
  • I work for Telstra as a Complex Customer Support Specialist in the following products.
  • Telstra Platinum, Telstra Business Services, Telstra Smart Home, Velocity, Locator and NBN faults.
  • I'm not here in an official capacity, I just like fixing things and respond in my own time when I can.
  • Include "@343GuiltySpark" in your reply to get my attention if you're after me specifically.
  • My opinions are my own and not that of Telstra's, just so we're all on the same page.
Bylie
Level 2: Rookie

Re: D-Link AC Cobra DSL-5300 FTTN

Yes, with Telstra modem connected all is good. With the Cobra the DSL LED does light up and shows a connection but the Internet LED constantly flashes. I know it doesn't have to do with the logon/password as Telstra last night reset my bigpond account password and the Telstra modem still connects even without me updating the password on that modem. Even if I use the DSL connection, would I still need to configure the WAN option?
Level 24: Supreme Being
Level 24: Supreme Being

Re: D-Link AC Cobra DSL-5300 FTTN

Yes you would have to configure WAN to use DHCP page 31 of manual. (No user name or password)
https://www.google.com/url?sa=t&source=web&rct=j&url=http://files.dlink.com.au/Products/DSL-5300/REV...

Highlighted
Bylie
Level 2: Rookie

Re: D-Link AC Cobra DSL-5300 FTTN

I'll give that a try when I get home tonight.
Level 24: Supreme Being
Level 24: Supreme Being

Re: D-Link AC Cobra DSL-5300 FTTN

Also check IPv6 settings tab that connection type is set to auto detection.
Bylie
Level 2: Rookie
Accepted Solution

Re: D-Link AC Cobra DSL-5300 FTTN

Thanks everyone. Few settings needed changing:
1. Settings >> Internet>> IPv4 : WAN Access Type = VDSL Router and PVC Connection = Default Connection Internet Connection Type = Dynamic IP (DHCP)
2. Settings >> Internet >> DSL : Enabled SRA (read this on another forum)

View solution in original post

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more