CrowdSupport®
mikespace
Level 2: Rookie

Gen 2 modem connected but no Internet

My connection is NBN over HFC.

I ordered & connected a new Gen 2 modem. After 2 minutes neither the Modem web page nor the Internet is accessible. However, the telephone still works, and Email is received, but as text only.

Multiple reboots/resets produced the same result.

Telstra Support decided that the modem was faulty and sent another. The second Gen 2 modem displayed exactly the same problem.

I've reconnected my previous Telstra Technicolor modem which works with no problem.

Has anyone there experienced this problem with the Gen 2 and/or know of a fix? Hard to believe I've received 2 lemons, but possible I suppose.

Thanks.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
38 REPLIES 38
Level 25: The Singularity
Level 25: The Singularity

Re: Gen 2 modem connected but no Internet

That is very odd behavior. I wouldn't expect your email to arrive at all if the internet wasn't working.

What device are you using to access the internet on? Have you checked that the device is looking at the gateway for access and that the DNS settings are correct?
Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

Could you have set up static IP addresses on your devices. All Telstra Technicolor modems before the Telstra Gateway Frontier used the address range 10.0.0.1 to 10.0.0.254. The Gen 2 modems use the address range 192.168.0.1-254.

Check your network adapter on connected devices is set to use DHCP.

Glen73
Level 1: Cadet

Re: Gen 2 modem connected but no Internet

I've a similar type of problem. I've got a Gen 2 modem along with Telstra TV and have just got off the phone with Telstra about it.
My internet is working but my devices won't connect or drop out frequently. I can run a speed test and watch YouTube on my Microsoft surface but can't connect to any web pages?
The Telstra tech could not help me when I explained that I had run a connection test on the Telstra TV box which informed me that there was no connection yet through the same TV box I could watch streaming service Netflix and Stan!?
They kept telling me that there can't be a problem as on their end everything was running fine. I requested a tech to be sent out which they are doing on Friday but if they find that there is no problem they are changing me $240 !!!
mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Thanks for your response.
I’m accessing the Internet from a Macbook, W10 PC, iPhone & iPad. All work perfectly with the previous modem.
Network settings, on these devices, when connecting to the Gen 2 (WiFi & Ethernet) via DHCP, are all ok, with Telstra’s DNS Servers filled in correctly; and all works fine for approximately 2 minutes.
I have left all settings the Gen 2, at default.
On one occasion, (after the 2 minute period) my Telstra Account log in web page reluctantly loaded - in text form. Wording indicated that I was connected, but “in backup mode”.
I assumed this meant that the modem was using the “fall-back” 4G connection (and not very well either). However, Telstra could not see a fault with the normal connection. Also, the light on the back of the Gen 2 did not indicate a fall-back situation.
I restarted the modem so I could briefly access the Home page and disable 4G fall-back. This did not appear to be possible.
So it’s got me beat.

mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Thanks, cf4.
All my devices are set to DHCP.
Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

What color was the light on the front of the modem. If in backup it should be blue.

If you can log into the modems GUI you could try disabling LAN IPV6. Advanced > Local Network.

If your old modem is working what happens if you set up your old modem,  connect the WAN port of the Gen 2 modem to LAN port old modem, connect a device to Gen 2 modem and test for internet access.

mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Interesting to read about your experience, Glen. Similar to mine, with the Telstra people telling me there was no problem at their end. They’re also suggesting that they’re not receiving any other complaints, which is obviously not true.

If your previous setup, before connecting the Gen 2, was working ok, then you’d have to conclude, as I have, that there are either some faulty Gen 2s out there, or the Gen 2s are incompatible with Telstra’s network/infrastructure; but maybe not in all locations. It’s hard to get a straight answer.

In which case, you could tell Telstra, as I did, that they’d be dreaming to expect a payment of $240. If your previous setup, like mine, was/is working fine; and the Gen 2 is supposed to plug in and power-on and start working, then it’s Telstra’s problem.

I’ll be interested to hear about the Tech’s conclusion on Friday.

Glen73
Level 1: Cadet

Re: Gen 2 modem connected but no Internet

Hi Mike, I've just switched over from Optus.
From what I can see it seems like Ive lost my IP address?
Glen73
Level 1: Cadet

Re: Gen 2 modem connected but no Internet

Problem solved. All I did was to reset/reboot the modem the old fashioned way with a pin in the back of it. This re-booted the modem and connection issues resolved.

mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Glad to hear that you're sorted Gen. I hope it lasts.

Unfortunately for me, I've rebooted/reset many times without fixing the problem.

mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Light on the front of the modem is always green; so must not have been in official backup mode.
I disabled IPv6, but there was no change.
I connected the two modems as you suggested and Internet access was ok. However, the telephone no longer worked.
You also mentioned this procedure in a post to Ivanhoe38 about connecting the Gen 2 to an ASUS RT-AC88U and maintaining phone access. I followed those steps, but maybe the phone failed because my other modem has Telstra firmware.
Thanks for your suggestions.
mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Here’s an update to my previous with some more info.

I discovered that the problem with the Gen 2 only occurred after I connected my LAN through my DLink Gigabit Switch.

I disconnected all devices from the switch and reconnected in turn; and the problem recurred when I connected my QNAP NAS.

All working ok for 2 minutes and then, as before, access to the Internet and to the Gen 2 web interface was lost to all devices.

However, all devices on the LAN were still available to each other either via WiFi or cable.

Subsequently unplugging the QNAP was insufficient to restore Internet access. A power recycle of the Gen 2 always required.

The QNAP is configured for DHCP and is served IP/DNS addresses by the Gen 2 as normal. I configured the QNAP with a static IP to test but got the same result. I also installed a WiFi adapter but that was no good either.

Obviously a conflict between the Gen 2 and the QNAP; but as all network settings seem to be completely normal, I can’t figure out where the conflict occurs or what to change, preferably on the Gen 2. All settings, now, are default.

I’ll contact QNAP next but if anyone there has some ideas it would be much appreciated. Bearing in mind that the QNAP has been working fine, and still does, with my previous Telstra Technicolor modem, TG800vac.

Regards,
Mike.
Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

There is a problem with the GEN 2 modems that causes devices on some networks particularly those on a cable connection to loose connection to the internet. There is firmware update that is currently being tested and when fully loaded will automatically be pushed out to the GEN 2 modems. The update might fix your problem.

mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Thanks, cf4.

I'll ask Telstra to notify me when it's ready and then I'll connect the Gen 2 again.

ZRacer
Level 1: Cadet

Re: Gen 2 modem connected but no Internet

Hi mikespace, I have the exact same issue. Did you get anything from Telstra?
Level 25: The Singularity
Level 25: The Singularity

Re: Gen 2 modem connected but no Internet

The firmware update hasn't come out yet.
Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Still waiting, ZRacer.
Mike.
TerryPrice
Level 1: Cadet

Re: Gen 2 modem connected but no Internet

I've also had the same issue if you turn off my qnap cloud will allow you to use the NAS locally and not break the internet on the v2 modem
mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Thanks Terry, I'll check that out.
Mike.
JohnDodson
Level 4: Private Eye

Re: Gen 2 modem connected but no Internet

Did this firmware update get deployed?

I have a problem with the gen2 modem where it tells you the password is wrong but you are actually logged in & in setting up static IP & port forward for ssh nothing ever gets through the modem. at this location I have 2 lines with a gen1 that works ok & the old tg797n v3 works if I put it back in. The gen 2 will not pass ssh packets - but changing action to reject/drop does what is expected, "allow" just does not work on the "firewall".

The modem software version is Champagne (18.1.c)

Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

The latest firmware for modem is 18.1.c.0241-950-RA
JohnDodson
Level 4: Private Eye

Re: Gen 2 modem connected but no Internet

Thanks, it seems I have the latest firmware.
Sadly the port forward in WAN services does not work
SSH Server/TCP/22/22/192.168.0.250
Using wireshark to monitor packets they never get through the modem, yet on the gen1 & tg797n v3
they do.
munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

i have the issue i have the gen 2 smart modem cant connect to utorrent

so switched back to my old modem and its all working fine now

is there issues with the gen 2 smart modem i am waiting to connect to nbn

.....will the nbn fix this issue

thanks

mikespace
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

Hi Munts,
I was already connected to the NBN when I was supplied with the Gen 2 Modem. So no, the NBN won't fix it.
Telstra is absolutely no help whatsoever and I believe is withholding information from me. So unfortunately it's stalemate.
munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

I tried this on the gen 2 smart modem

went to port fowarding

selected Bittorrent click on add

the message i got was Invalid ip Address

so i need to know where do i get the ip Address from

any help.

No issues with my old modem

Thanks

Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

The IP address is the IP address of the device you want to port forward to.

Highlighted
munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

im not too sure what you mean is there a video link i can watch .
thanks
Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

The links below is a video showing how to port forward on a the Technicolor modem.

 

https://www.youtube.com/watch?v=dPoG1UwIrFo

 

https://www.youtube.com/watch?v=X1jAw53uLC0

munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

i hope i can use utorrent with this
because thats where the issue is
thanks
munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

i went to port forwarding and selected bittorrent came to traffic monitor

to set the destination ip and i dont know where i can get that from from any help would be good

thanks

Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

The destination it is the IP address of the device that has the bit torrent app. It will be 192.168.0.xx
munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

thanks will this work with utorrent or will i have to install bit torrent or does this setting work with both programs
thanks
Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

I suggest you take a look at the manually setting port forwarding for bit torrent and uTorrent in this article

Check that the port you have port forwarded is the same as the port used in the uTorrent app.

munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

ok will try tommorow and will let you know how i go..

thanks for your help

munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

all working now thanks for your help

DAVO2019
Level 1: Cadet

Re: Gen 2 modem connected but no Internet

HI 

Have just got the new Gen2 modem but when connect it up i only get internet for a few mins then drops out unplug the ADSL from the wall plug it back in and get internet again for a few mins then gone again but NBN not connected for about another week 

Any one have any ideas what how when why 

Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem connected but no Internet

Have checked that your correct user name (full bigpond primary email address) and password has been entered in the Basic > Broadband > PPPOE settings?

munts
Level 2: Rookie

Re: Gen 2 modem connected but no Internet

its all working fine now

thanks

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now