CrowdSupport®
Highlighted
Nothappyjan17
Level 1: Cadet

Modem not working on backup 4G

Answered
Hi , seems my adsl is not working at all but shouldn’t my smart modem be picking up the 4 G network ( there is no light on ) or do I have a dud smart modem
I have turned it off and on numerous times pushed factory reset .,
pulled out the adsl plugs
and sworn at it ...but still nothing
1 ACCEPTED SOLUTION

Accepted Solutions
Telstra (Retired)
Telstra (Retired)
Accepted Solution

Re: Modem not working on backup 4G

Just to clarify: If your phone gets 4G signal in the same location as the modem, I would suggest trying to access the modem page (http://10.0.0.138), going to Advanced and Mobile to check that it is enabled and using the Internal antenna. 

 

There was an issue where some modems were sent out without the SIMS being activated, but this was addressed quite some time ago and should not be the cause of this issue. 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
Level 24: Supreme Being
Level 24: Supreme Being

Re: Modem not working on backup 4G

4G backup should work. There was a batch of modems were SIM was incorrectly provisioned and it could be this causing the problem or poor 4G back reception in your area. Does your phone get 4G reception? You can check whether 4G is available in your area on this site.

 

If 4G is available in your area contact support

Nothappyjan17
Level 1: Cadet

Re: Modem not working on backup 4G

Thanks , my phones working fine on 4G
Contacting support is a nightmare as there is a 30 minute minimum wait so thought I would try this approach. I’m noticing a few posts regarding dodgie sims
Cheers
Telstra (Retired)
Telstra (Retired)
Accepted Solution

Re: Modem not working on backup 4G

Just to clarify: If your phone gets 4G signal in the same location as the modem, I would suggest trying to access the modem page (http://10.0.0.138), going to Advanced and Mobile to check that it is enabled and using the Internal antenna. 

 

There was an issue where some modems were sent out without the SIMS being activated, but this was addressed quite some time ago and should not be the cause of this issue. 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now