CrowdSupport®
Highlighted
Level 2: Rookie

PPPoE & Remote Server Issues With New Modem - Last Straw.

I ordered a new modem, which isn't from Telstra, because the last two Telstra modems we have are faulty - i work and study on the internet so it isn't always as simple as waiting X weeks for them to send replacement modem that will be faulty in a few months anyways. Alas it's been equally as frustrating.

 

Details:

Net: Bigpond ADSL2+ 

Modem + Router: ASUS AC55U.

Error Messages so far: PPPoE, PPPoA or VPN Authentication Failed & No response from remote server.

 

I'm not speaking to Telstra on the phone again - i spent 6 hours on the phone yesterday, all technicians have the technical capabilities of my great grandmother, i don't like being treated like i don't know anything and have to run the basic steps a million times over that I've already tried. I hung upon them last night, the level 2 "technician" said that because the bigpond details were correct (password/username) he couldn't help me anymore and i would need to pay for Telstra Platinum - i'm paying for a service that hasn't worked properly for a whole year, that every-time i ring never gets fixed and when i actually go out of my way to try and fix your issues i have to pay to get help with that?

 

Ok rant asside:

 

the new ASUS modem + router has been fully setup multiple times with the correct bigpond account information. I've tried resetting numerous times and connecting through everything from PPPoE LLC or VCMUX to PPPoA, i've tried switching between ADSL2+ and ADSL1, also just tried running on automatic detecting connection type.

 

DSL, Power and Wifi lights are on the internet light is not, Firmware is updated to the newest. I spent hours on the phone with ASUS and they stated that it isn't their problem as the issue lies with complexities of connecting to the ISP or more specifically Authentication or remote server issues.

 

So, what the hell am i supposed to do? Is there a specific sequence of settings i'm missing, etc?

Sadly this is the last straw - the constant instability and issues and lack of adequate customer support have really made me think twice, if this issue isn't resolved in the next few days, which is completely reliant on the kindness of people who aren't obliged to answer these questions, i won't be with Telstra anymore. 

 

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Highlighted
Level 21: Augmented
Level 21: Augmented

Re: PPPoE & Remote Server Issues With New Modem - Last Straw.

@JaiR Have you tried ASUS support? They may have found a solution for other owners using Telstra NBN

 

Telstra Platinum has a "No-fix No-fee guarantee means that if we can’t help you, we won’t charge you"

 

Someone keeps putting vegetables in my beer crisper
Level 24: Supreme Being
Level 24: Supreme Being

Re: PPPoE & Remote Server Issues With New Modem - Last Straw.

Set up for a PPPOE type connection and enter your bigpond user name (Full eprimary bigpond email address) and password as user ID and password for the connection.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more