CrowdSupport®
peggyslchen
Level 1: Cadet

T-gateway box WIFI disabled, the light of ECO is blue not green

Last night my Internet went down and I reset the gatway box and later it was back, however,  I wan not able to connect my all devices such as iphone, ipad and laptop to Internet through WIFI. The light of ECO button on the gateway box is blue and the wifi is off light. I reboot and reset two times following the troubleshooting provided by Telstra but still could not get WIFI back.  Is it something wrong with the gateway box? My computer now only can access into the Internet thorough Ethernet cable.  Please advise how to solve the issue and enable the wifi.

 

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
Sam38
Level 1: Cadet

Re: T-gateway box WIFI disabled, the light of ECO is blue not green

Greetings,

 

I have this problem too.  It started after hooking up a Wester Digital 8TB external hard drive to a Mac Pro that I run the modem's dsl cable to. 

Telstra (Retired)
Telstra (Retired)

Re: T-gateway box WIFI disabled, the light of ECO is blue not green

If you press the ECO button, the light will go green. The ECO function helps to save power by disabling the Wi-Fi network.

 

- Shelly

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Mustang66girl
Level 1: Cadet

Re: T-gateway box WIFI disabled, the light of ECO is blue not green

I cannot change  my eco light to green , have tried pressing it - only flashed green for 1/2 a second , then returns blue - have powered everything down for a few minutes still does not help . 

Telstra (Retired)
Telstra (Retired)

Re: T-gateway box WIFI disabled, the light of ECO is blue not green

Can you access the modem interface via http://10.0.0.138 and select Wi-Fi from the tab along the top. On the new page that appears, make sure that there is a tick next to Enable under where it says Wi-Fi Radio.

 

Do this for 2.4 Ghz & 5Ghz.

 

If that does not return the ECO light to green, you may need to restore the modem to Factory Default settings.

 

The best way to do that is via the modems interface and in the Advanced tab and selecting the Gateway tile.

 

- Shelly

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now