CrowdSupport®
Highlighted
MarkH15
Level 1: Cadet

Technicolo​r TG587n v3 Windows 8.1 can't see connected devices

Answered

Hi Gang,

 

A few weeks after upgrading from Windows 8 to 8.1 on a desktop PC I lost visibility, under "My Computer", of other devices connected to my Technicolor TG587n gateway (via Ethernet cable). eg. Media player, network hard drive etc. the gateway is also not visible.

 

Internet works fine, WiFi works fine and when I view the Technicolor Configuration page via IE I can see all other devices (WiFi and Ethernet connected devices). I can see all devices, via WiFi, on a separate Windows 7 laptop. I just can't see these devices on the Windows 8.1 desktop.

 

Everything else appears to be working fine so I assume there is an incompatibility issue between Technicolour and Windows 8.1, though extensive Googling returned no results for this specific issue. Maybe no one uses Ethernet these days. Smiley Happy     

 

Just to make it interesting, the problem "corrected itself" a few weeks back, but reappeared last week.  Any ideas?  

2 ACCEPTED SOLUTIONS

Accepted Solutions
luvsfootie
Level 5: Eagle Eye
Accepted Solution

Re: Technicolo​r TG587n v3 Windows 8.1 can't see connected devices

Hi Mark,

 

I had a similar experience with my new Laptop with Windows 8.1.

 

I contacted tecnical support and they made some adjustment from their end which I believe has something to do with the firmware of the  Technicolor TG587n v3 gateway.

 

The problem is now fixed.

 

Perhaps you might give them a call.

 

Cheers mate

View solution in original post

Level 17: Bureau Chief
Accepted Solution

Re: Technicolo​r TG587n v3 Windows 8.1 can't see connected devices

As luvsfootie said, there is an incompatability issue with the Technicolor modem and Windows 8.1. Technicolor have fixed it, however in the meantime a workaround is to manually configure the public DNS servers within Windows to resolve the issue.

 

If you register your modem via http://register.bigpond.com/adsl.do the fix can be applied automatically.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
luvsfootie
Level 5: Eagle Eye
Accepted Solution

Re: Technicolo​r TG587n v3 Windows 8.1 can't see connected devices

Hi Mark,

 

I had a similar experience with my new Laptop with Windows 8.1.

 

I contacted tecnical support and they made some adjustment from their end which I believe has something to do with the firmware of the  Technicolor TG587n v3 gateway.

 

The problem is now fixed.

 

Perhaps you might give them a call.

 

Cheers mate

View solution in original post

MarkH15
Level 1: Cadet

Re: Technicolo​r TG587n v3 Windows 8.1 can't see connected devices

Thanks, one who luvsfootie. Much appreciated. I'll give them a call tonight
Level 17: Bureau Chief
Accepted Solution

Re: Technicolo​r TG587n v3 Windows 8.1 can't see connected devices

As luvsfootie said, there is an incompatability issue with the Technicolor modem and Windows 8.1. Technicolor have fixed it, however in the meantime a workaround is to manually configure the public DNS servers within Windows to resolve the issue.

 

If you register your modem via http://register.bigpond.com/adsl.do the fix can be applied automatically.

View solution in original post

MarkH15
Level 1: Cadet

Re: Technicolo​r TG587n v3 Windows 8.1 can't see connected devices

Thanks to both Juzman and luvsfootie for the solution. It has restored access to my network devices after a reboot of both the PC and the gateway. Much appreciated guys.

 

kind regards

Mark

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App and direct debit ×

Avoid queueing up and never worry about late fees againSet up direct debit
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now