CrowdSupport®
Fran29
Level 1: Cadet

Telstra Gateway Max LAN is blue but no internet. WIFI works

Hi all, My internet stopped working suddenly about a week ago although WIFI is still working. I have a small rack with a 24Giga-Byte Switch in a rack which runs 5 computers and 2 printers. Unless they are connected to wifi the internet doesnt work. My cable Gateway Max shows a blue flickering LAN. All other lights are Green. I've called Technical support who asked me to run an ethernet cable directly from the Modem to a PC and the internet works. If it goes through the switch it doesn't work. I've checked the switch and all lights are on and displaying green. I've unplugged it and there is no reset button on the switch. I've reset my modem. When i troubleshoot the Internet the message i get cack is 'Ethernet doesn't have a valid IP configuration'. What does that mean and how do i fix this. Any help would be terrific

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY 1
Level 24: Supreme Being
Level 24: Supreme Being

Re: Telstra Gateway Max LAN is blue but no internet. WIFI works

Sounds like the the switch could be faulty even though all its lights are green it might not be connecting devices connected to it to the gateway. Have you tried another switch?

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now