SightScreen
Level 2: Rookie

Telstra Smart Modem - Bridge Mode problems

I just had my NBN installed today complete with the new Telstra Smart Modem, and the first thing I wanted to do was put it in Bridge Mode because I'd rather clear the way for my Netgear Orbi to distribute the Wi-Fi signal. The problem is, when I set the Smart Modem to Bridge Mode, I started getting very frequent internet disconnects that lasted like 3 minutes, then coming back for 2 minutes, then disconnecting again, over and over.

 

I set it to Bridge Mode through entering 192.168.0.1 in my browser, navigating to Advanced Settings > Internet > WAN Services (similar to the Telstra Gateway Max) and toggling Bridge Mode on. As soon as I do that, the frequent disconnects start.

 

I'm also interested in finding out how to reconnect the Telstra Modem Control panel after entering Bridge Mode. On the Telstra Gateway Max, I'd just enter 192.168.100.1 in my browser, and the control panel would open in Bridge Mode. With the new Smart Modem, it didn't work, and I had to factory reset it to return it to non-bridge mode.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Download now
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now