CrowdSupport®
Highlighted
Gav24088
Level 3: Gumshoe

USB HDD causing Red eco light on tg587 v3

Answered

Hello all,

 

After the new "J" firmware update was released for the TG587 v3 I started using an NTFS formatted 2TB HDD with all my media.   However I keep getting the same intermittent problem.  Whenever the HDD is connected into the USB port after a few minutes/hours of use the red ECO light comes on and the internet drops out.  The WAN, Ethernet and wireless lights stay green however the internet light goes out and all internet access stops.  The only way to get it working again is to disconnect the HDD and restart the modem.

I was initially using an 'unmanaged' partition, so I configured the modem to manage the drive, moved all the media into the correct media folders, and even turned off FTP sharing.   But the problem persists. 

Does anyone else have this issue?  It really frustrates me because we are a 'mass media' household and it's a waste of power to have to use my PC as a media sharing device when I have a wireless modem that's supposed to do it!

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Telstra (Retired)
Telstra (Retired)
Accepted Solution

Re: USB HDD causing Red eco light on tg587 v3

Hi Gav24088,

 

If another HDD produces the same results and you are within contract, then I would contact our Tech Support team on 137 663 or Live Chat, so that we can organise a replacement modem for you.

 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Gav24088
Level 3: Gumshoe
Accepted Solution

Re: USB HDD causing Red eco light on tg587 v3

Thanks Shelly,

 

After all that I decided to remove all the files off the HDD (a feat in itself), performed a full reformat of the drive and then put all the files back on.  The Drive has been running through the modem now for a couple of days and appears to be working fine.

 

Thanks very much for your time.

 

Regards,

 

Gavin.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
Telstra (Retired)
Telstra (Retired)

Re: USB HDD causing Red eco light on tg587 v3

Gav24088,

 

I would suggest trying the following:

 

- Restart the modem with the HDD attached (an oldie but a goodie)

- Perform a factory reset of the modem. You will of course need to reconfigure the modem, so it's a good idea to make sure you have your current login details before starting.

- Try another HDD. Sometimes they do fail and it may have been a coincidence after the firmware update.

 

Please let me know the results of doing these steps, and mark this thread as a solution if the above resolves your issue as it may help others if they experience the same problems.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Gav24088
Level 3: Gumshoe

Re: USB HDD causing Red eco light on tg587 v3

Hi Shelly,

 

I've tried all that.  I've also done a full file & surface scan of the HDD with no errors reported.  The hard drive works perfectly in the PC when it's plugged in there and the modem has no problem sharing files from it when it's through the PC.  But within minutes of it being plugged into either USB port in the modem, the modem crashes and I lose internet connection. It's very frustrating.

 

Regards,

 

Gavin.

Telstra (Retired)
Telstra (Retired)
Accepted Solution

Re: USB HDD causing Red eco light on tg587 v3

Hi Gav24088,

 

If another HDD produces the same results and you are within contract, then I would contact our Tech Support team on 137 663 or Live Chat, so that we can organise a replacement modem for you.

 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Gav24088
Level 3: Gumshoe
Accepted Solution

Re: USB HDD causing Red eco light on tg587 v3

Thanks Shelly,

 

After all that I decided to remove all the files off the HDD (a feat in itself), performed a full reformat of the drive and then put all the files back on.  The Drive has been running through the modem now for a couple of days and appears to be working fine.

 

Thanks very much for your time.

 

Regards,

 

Gavin.

Telstra (Retired)
Telstra (Retired)

Re: USB HDD causing Red eco light on tg587 v3

Hi Gav24088,

 

It is great to hear that you found a solution to your your issue. Could you please mark this thread as a solved, as it may help others who experience the same problem.

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now