CrowdSupport®
Ssssssi
Level 3: Gumshoe

White light and no internet F@st 5355

Answered

Seeking help please! Since relocating from ADSL address to NBN address I haven't been able to connect to the internet with my new F@st 5355 modem for the last few weeks.

The power, wifi and link lights are all solid green, but the ONLINE light is solid WHITE.

I can pick up my modem on wifi devices but it doesn't connect any internet.

I've had NBN technician twice who checked all the ports and connections which came clear.

Telstra Technician has also visited twice and checked the activation was set up correctly.

Is there anything in within the account or in 10.0.0.138 that may not be correct?? I can see a few others have had similar issues but no matter how much I factory reset or call technical support hotline, we can't seem to get it to work. Any help would be appreciated!

1 ACCEPTED SOLUTION

Accepted Solutions
Ssssssi
Level 3: Gumshoe
Accepted Solution

Re: White light and no internet F@st 5355

For those scrolling this post - I thought I'd share the outcome...
In the end Telstra were unable to fix this problem. We assume that something got missed when deactivating and reactivating this service in the relocation process. Apparently it happens quite a bit. Unfortunately the technical support team were unable to see where the issue was and the technicians were restricted in what they could do. I've had to cancel my contract with Telstra and seek another internet provider. From my experience, I would suggest for anyone who might be stuck with a similar problem to lodge a formal complaint as I found my case manager to be very helpful and understanding. Good luck to anyone in the same boat!

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
8 REPLIES 8
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: White light and no internet F@st 5355

On modems with old firmware there was a setting on the Broadband section for disabling PPP. PPP should be turned on for ADSL and off for NBN.

To check this log into the gateway htpp://10.0.0.138 password is admin and click on Broadband.

 

Could you post a screen shot of the Broadband page this should give an idea of what is going wrong. Also if yo have an FTTN connection could you provide a screen shot of the link information. This is located at Advanced > Gateway Setting > Dev Info > General > xDSL down bottom of page.

Ssssssi
Level 3: Gumshoe

Re: White light and no internet F@st 5355

Hi cf4, thanks for the reply.

I logged into 10.0.0.0138 and saw that my PPP was on. I turned it off, waited then turned my modem off and on yet nothing changed. It did retain those the off PPP setting though.

 

When I do a factory reset on the modem, the PPP defaults to PPP on, as well as my username and password being the default newdlsuser@bigpond.com

 

Please see some screenshots of the xDSL and Broadband status. If you could shed any light on what is going on it would be much appreciated.

 

 

 

Ssssssi
Level 3: Gumshoe

Re: White light and no internet F@st 5355

Sorry, I'm struggling to post this via hotspotting! So frustrating without internet!!

IMG_5473.PNG

 

Level 24: Supreme Being
Level 24: Supreme Being

Re: White light and no internet F@st 5355

If you have a FTTN connection it looks like the link is down.

What type of connection do you have?

With a FTTN connection the Grey DSL port on the modem should be connected to Telephone socket. The red WAN port on gateway should not be connected for FTTN connections.

For all other types of NBN connections red WAN port on Gateway is connected to NBN connection box..
Ssssssi
Level 3: Gumshoe

Re: White light and no internet F@st 5355

Im on FTTB network. When NBN came they were insisting that the ports were correct and clear. Does this sound unusual?

All I have connected is grey dsl port to the phone socket.
Level 24: Supreme Being
Level 24: Supreme Being

Re: White light and no internet F@st 5355

This is not usual.

If you have another phone socket try another phone socket. If you have a spare phone cord try another phone cord and make sure nothing is connected to any spare phone sockets.

 

The fact that your link light is green and the DSL link is down leads me to think that you have a faulty gateway.

 

The link should look like this is it was working correctly.

xDSL_Information.jpg

 

 

Ssssssi
Level 3: Gumshoe

Re: White light and no internet F@st 5355

Ah I see. Unfortunately I’ve only got 1 phone socket to test it on. I’ve tried another cord but that still didn’t change it. The gateway is the connection? This is where I get confused if it’s an NBN issue or a Telstra issue? I’ve organised another Telstra Tech visit who should hopefully come with a new modem. I hope it won’t be another waste of time.

Many thanks, you’ve been so helpful!
Ssssssi
Level 3: Gumshoe
Accepted Solution

Re: White light and no internet F@st 5355

For those scrolling this post - I thought I'd share the outcome...
In the end Telstra were unable to fix this problem. We assume that something got missed when deactivating and reactivating this service in the relocation process. Apparently it happens quite a bit. Unfortunately the technical support team were unable to see where the issue was and the technicians were restricted in what they could do. I've had to cancel my contract with Telstra and seek another internet provider. From my experience, I would suggest for anyone who might be stuck with a similar problem to lodge a formal complaint as I found my case manager to be very helpful and understanding. Good luck to anyone in the same boat!

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more
Find out more about the Telstra 24x7 App ×
Manage your services and take advantage of offers while you’re out and about with the Telstra 24x7® App Find out more
Earn points on our new rewards program and enjoy tier benefits like discounted movie tickets and moreFind out more

Need a hand or want to share your expertise?
Register for CrowdSupport and get involved

Register now