CrowdSupport®
Highlighted
Level 2: Rookie

Wireless doorbell no longer works after moving to Smart Modem Gen2

I recently moved to nbn and a new Telstra Smart Modem Gen2 (Technicolor DJA0231TLS).  Since then I have been unable to connect my previously working wireless doorbell (Mirabella / Anko / K-Mart WiFi Full HD Video Doorbell).  After much troubleshooting of the doorbell I replaced the Gen2 modem with the previous Technicolor DJN2130 and it works fine.  So the issue seems to be the Gen2 modem (or software version) rather than than the change to nbn.  The Gen2 modem is running software version Champagne (18.1.c), whereas the older modem is running version Aqua (16.3).  For now I will continue to use the older gateway.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
36 REPLIES 36
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

The doorbell probably only supports the 2.4 GHz WiFi band. There have been a few cases were the 2.4 GHz on the modem doesn't work and there is also a recent firmware up date (18.1c.443.950RA) that had a bug that turned 2.4 GHz WiFi off. The firmware version no is displayed on LHS of log in screen.

 

You can check if the 2.4 GHz WiFi band is working by disabling band steering in the modem's 2.4 GHz WiFi settings. When band steering is disabled -5G is added to the end of the 5GHz WiFi SSID. If you no longer see the modem's normal SSID in the list of available networks but only the normal SSID with -5G added the normal SSID is not working. If 2.4 GHz is not working contact Telstra and request a replacement modem.

 

The latest firmware version for the modem is 18.1c.443.950RB but this firmware update does not fix modems that have faulty 2.4 GHz due to previous update.

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Thanks for the prompt reply and advice !

I can confirm the gateway is running the latest (RB) firmware and the 2.4GHz radio is working.  I had previously disabled band steering and the 5GHz radio to ensure the doorbell was using the 2.4GHz band (as it does only support 2.4GHz). However that didn't resolve the problem.

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

You could try changing the modem's 2.4GHz WiFi channel. Also check the 2.4 GHz WiFi settings are the same as in the DJN2130 (Standard, Channel width, Security Mode etc).

 

Check if LAN IPv6 state is disabled on the DJN2130. If it is disable it on the DJA0231 (Advanced > Local Network). 

Highlighted
Level 16: Special Agent
Level 16: Special Agent

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Hi - in case there is no resolution so far, with your troubleshooting, were you able to see the Technicolor Modem's 2.4 GHz SSID in your Genio App for connecting to and prior to a connection attempt, can you see the Mirabella Doorbell as a connected Wireless Device in the Home Screen with an IP Address in the Technicolor Modem. It should also show up in the Wireless Devices list as a 2.4 Ghz link with its speed of Wi-Fi connection?

 

If the App has no ability to reset the doorbell, did you also try removing the two batteries, waiting 60 seconds and then re-inserting them to effect a reset of the Doorbell and then try to connect it through the Genio App as a new Wi-Fi Network? Maybe the Doorbell is capable of only having one set of modem credentials at a time.  

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Hi cf4,

WiFi channel was different.  Changed to Ch6 to match old gateway, doorbell still won't connect.  Also tried the following settings which were different, still no joy. (Short guard interval disabled, cyclic diversity on (was auto on new gw). Otherwise all wifi settings identical.

IPv6 disabled in both gateways, no change. Doorbell still won't connect via new gateway

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Hi Mkrtich,

The Genio app doesn't seem to complain about the SSID and steps on to showing the QR code for the doorbell.  The doorbell beeps in response to showing the QR code to its camera, but then does not connect (keeps blinking red, and app connection times out).  To prove the theory of remembered credentials, I tried the full power reset by removing the batteries. I also changed the SSID & PW in the old gateway, removed the device from the Genio app, reset the doorbell, and it connects within 10-15 seconds.  Going back to the new gateway it will not connect (even using the identical SSID/PW). So I am still suspecting a gateway/firmware issue.

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Try changing both IPv6 and IPv4 DNS server in Advanced > Local Network. Changing DNS server settings has fixed some connection and might fix your connection problem.

Highlighted
Level 16: Special Agent
Level 16: Special Agent

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Thank you for the feedback, most puzzling and tending to agree with your diagnosis.

 

If the doorbell beeps in response to the QR code, there must be a signal from your Wi-Fi enabled phone to the DJA0231 which then goes to the camera before it gets rejected. It appears when the App fires up, there is something blocking the allocation of the camera's IP address from the Gen 2 Modem. It may indicate a possible a DJA0231 TLS Firewall setting or malfunction preventing the connection which is unexpected as I understand the DJA0231 supports NAT Loopback and you have the latest firmware.

 

If you haven't done so to date, suggest you report this formally to Telstra as a fault so that it can be addressed by a possible complimentary Platinum Support process or in a future firmware update. 

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

ok, good idea as I was using a different (non-Telstra) DNS on the old gateway. But have now tried Telstra, Google and OpenDNS on the new gateway still no joy with the doorbell connection. It is not showing up in the list of connected wifi devices (if DNS was the issue I would still have expected it to show as an active wifi connection even if the registration could not be completed)

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Have you tried changing WiFi security mode to WPA+WPA2 PSK?

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Yes have now tried that, no change. Old modem is set to WPA2 PSK

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Thanks. I will report a formal fault, just thought I'd start here in case people had heard of similar issues. There were a couple of comments on productreview.com.au which seem to indicate connection problems but not much detail.  I would be interested to know if anyone has the doorbell working successfully with this new modem.

Highlighted
Level 4: Private Eye

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Hi Regardz,

 

May I make a suggestion of looking the following steps of Connectivity between various devices and the Technicolor DJA0231TLS gateway.

 

Q1: During the registration process can you confirm that the smart phone that runs the Mirabella APP has access to the modem by browsing to the gateway's IP address 192.168.0.1.  You should see a GUI login page of the modem.

 

Q2: After the camera scans the QR code from the Mirabelle APP the camera ingests the WiFi credentials which are particular to your GW that were entered as part of the install process outlined in the youtube https://www.youtube.com/watch?v=4NGksvTyoBU link. Please login into the modem's GUI page via a browser to 192.168.0.1 (admin / Telstra) and confirm if the Mirabelle device appears in the GUI of the modem? It may appear as a MAC address or have a user friendly name under the WiFi devices map of the GUI.

 

Answers to Q1 and Q2 will establish if there is IP connectivity between the devices and hopefully give us a clue to the problem. 

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Hi Kerborous,

Sorry for some reason Crowdsupport wouldn't let me reply yesterday.  There is no IP connectivity between the devices when running the latest gateway firmware.  The device does not show up in the list of devices on the gateway, indicating there is some issue in establishing the wifi connection.  With the same gateway running an earlier version of firmware the doorbell connects, so this would appear to be a firmware related issue. The Telstra devices team is now working on this issue with the device vendor.

Highlighted
Level 4: Private Eye

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

So just clarifying that neither the Smart phone nor the Mirabelle door bell had IP connectivity with the DJA0231 latest GW firmware?

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

The Smart phone does, but the doorbell does not.  The gateway maintains a historical list of connected devices and it has never seen the doorbell (the hostname is 'DEFAULT' when it does connect on the earlier firmware and older DJN2130 gateway)

Highlighted
Level 1: Cadet

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Was there any resolution to this? I'm having the same issue with a wifi doorbell and camera. Both were running fine on my Gen2 and then suddenly stopped. They will no longer connect. However, other IP cameras will. I've tried all the solutions outlined above and really need a solution. 

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

No resolution as yet. Telstra are doing analysis of the problem in their devices lab. If you are running the latest firmware 18.1c.443.950RB on the DJA0231 then it is likely the same issue. 

Highlighted
Level 1: Cadet

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

+1 with exactly the same issue as above including firmware/modem version. Thanks for the thread, was driving me nuts. Mine is a Kogan doorbell/camera. Hoping for a fix ASAP.

Highlighted
Level 1: Cadet

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

--

Highlighted
Level 1: Cadet

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Same issue here with door bell and  cameras not working, i have spoken to someone from Mirabella / anko today and they advised that all of their cameras and other companies including Kogan have had this issue and the reason is to do with the firmware update Telstra done late last year.

I spent an hour on the phone today with Telstra and they were not willing to help or admit that it was due to the firmware update. Frustrated and upset it appears after being a Telstra customer for many years my only option is to change providers. 

I would love to know please if anyone has had the issue resolved.

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Same problem. Wireless doorbell (Eken V5) cannot connect to the new Smart Modem Gen2 (Technicolor DJA0231; firmware number 18.1.c.0443-950-RB) since we switched over end of January.

 

I've come up with a stopgap (literally hit me an hour ago, and is working successfully) -- used our old Technicolor TGn757 v3 as a bridge modem.

 

Followed instructions from https://www.labnol.org/software/add-router-to-wireless-network/19716/

 

TL;DR

  1. Get relevant wireless settings (channel, channel width, security mode) from MAIN modem (i.e. "Smart" Modem Gen2) - can by done by entering http://192.168.0.1 or http://mymodem into your browser
  2. Grab a pin and reset the OLD modem. (Hard press the tiny red button for 10 seconds)
  3. Connect the old modem to a computer/laptop using a cat5 cable. (At this point I disconnected my Wi-Fi just in case). Enter modem settings page by entering http://10.0.0.138 (iirc)
  4. Click on "Advanced", then "Local network"
  5. Uncheck "DHCP server", click "Bridged mode" at the bottom of the page. Don't forget to click "Save"

[If you end up at the login page, the username will be pre-filled, just hit 'Enter' because there isn't a password]

 

After that, connect your devices using the OLD modem's SSID and password.

 

Good luck!

 

Highlighted
Level 1: Cadet

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Contacted Mirabella as this was also my problem

immediately told .my DJA6230 modem won’t support my doorbell now. Neither will DJA6231 etc Need a replacement LH1000 modem

wish me luck with that

 

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Spoke too soon, guys. All the android devices are not liking this solution (2 phones and a TV). Goes back to normal once the second modem is switched off though.

 

Also, don't forget to assign an IP to your OLD modem under "Local Device IP Address" (e.g. 192.168.0.xxx) so that you can access it in the future if the need arises.

Highlighted
Level 1: Cadet

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Goodluck, i would love to know how you go. They were not interested in helping me so i will be changing providers.

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Have you installed a WiFi Analyser on a Windows 10 PC or Android device and checked to see if the modem is transmitting on the 2.4 GHz WiFi band? There is a free WiFi Analyser by Mat Harner in windows 10 store. Most of these devices that can't connect only support the 2.4 GHz band.

 

 

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Suggest you use a different WiFi channel in the second modem but use same SSID and network key as first modem.

Highlighted
Level 1: Cadet

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Yes i have and i even switched off the 5ghz signal. I have been trying since Christmas, so i literally tried everything and then spoke to Mirabella and they told me without a different modem they will no longer work due to the firmware update.

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2


@cf4 wrote:

Suggest you use a different WiFi channel in the second modem but use same SSID and network key as first modem.


Tried it. Didn't work.

Before trying this I've been able to stream Prime and Netflix, but Youtube won't load. On mobile phones, social media (Facebook, Instagram, WhatsApp), Dropbox, and Google Drive are accessible but nothing else.

 

At this point, just going to leave the second modem switched off while I'm home (since I'm the only one using Android).

Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

It could Telstra broadband protect blocking Youtube. Telstra Broadband protect can be used by changing DNS in the main modem. Change both IPv4 and IPv6, save settings and then reboot modem or disconnect and reconnect all devices connected to modem.

Highlighted
Level 16: Special Agent
Level 16: Special Agent

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Just a follow up question and check for problem installs using the Mirabella Genio App on their respective Mobile Phones or Tablets. 

 

For new modem installations, was Location Services activated for the Genio App after the App was downloaded and before net-pairing of the Doorbell to Phone and On-Line Account. You may have got a request during the install to do that - don't know. I would assume for previous configurations that worked on older modems, that Location Services would have remained active in the phone but it may have been deleted when pairing to new modem.

 

Apple iPhone/iPad - Settings/Privacy/Locations Services/ Genio App

Android - Settings/Location Services/Genio App/ ON / Mode - 3 Options

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Hi purchased the Bunnings brand door bell Orion this arvo and same issue won’t connect with Telstra’s v2 modem

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

I was having the exact same issue, couldn’t pair doorbell as it wasn’t connecting to the WiFi, but as soon as I turned on my WiFi extenders it connected - pointing to an issue with the Modem. 

Signal wasn’t an issue as I was in the same room as the gateway when trying to pair. 

Hopefully this is fixed in the next firmware release. 

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Thanks for the info. I was going to try this as well however I no longer have the wifi extenders this modem doesn’t need it. What are the chances Telstra will fix this issue?

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

There was a recent firmware update for these modem's 18.1.c.0462-950-RA, do you have the latest firmware?

Highlighted
Level 2: Rookie

Re: Wireless doorbell no longer works after moving to Smart Modem Gen2

Yes I have the recent firmware 

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more