CrowdSupport®
Highlighted
Level 1: Cadet

International Roaming did not work on prepaid mobile

Hello is there anyone out there who can help me? I have an LG Optimus 7 with a Telstra pre-paid account. I went to Thailand, Phuket, my phone was charge with money and battery, but my international roaming did not work, except once for a few minutes in a village I visited, when 2 text messages came in. I checked and the International roaming setting was set to on. Whilst I could view all the phone networks I couldn't seem to connect to any. Those who I travelled with me seemed to have no problems. They had telstra prepaid accounts too but different mobiles. I am sure there is solution, but I cannot work it out.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Highlighted
Telstra (Retired)
Telstra (Retired)

Re: International Roaming did not work on prepaid mobile

Hi TownCrier2,

Apologies for the delay in responding here for your particular International roaming situation,

I would suggest to contact our Mobile faults team on 132200 to troubleshoot as it may be a matter of a account or handset configuration that requires troubleshooting to get this sorted for you

Let us know how you go Smiley Happy


Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Level 1: Cadet

Re: International Roaming did not work on prepaid mobile

After speaking to about 4 telstra staff over the phone for a long period of time (over an hour). The only answer given was that it may be a faulty Sim card and that I would have to go to a store. I haven't had any luck with doing that previously, but I'll see what I can do. 

 

I now find that my tesltra elite wifi won't show on my phone to connect to. Maybe this is part of the same underlying issue? After %^&$** the troubleshooting sites I could only come up with that it might be:

  • the new windows updates causing the wifi issue
  • the low gigahertz of the wifi
  • fixed by turning flight mode on and off for 12 seconds (didn't work for me)

Can anyone shed some more light on the possible issue/fix?

My Telstra

View and activate your international roaming status, and purchase international Data Packs with the My Telstra app.

Find out more