Highlighted
tiimmaahh
Level 1: Cadet

New Polycom VVX 601 and TIPT

Hi,

 

We have received a new Polycom VVX601 and have gone through the process of adding a new device profile as per https://www.telstra.com.au/business-enterprise/download/document/business-customer-administrator-dev... That's all good and well, however I cannot get the device to register on the TIPT network.  I have manually gone into the settings of the VVX601 and changed VLAN settings, changed default setting from Skype to Generic, tried all different types of username/passwords and I still get "Invalid provisioning details".  I've contacted TIPT helpdesk and provisioning, however they are yet to get back to me.  

 

I've only wasted a day on this so far, so it's only early yet Smiley Frustrated

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY
NateB
Level 6: Bloodhound

Re: New Polycom VVX 601 and TIPT

Hi timmaahh,

That guide looks like it was written to add \ swap devices of a same type that have already been configured to a TIPT group, not adding a new model.

There are additional GROUP tags required, another customer mentions most of them here:
https://crowdsupport.telstra.com.au/t5/TIPT-Office-Phones/Polycom-VVX501-New-handset-upgrade-issues/...

I HIGHLY suggest copying them from another working device profile in your group (or having the faults team configure them). Don't make up your own, and don't mess around with them...
With the exception of the FIRMWARE_VVX4 tag, which is specifically for VVX models (excluding VVX500 or VVX1500), and 5.7.1 being the latest recommendation.

%IFOLDER% 2
%TIPT_CODEC% g722
%TIPT_STATE% nsw
%FIRMWARE_VVX4% value = 5.7.1

It would also be worth "resetting device settings" on the phone (do not format file system or factory reset), set it to generic, then reboot and see if it boots to QSetup, with a VoiceVLAN IP, and polydms url. If not, then there's some issue between the phone and DHCP server that need sorting before trying to continue.
If you get QSetup and it takes your user\pass but still won't register, then it's incorrect QSetup user\pass, NTP, or a tags\SBC connectivity issue.

Regards,
NateB
____________________

I am a Telstra Employee participating in CrowdSupport on my own time my opinions are my own and not that of Telstra's.

Goodbye Excess Data Charges

Hello New Plans.

Find out more