Highlighted
Geoffr177
Level 2: Rookie

Bigpond email suddenly stopped sending?

Answered

Hi All,

My big pond.com email stopped sending about 7 or 8 days ago, but receiving is okay. I use a desktop and haven't changed a thing recently. One address stopped and two continue to work.

Any ideas how to fix it. .I tried the on/off switch but no good.

I use outlook on windows XP.

All works fine if I go into Bigpond via webmail.

The error messages say 503 Authorisation required, and 0x800CCC78

All help appreciated.

Geoffr177
1 ACCEPTED SOLUTION

Accepted Solutions
Geoffr177
Level 2: Rookie
Accepted Solution

Re: Bigpond email suddenly stopped sending?

Many thanks  for your help/solution. It was a tick in the authentication box, although what caused it to require a change is a mystery as it has work unticked for 20 years!

Geoffr177

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Level 22: Superhuman
Level 22: Superhuman

Re: Bigpond email suddenly stopped sending?

In the outgoing server settings your should have:

smtp.telstra.com as the out going server, SSL enabled on port 465 with authentication enabled using your bigpond email address and password
For Official Support start a Secure Chat , try the Online Troubleshooter, Outage Check or Complaint.

Full Disclosure as part of Telstras Social Media Code.

Geoffr177
Level 2: Rookie
Accepted Solution

Re: Bigpond email suddenly stopped sending?

Many thanks  for your help/solution. It was a tick in the authentication box, although what caused it to require a change is a mystery as it has work unticked for 20 years!

Geoffr177

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more