Highlighted
Redline
Level 3: Gumshoe

Can receive but not send emails.

Answered

A few days ago two of my bigpond email account suddenly developed a problem where I could recieve but not send emails.

 

And the problem was the same on three devices; PC, IPad and IPhone. So its something Telsta has done on their side.

 

Since then I have been through the "Telstra Support Wringer".  Yes thats right the chat sesssion that drop out just when you think you are gettting somewhere. Not once, not twice but three times. And had to start again each time so gave up on that....   Then tried the "overseas" support numbers. They asked me to set up the accounts again for IMAP instead of POP3.  But after much time spent on that it didn't fix it either, same problem.  So rang Telstra back and gave them the reference number the tech support guy gave me the day before, but they said they couldn't couldn't look up anything from that and had to explain the whole thing all over again.  @#$%$#@#.... 

 

So then they put me throgh to a new guy who has no clue...   And so it's still not working.  Its a real problem for me because I am in a volunter emergency service organisation and I need to respond via email to say I can attend incidents.

 

Here is the error message for the original  POP3 account:

 

The connection to the server has failed.

Subject 'test05' Server: 'smtp.live.com' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 587 Secure(SSL): Yes Socket Error: 10013

 

 

And here is the error message for the new  IMAP account they told me would fix the problem:

 

The connection to the server has failed.

Subject 'test09' Server: 'smtp-mail.outlook.com' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 587 Secure(SSL): Yes Socket Error: 10013

 

 

Telstra don't seem to have a clue. And if they ask me to explain the problem and its history again one more time, well you know.....

 

Anybody here got any idea cause Telstra is a lost cause when it comes to any kind of support on issue of this nature.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Redline
Level 3: Gumshoe
Accepted Solution

Re: Can receive but not send emails.

Hi Dave,

 

After a more focused analysis than was available via either 13 numbers or chat sessions it turns out that the inability of "Windows Live Mail" to set TLS (Transport Layer Security) was the problem with not being able to send emails once an existing Telstra email account is migrated to the new Microsoft Outlook.com email platform.

 

It seems that Telstra has no formal solution to this issue (at least that I was made aware of) and that possible options are for the customer to purchase an email application such as Microsoft Outlook for themselves or to use the free Mozilla Thunderbird and reconfigure for themselves, both of which can set "TLS" for outgoing email. However it should be noted that Telstra does not support the Mozilla Thunderbird email application. 

 

After initially promoting the use of "Windows Live Mail" it makes you wonder why Telstra would now migrate thousands of customers (in my case without warning) to an email platform that does not fully support it.

 

Anyway hopefully this post will help others to avoid the many hours I wasted trying to work out why it suddenly stopped working and assist them to get their email back up and running in the shortest possible time.

 

 

Many thanks to Ben and the Team for their assistance in analysing and confirming the root cause of the problem.

 

 

Cheers.

 

 

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
22 REPLIES 22
Level 23: Superhero

Re: Can receive but not send emails.

Hey redline,

The only thing I can think of is changing the type of security protocol.. Does changing from SSL to TLS help by any chance?

Cheers,
Dave

Redline
Level 3: Gumshoe

Re: Can receive but not send emails.

Hi Dave,

 

Thanks for the suggestion.  Cant see any option to set TLS in the Windows Live Mail account settings.  You can untick/disable SSL which I tried but for both incoming and outgoing mail but no change.

 

Thanks for the thought.

 

Cheers..

HardYackka
Level 1: Cadet

Re: Can receive but not send emails.

My computer has just (half an hour ago) the same can't send problem. It started following the purchase and setting up of a new Samsung Galaxy S 4. Any connection? Not sure yet if it was the cause.?! Haven't found a number on which to ring the Telstra desk.

 

My iPad email still works OK. Is it a Windows bug?

Support Team
Support Team

Re: Can receive but not send emails.

Hi HardYackka, 

 

Our Technical Support team are available on 133 933 or here:  http://tel.st/gq6m  24x7 However this may help with troubleshooting your email issue: Problems with sending or receiving emails Smiley Happy

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Redline
Level 3: Gumshoe

Re: Can receive but not send emails.

Hi Cas,

 

As the original poster for this issue perhaps you could also assist me to resolve the issue I have with my email. As you will see from my original post I have already tried the 133 933 "overseas" support number several times as well as the chat sessions several times and still have no resolution to the issue. In fact all Telstra have managed to do is make it worse after stuffing it up in the first place as I now have the original two POP3 accounts (which used to work) and now two new IMAP accounts neither of which can send emails.

 

Is it possible that you could put me in touch with Australian based tech support that that I can work with until the issue is resolved?  I mean it’s just email, how hard can it be...   But I need to be able to work with someone that actually knows what they are doing and maintain communication with that same person so I don’t have to continually start again when each attempt to fix it doesn't work.

 

Isn't that what your new advertising campaign is all about !

 

Level 23: Superhero

Re: Can receive but not send emails.

More than likely totally unrelated but...

Ben_Telstra bet me to the chase but seems to be a solution, still as I said more than likely unrelated.
http://crowdsupport.telstra.com.au/t5/Bigpond-Email-Inc-Windows-Live/Setting-up-email-on-iPad/m-p/30...

Just throwing it out there.

Cheers,
Dave

Redline
Level 3: Gumshoe

Re: Can receive but not send emails.

Hi Dave,

 

Thanks for your continued efforts and suggestions.

 

I logged onto http://outlook.com as per your suggestion and the post by Ben_Telstra and accepted the T&C for OneDrive, but no luck.

 

Same problem persists, still can’t send emails from either my original POP3 email account or the new IMAP email account.

 

At least I learnt that this http://outlook.com with ONE Drive and Skydrive and other stuff exists and that I have access to, although I'm still not sure what all that's about anyway as I don't remember asking for it or signing up for it or being advised about it by Telstra... 

 

A simple email before migrating our accounts explaining what they are about to do and explaining this new environment we are being ported to would have made all the difference instead of just arrogantly porting us across without warning, breaking our previously working services and then leaving the customer to work out what went wrong.

That is the antithesis of customer service and that is what they will be famous for if they keep proceeding in that fashion.

 

Keep the suggestions coming; you'll crack it sooner or later.

 

Cheers.

 

 

 

Support Team
Support Team

Re: Can receive but not send emails.

Hi Redline, 

 

While there's no contact number that separates staff according to location we do have a tech team available weekdays here on CrowdSupport. I will flag this thread with them to have a look at after the weekend for you Smiley Happy 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra (Retired)
Telstra (Retired)

Re: Can receive but not send emails.

Hi, 

 

I'm sorry we couldn't get to this today.  We will have a look at it and get back to you about this tomorrow.

 

-BenD

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Redline
Level 3: Gumshoe

Re: Can receive but not send emails.

Hi BenD,

 

OK thanks for the update.

 

Looking forward to hearing from you and working together to resolve this issue.

 

Let me know if you need any additional information from me.

 

Cheers.

 

 

Telstra (Retired)
Telstra (Retired)

Re: Can receive but not send emails.


Hi Redline, 

 

I have sent you a private message.  This may be the best way to resolve your issue.

 

-BenD


 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Redline
Level 3: Gumshoe
Accepted Solution

Re: Can receive but not send emails.

Hi Dave,

 

After a more focused analysis than was available via either 13 numbers or chat sessions it turns out that the inability of "Windows Live Mail" to set TLS (Transport Layer Security) was the problem with not being able to send emails once an existing Telstra email account is migrated to the new Microsoft Outlook.com email platform.

 

It seems that Telstra has no formal solution to this issue (at least that I was made aware of) and that possible options are for the customer to purchase an email application such as Microsoft Outlook for themselves or to use the free Mozilla Thunderbird and reconfigure for themselves, both of which can set "TLS" for outgoing email. However it should be noted that Telstra does not support the Mozilla Thunderbird email application. 

 

After initially promoting the use of "Windows Live Mail" it makes you wonder why Telstra would now migrate thousands of customers (in my case without warning) to an email platform that does not fully support it.

 

Anyway hopefully this post will help others to avoid the many hours I wasted trying to work out why it suddenly stopped working and assist them to get their email back up and running in the shortest possible time.

 

 

Many thanks to Ben and the Team for their assistance in analysing and confirming the root cause of the problem.

 

 

Cheers.

 

 

 

bludger
Level 1: Cadet

Re: Can receive but not send emails.

Hi Redline,

 

You responded to my post yesterday "Outgoing SMTP Mail Server error" but it appears that this thread is related to exactly the same issue.  In that post you told me to try TLS but as per Dave in this post (Can receive but not send emails) I do not have any selection for TLS.  Is your last response to this thread the outcome of you discussions with Telstra and private message.  The outcome being they don't have a solution other than what you mentioned?

 

You mentioned the customer should purchase an email application like Microsoft Outlook.  This is what I have be it an old 2003 SP3 version.  Do I need a newer version of Outlook to get the TLS option?  Will this solve my problem which is the same as this?

 

Cheers,

 

Bludger

 

 

bludger
Level 1: Cadet

Re: Can receive but not send emails.

All,

 

Well I just got off a 24x7 chat session with a Telstra Tech and the problem of sending emails I had was solved but the solution did not fill me with a lot of confidence that it is a long term solution. The thing that concerns me is that I previously had it working and it just stopped as others have experienced so why are these latest settings (summarised below) going to make it continue without just stopping as well.

 

It also concerns me when I get comments like the below indicating to me that it is a fudge or work around and the integration with Outlook (why tie up with Microsoft I don't know) is not that great at the moment.

 

11:03 PM Telstra Tech: We actually have a email migration tools here in our end that shows you your email settings supposed to be but sometimes if we use it it comes out with an error, so the best way we can say to our clients to just to play around (mix and match) the server settings.

 

"MIX AND MATCH" - I don't recall seeing this on any of the references provided for setting up POP3 emails.

 

Anyway, final Microsoft Outlook 2003 settings that got the sending going again are as follows. The only change that was made was to use "smtp.live.com"for the Outgoing mail server (SMTP) instead of "smtp-mail.outlook.com".

 

Incoming Mail Server (POP3): pop-mail.outlook.com

Outgoing Mail Sever (POP3): smtp.live.com

 

Incoming server (POP3)  Port: 995

- The server requires an encrypted connection (SSL): On (this is required)

Outgoing server (SMTP) Port: 587

- The server requires an encrypted connection (SSL): On (this is required)

Authentication Outgoing server (SMTP) authentication: Same as incoming mail server

 

Hopefully this makes others tweak to possible solutions.  I am unsure if it is solution or not.

 

Cheers,

 

Bludger

bludger
Level 1: Cadet

Re: Can receive but not send emails.

Fail!!!

 

Stopped working again.  Sick of Telstra techs changing from one setting to another and then back to original to get working.  Will have to chew the fat as to what I do now.  Maybe invest in an email client that supports TLS.

 

Dejected,

 

Bludger.

Telstra (Retired)
Telstra (Retired)

Re: Can receive but not send emails.

Hey bludger,

 

Please check your email settings against what we have here: https://go.telstra.com.au/helpandsupport/broadband-email/. Thanks blduger.

 

-JoeSmiley Happy

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Telstra (Retired)
Telstra (Retired)

Re: Can receive but not send emails.

Hey bludger,

 

Have you been able to send and receive emails now?

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

fourstar
Level 1: Cadet

Re: Can receive but not send emails.

I am having the same problem - in that i can recieve emails but cannot send through my bigpond account - they go straight to my outbox but will not send. If i change to send thru my @me.co account, they do send. But in saying that i'm finding that i can open emails from my @me.com account but cannot open attachements from either word or PDF - but i can on my phone. 

I am going overseas on Thursday and really need this sorted before i go..

 

Telstra (Retired)
Telstra (Retired)

Re: Can receive but not send emails.

Hey fourstar

Did you check your settings against the ones in the link we provided above and confirm they're correct?.
If your using the ones that the Mail app puts in for you - they generally won't be correct (as we have 3 sets of settings). 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

bertusmcspurtus
Level 1: Cadet

Re: Can receive but not send emails.

Hey this was perfect. I was having issues same as you in that my outlook 2003 on my pc would recieve from my bigpond.com email but kept throwing up errors when trying to send.

I changed the settings that the telstra support person from the phillipines gave me a few weeks ago to the ones here and boom! Success imidiately! I was on the phone today for 1 and a half hours with another phillipines technical support guru that had me creating new accounts and endlessly changing settings and basically fumbling about with no clue really. She then gave up, said she was transferring me to the next level of support in which i would have to pay as it was obviously an issue with my pc or software and not her technical expertise. While on hold for 40 mins i stumbled upon this thread, changed my settings to whats here and problem solved. I stayed on hold so I could inform the Telstra technical support of the incompetence of their expert and also to tell them of the fix and where i found it. But when I was finally answered.....i had been transferred to ACCOUNTS!!!!!! LMMFAO!!! OMG! WTG Telstra....stellar job!!

Anyhow thanks heaps...this thread sorted my issue.

Philfy1
Level 1: Cadet

Re: Can receive but not send emails.

Finally sussed it.
Somehow the password on the outgoing server was different to my normal login password.
I'd deleted and re-added two bigpond email addresses in my iphone 6 several times yet kept getting the same error "The username or password for "*******@mail.bigpond.com" is incorrect"

But my email address is "@bigpond.com" so I couldn't work out why it was saying "@mail.bigpond" because thats the host name, not my email address.

The penny dropped after two days of sifting through Crowd Support sites and a couple of goes on the Live Support - where I just got passed from pillar to post - until I couldn't spend anymore in front of my PC and had to go out.

 

If you have an iphone go to;

Settings

Mail, Contacts, etc

Select (or add) your email address

Scroll down to and tap on SMPT, under Outgoing Mail Server

Tap the address under Primary Server

Re-enter the password using your most current one then tap Done,

 

and Bobs your aunties live-in-lover!

 

I would imagine, if you have another type of device, its only a matter of locating the SMPT setting and changing the password there.

frankpeter
Level 1: Cadet

Re: Can receive but not send emails.

We have the same problem . Run a small business and already lost one main client because they couldn't get jobs through to us.
I'm sick of the same crap excuses.

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more