Highlighted
MargOZ
Level 3: Gumshoe

Problems sending emails

Answered

I am having problems sending emails which just started recently.  I have not made any changes of any kind prior to this occuring.  When I try to reply or forward an email in particular, a window keeps popping up requesting Enter Network Password.  My password has not changed but even when I retype it, the same window keeps popping up over and over again and my mail will not send.  Occasionally after turning my laptop off and back on it will finally send the email but more often than not I get the Password window popping up constantly.  Very frustrating.

 

Any advice?

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
MargOZ
Level 3: Gumshoe
Accepted Solution

Re: Problems sending emails

WOO HOO!  Had success through Telstra Chat online.

 

These are the settings that I had to update in Outlook:

 

Incoming Server:  (was mail.bigpond.com) -  changed to pop.telstra.com and Port 995.  Tick this server requires encrypted connection SSL.

 

Outgoing Server: (was mail.bigpond.com) - changed to smtp.telstra.com and Port 25.  Outgoing SMTP authentication not ticked.

 

Also had to make similar updates on my phone.

 

All seems to be working fine now.  Fingers crossed!

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
34 REPLIES 34
emailer
Level 1: Cadet

Re: Problems sending emails

I have exactly the same problem - started this morning.

MargOZ
Level 3: Gumshoe

Re: Problems sending emails

This is the error message I receive when my mail will not send:

 

Task '*****@bigpond.com - Sending' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.'

 

My username and password has not been changed at all, anywhere, so I don't know what is going on!  Obviously other people are having the same problem.  

MargOZ
Level 3: Gumshoe

Re: Problems sending emails

Someone else posted that they had been on the phone with Telstra for an hour only to be told it is not their problem.  It seems like a lot of us have the same issue.  How can all our computers etc have the same issue and yet it is not a Telstra problem???

MargOZ
Level 3: Gumshoe

Re: Problems sending emails

An added note is that I also can't send emails from my mobile phone. I keep getting a message saying Incorrect Username or Password.  I enter the correct password (that has not been changed for ages) and it still says sending failed.  :-(

MargOZ
Level 3: Gumshoe
Accepted Solution

Re: Problems sending emails

WOO HOO!  Had success through Telstra Chat online.

 

These are the settings that I had to update in Outlook:

 

Incoming Server:  (was mail.bigpond.com) -  changed to pop.telstra.com and Port 995.  Tick this server requires encrypted connection SSL.

 

Outgoing Server: (was mail.bigpond.com) - changed to smtp.telstra.com and Port 25.  Outgoing SMTP authentication not ticked.

 

Also had to make similar updates on my phone.

 

All seems to be working fine now.  Fingers crossed!

NFS1
Level 1: Cadet

Re: Problems sending emails

I have been experiencing the exact same issue sending email as MargOZ. How can this not be a Telstra problem?
Trying to send business emails and I can't get them out since last week. I would like a credit on my bill please Telstra, for not providing the service that I am paying for.

Thank you to MargOZ for sharing your success.
Hillcrestpark1
Level 2: Rookie

Re: Problems sending emails

Yes it was me who spoke to Telstra for over an hour, they even changed some of my email settings and still DIDN'T WORK.  That is when they said it was my issue not theres but as can be seen by all the threads, it is wide spread.

 

I am near Ballarat Victoria and there is someone else in Central Victoria.

 

It all started when the fire happened in Sydney.

sneaky4
Level 1: Cadet

Re: Problems sending emails

I have just spent the better part of the day trying to figure out why I suddenly can't send emails!!! I held off contacting Telstra thinking it was me however when I jumped on the CrowdSupport page, I found there were dozens of other people who are experiencing the same problem!!!

 

Before that however I found some information on the Telstra web pages regarding configurations for accounts that had been moved to Telstra Mail. So I thought I should use these since the last email I got from Telstra advising of my 'move' to Telstra Mail was October 2016 and since the transition was supposed to be seamless I believed that it had already happended!

 

Now, reading about all these email sending issues I think that Telstra have only done the transition now and it seems that it wasn't very seamless.

 

I've used your solution MargOZ and it seems to work - mostly. I now get a message saying that the emails have been sent but they are still sitting in my Outbox!!

 

I'm too tired to deal with Telstra tonight.  My dealings with Telstra always seem to be stressful.

 

I'll try again tomorrow...

 

 

sneaky4
Level 1: Cadet

Re: Problems sending emails

MargOZ, I think you'll have to change the same settings on your phone that you changed for Outlook.

Gloriajeane
Level 1: Cadet

Re: Problems sending emails

Hello,

 

Im having same issues. Tried your settings and didnt work. Frustrating. To ring them is over 20 minute wait. Over Telstra.

pistoff
Level 1: Cadet

Re: Problems sending emails

Tried that and won't work for me.  Now doing on line chat and does not seem to understand. Going to be a long night I think. 

pistoff
Level 1: Cadet

Re: Problems sending emails

I am in Qld and same issue

MargOZ
Level 3: Gumshoe

Re: Problems sending emails

Sorry guys. Was hoping what worked for me would be the same for all. Good luck.
MD810
Level 1: Cadet

Re: Problems sending emails

Hi Guys

 

I keep getting a window appear with the following 

 

 

 

Internet E-mail - mark.***

 

        enter your user name and password for the following server.

 

server                                mail.bigpond.com

 

user name                        mark.***

 

password                          **********

 

                                                save this password in your password list

 

                                                                                             OK                         Cancel

 

 

Any suggestions ?

 

Mark

ishka76
Level 1: Cadet

Re: Problems sending emails

just wanted to add same issue.

 

Followed all advice on their "help" page and got no result.

 

Hoping telstra can post a reply to all with a fix, or at least why its doing this.

 

Im using outlook on my laptop and android email on my phone, and both have the issue.

 

Only occurred within last few days.

MGMTank
Level 1: Cadet

Re: Problems sending emails

I am a bigpond email account user, having the same problem, receiving emails no problem but cant send. my platform is windows 10 running outlook 2016, i did check if i had had any Microsoft updates and noticed that there was an update on the 27/02/2017 , a security update to prevent malicious malware.....this might be the problem....but need support....

katieann
Level 1: Cadet

Re: Problems sending emails

I am having exactly the same problem.  Just started a few days ago.  I've tried the solution you mention MargOZ but it still isn't working.  This is obviously a Telstra created problem.  Someone from Telstra needs to respond here and tell us all what to do.

DK43
Level 1: Cadet

Re: Problems sending emails

I am also having the identical problem on PC, iPhone & iPad. Unfortunately none of the posted fixes have worked & no Telstra support

GSimos
Level 2: Rookie

Re: Problems sending emails

Same problem - as everybody else in this chain.  When is someone going to find a solution for all of us?  OUTLOOK 2010

footim
Level 1: Cadet

Re: Problems sending emails

This worked for me in Outlook 10 after I unsuccessfully tried all the other options. This is obviously a telstra problem, I think I will move to gmail.

 

File – account settings – double click your email adress – more settings – outgoing server - removed check on “outgoing server smtp requires authentication”

PipT
Level 1: Cadet

Re: Problems sending emails

My outgoing email also doesn't work. I'm using a mac using Yosemite and am in Qld. I have tried the settings suggested in the trailing mail but it unsuccessful. I've also tried using what Telstra recommend for a Mac, but still won't work.
Rella
Level 1: Cadet

Re: Problems sending emails

This is my first visit here - and have same email problems as everyone else.

 

Spent time on bigpond help desk (1800 phone number)  - to be told that my computer had been hacked she could fix for fee of $270.  She got stroppy when i refused to pay so that made me more suspicious.

 

I have just done this step - remove check on outoing server requires authentication - and it seems to have fixed it for now - I made no other changes to any settings.

 

Thanks Footim :-)

 

Interesting that suddenly half the country had the same problem!

 

good luck!

 

Carene
Level 1: Cadet

Re: Problems sending emails

I have the same problem with mu outgoing server. It prompts me to login when sending emails. Frustrating because I have a heap of invoices to send. Maybe I should send them to Telstra for payment!

 

I turned the authentication off and all of my emails that were sitting in my Outbox bounced back saying that it required SMTP authentication.

 

Telstra must be the most frustrating ISP to deal with in the world. Everytime I have an issue it's somebody elses problem! No wonder they have one of the worst reputations in the industry!

 

i'm surprised there has been no announcement about this froom Telstra!

Level 24: Supreme Being
Level 24: Supreme Being

Re: Problems sending emails

Check that user name is full email address of your account.

 

and on outgoing server settings the correct encryption type is used

 

If using outlook

 

Click on "File"

Click on "Account Settings"

Double click on your email account.

 

Click on More settings.

 

Click on Advanced

 

If using port 465 use SSL as security type. Preferred method

If using port 25 or 587 use TLS

 

Click on Outgoing Server.

 

Outgoing server requires authentication is ticked

 

see

 

https://www.telstra.com.au/support/category/email/set-up/imap-pop-and-smtp-information-for-manual-em...

NFS1
Level 1: Cadet

Re: Problems sending emails

I just wanted to add that in my case, my email address, password, settings etc have remained the same, unchanged, for years. The sending issue arose out of the blue, which would suggest to me that it is a Telstra issue.
Telstra (Retired)
Telstra (Retired)

Re: Problems sending emails

As a result of a change on Friday 3/3, if you did not have the correct email settings in your email program, you may have been prompted to re-enter your password and been unable to send email.

 

You’ll need to configure your email program setting as per the recommendations on the Telstra website (Instructions below). Specifically, you must enter your full Telstra Mail email address, including the domain eg. @bigpond.com.

 

You can find the current settings via this here: POP & SMTP information for manual setup

 

- Shelly

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Temora140
Level 3: Gumshoe

Re: Problems sending emails

Yes had the same problem, changed my incoming server to " imap.telstra.com " and outgoing server to " smtp.telstra.com " like I was told by others and one Telstra help person who also told me it was my problem not theirs. This work the first time I used, thought great all fixed, next time I wanted to reply to a email via my Mozilla Thunderbird software will not send go back and check all settings. All are correct, retypted password and this worked once.  I think Telstra are at fault and I even download a new Email sortware and set it up and it worked once and then stopped sending too. Telstra have a problem are not willing to admit it. It all happened in the last 2 to 3 weeks. It was itermittent but has now become a real problem. If I go into Telstra online mail then no problems, sounds a bit like they want us all to use their system and not a Third Party email software. SO OVER this **bleep** !!!!!!!

Temora140
Level 3: Gumshoe

Re: Problems sending emails

Hi Shelley see my reply below yours, done all that was suggested by the settings still not able to use my email software. Telstra suck at the moment big time. I am getting sick of having to go into Telstra email to send a reply to my friends and clients.

aeclark57
Level 1: Cadet

Re: Problems sending emails

same problem as everyone else after 1hr on the phone I hung up. **bleep** telstra!

 


@MargOZ wrote:

This is the error message I receive when my mail will not send:

 

Task '*****@bigpond.com - Sending' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.'

 

My username and password has not been changed at all, anywhere, so I don't know what is going on!  Obviously other people are having the same problem.  


 

Maxi20417
Level 1: Cadet

Re: Problems sending emails

This is exactly what is happening to me
Telstra (Retired)
Telstra (Retired)

Re: Problems sending emails

Hi Maxi20417, 

 

Have you tried the suggestions that have been provided in the posts above?  If so and you're still not able to send email can you please provide further details about the issue. For example: which email program you're using and the exact error message you're getting.  This will help us provide an answer relevant to your issue.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Amoui
Level 1: Cadet

Re: Problems sending emails

I am having the same problem as of 23 august. No changes made to account settings yet Telstra Mail has stopped working across all three devices - of, iPad and iPhone for my account and husbands. I've tried every setting available on Telstra setup pages and have received zero help from Telstra. Telstra response is "if webmail works it's must be a setting configuration issue on my end". How can this be if I haven't changed any settings on both email accounts yet it stopped working simultaneously on 6 devices...Telstra response is to use their platinum service, who has time for that when it is clearly their fault. Worst isp support ever.
Telstra (Retired)
Telstra (Retired)

Re: Problems sending emails

Hi Amoui,

 

It sounds like either you have not updated the outgoing mail server with your current password and/or you are using old server settings. 

 

http://telstra.com.au/fix may help you to resolve this issue. 

 

Can you advise the outgoing mail server, port and SSL that you have configured currently? 

 

- Shelly

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

whippetlane
Level 1: Cadet

Re: Problems sending emails

the number you rang is a scam. they list themselves as bigpond tech support, but actually an office in india selling antivirus software for a huge amount, also hung up when they started getting snakey. 

Telstra Smart Modem

Plug in and connect in minutes. Smart.

Find out more