Level 2: Rookie

All green, no internet.

Hi all,

 

After a few weeks and over 8 different people not knowing how to fix it, I need your help.

 

I have the new Telstra Modem with the backup sim. I have not had internet since I’ve moved into my new house with FTTP. The modem is all green, the nbn box power is green, optical is green blinking and uni d 1 is orange flickering but I am getting no internet. However, it will load a google search but won’t perform a speed test or load a page properly.

 

The backup mobile mode actually works fine and I’m getting about 22mbps until they capped me at 0.02mbps for using too much data..... because of obvious reasons. To get it into mobile mode though I have to unplug the wan / Ethernet cable as all the lights are green so it doesn’t automatically switch over to mobile mode even though I can’t get any internet working.

 

I have tried plugging the laptop directly into the box and the same situation, it will load a google search, won’t perform any speed tests and will barely load a page if not just fail loading and timing out.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
7 REPLIES 7
Level 24: Supreme Being
Level 24: Supreme Being

Re: All green, no internet.

Have you tried using another UNI-D port. Sometimes NBN allocates another port if UNI-D1 had been used by a previous NBN customer.

 

The UNI-D1 port light is orange due to WAN port on modem being capable of 1 Gbps. It would be green if port was only capable of 10p Mbps.

 

If non of the other UNI_D ports work report a fault. and request the throttling on the 4 G backup be removed.

Level 2: Rookie

Re: All green, no internet.

Thanks for the reply. Yep have tested all other ports with no luck.

 

Throttle removed on the 4g for now.

Level 24: Supreme Being
Level 24: Supreme Being

Re: All green, no internet.

Last time this happened with almost exactly the same symptoms NBN co had programmed link as a phone only service instead of internet.

Level 2: Rookie

Re: All green, no internet.

Oh wow. Hopefully same and a simple fix.

 

Did they diagnose this remotely or via a onsite tech?

Level 24: Supreme Being
Level 24: Supreme Being

Re: All green, no internet.

It was only after an onsite visit by a a NBN tech. But it should not need a NBN tech visit if Telstra's support and NBN support systems were working correctly.

Level 2: Rookie

Re: All green, no internet.

Appreciate the info. I’ll let you know if it’s the same thing tomorrow when the tech comes out.

Level 2: Rookie

Re: All green, no internet.

Nbn Techs came out and could not find issues on their end. 

Said it might be an authorization error on Telstra’s end. Still no nbn.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit