Highlighted
Level 1: Cadet

Australia high ping to Singapore via Hong Kong (Bad routing)

Hi,

 

For a few weeks I have been getting much higher ping from here in Melbourne to the World of Tanks server in SIngapore. I am also getting severe packet loss from time to time.

 

I can see from PingPlotter that the ping goes Melbourne-Adelaide-Perth as usual, but then it seems to go to Hong Kong before finally getting to SIngapore. It used to go direct Perth-Singapore.

 

As far as I know the Perth-Singapre cable is working, but my ping is still being routed as though it were not working.

 

I cannot get tracert to work at all, but from PingPlotter I can see that the hops from Perth to Singapore are as follows

 

203.50.11.17        bundle-ether5.pie-core1.perth.telstra.net

203.50.13.250     tengige0-0-1-0.pthp-core01.perth.net.reach.com

202.84.143.94     i-0-1-4-0.skdi-core01.bx.telstraglobal.net

202.84.244.42     ----------------------

202.84.219.182   i-0-0-2-2.istt03.bi.telstraglobal.net

202.127.73.118   unknown.telstraglobal.net

92.223.116.163   sg2-n5596-fe-1-vl231.fe.core.pw

92.223.16.66       sg2-sl-a66.worldoftanks.sg

 

Seems to be taking about 50ms to get to Hong Kong and then another 85 back to Singapore.

 

Is there any way to fix this please? I see that previous posters have had this addressed successfuly.I know that no level of ping is guaranteed but this routing seems silly, and the packet loss is no good.

 

Thanks,

 

Clifton

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
1 REPLY 1
Level 1: Cadet

Re: Australia high ping to Singapore via Hong Kong (Bad routing)

I am having the same issue. I know it's not my device because it works on my mates nbn.


@Clifton_Pig wrote:

Hi,

 

For a few weeks I have been getting much higher ping from here in Melbourne to the World of Tanks server in SIngapore. I am also getting severe packet loss from time to time.

 

I can see from PingPlotter that the ping goes Melbourne-Adelaide-Perth as usual, but then it seems to go to Hong Kong before finally getting to SIngapore. It used to go direct Perth-Singapore.

 

As far as I know the Perth-Singapre cable is working, but my ping is still being routed as though it were not working.

 

I cannot get tracert to work at all, but from PingPlotter I can see that the hops from Perth to Singapore are as follows

 

203.50.11.17        bundle-ether5.pie-core1.perth.telstra.net

203.50.13.250     tengige0-0-1-0.pthp-core01.perth.net.reach.com

202.84.143.94     i-0-1-4-0.skdi-core01.bx.telstraglobal.net

202.84.244.42     ----------------------

202.84.219.182   i-0-0-2-2.istt03.bi.telstraglobal.net

202.127.73.118   unknown.telstraglobal.net

92.223.116.163   sg2-n5596-fe-1-vl231.fe.core.pw

92.223.16.66       sg2-sl-a66.worldoftanks.sg

 

Seems to be taking about 50ms to get to Hong Kong and then another 85 back to Singapore.

 

Is there any way to fix this please? I see that previous posters have had this addressed successfuly.I know that no level of ping is guaranteed but this routing seems silly, and the packet loss is no good.

 

Thanks,

 

Clifton


 

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit