SUSPCT
Level 2: Rookie

Australian Websites not Loading but USA do? NBN just setup.

I have had this issue since Friday the 20th of April after switching to Telstra NBN on Thursday 19th April. I had ADSL2+ for 3yrs with no issues. I had one day of the NBN working firstly using my Gateway Max modem during the first day then using the new white smart modem supplied, it worked all day and night perfectly.

On the 2nd day I was unable to access what seems to be all Australian websites, Tried News.com.au Couriermail.com.au, Woolworths.com.au, Coles.com.au, Brisbanetimes.com.au etc etc none would work or load. However if I try American websites being google.com.au, youtube.com, facebook.com etc any .com websites they work fine.

 

It did come back for about 8hrs Sunday night and into early Monday morning but since Monday 23rd has been out as described above. Only American sites and no Australian websites.

 

I have CCTV and this works to look up on my phone ... I have tried swapping the modems back to the gateway max and it makes no difference.

 

After many calls, trouble shooting, including but not limited to reset modem, hard reset modem, change modem, try iPhone 7, try iPhone 6, try 1 different iPad, try 4 different laptops, try Samsung phone, try WIFI try ethernet cable all of which have made no difference.

 

all green lights display on the top of the modem and as I said USA sites work perfectly and load, I am unable to do speed tests on Australian speed testers but I found an external one to test at 47mbs so speed is fine its just simply blocking Australian websites

 

I am at the end of my tether with Telstra's tech support or lack of, if there was a problem on my end I wouldn’t be able to get to anything, it’s some sort of configuration issue which they seem unable to fix for me.

 

I have now escalated as a complaint and a tech is apparently coming on the 8th of May but is there anyone has same problems that can tell me how to fix or how I can get Telstra to fix as it will be 3 weeks of no internet by the time the tech comes if he can fix at all

 

I am on the NBN but on FTTN.

 

any one please help me?

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
25 REPLIES 25
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Australian Websites not Loading but USA do? NBN just setup.

On your computer, if you manually set the primary DNS server to 8.8.8.8 and the secondary to 8.8.4.4 does this resolve the issue your experiencing. Trying to figure out if its a DSN issue or something else.
I work for Telstra, but my opinions are my own and not that of Telstras
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

One of the telstra tech's tried to get me to do this, it wouldnt allow them to change but i was also skeptical as to why i should change any settings on my computer when it had previously worked fine without me even using my PC at that stage had only used the phone?

I have seen some similar stuff surrounding IP ranges could that be an issue? my IP is 110.XXX.XX.XX previously it was 127.XX.XX.XX would you think this would make a difference?
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Australian Websites not Loading but USA do? NBN just setup.

Your IP will change regularly, every time your modem disconnects. DNS is my first thought, as I have seen similar issues. Could you by any chance post a screen shot of what happens when you got to a .au page. My next thought is it could be a broadband protect issue.
I work for Telstra, but my opinions are my own and not that of Telstras
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

Ok, screen shot on a Laptop or iphone?
Guy at work said DNS and i could try doing primary as google 8.8.8.8 and 2ndary what ever telstra one is currently but im hesitant to change any router settings when i dont eel i should have to it should just work?
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Australian Websites not Loading but USA do? NBN just setup.

Laptop please. To be honest it should just work. I'm just trying to find out where the fault is. Have to rule things out.
I work for Telstra, but my opinions are my own and not that of Telstras
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

ok i will try and do this when i get home this evening thank you
Shellock
Telstra (Retired)
Telstra (Retired)

Re: Australian Websites not Loading but USA do? NBN just setup.

Reading through your post, it isn't clear how many devices you have connected to the modem in your home. Is this affecting all of the devices or just the computer?

 

Please let us know if you configure the DNS settings within your computer - as suggested by 343GuiltySpark - and this allows the computer to access all sites without an issue. If you aren't sure how to do this, a web search for "configure DNS settings in [version of Windows or Mac OS]" will usually list several links with instructions. 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

I have at any one time 1-4 devices at the same time and all have same problem, Laptop, iphone, ipad, samsung phone, desktop PC ...

I tried to log into the modem last night to look at these DNS setting but it wont even now allow me to go to 192.168.0.1 to login to the modem.

If i change the DNS on my laptop this would only (if works) fix it on the laptop not any other devices correct?

I am still struggling to see why i should have to change any settings on my devices or modem when it should just be a plug and play modem, which it was for the first day of use before this problem starting..

it has now been since 8:30am Monday 4.5 days persisting with this issue with no one at Telstra able to help me other than sending a tech out on the 8th of May...
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

I have at any one time 1-4 devices at the same time and all have same problem, Laptop, iphone, ipad, samsung phone, desktop PC ...

I tried to log into the modem last night to look at these DNS setting but it wont even now allow me to go to 192.168.0.1 to login to the modem.

If i change the DNS on my laptop this would only (if works) fix it on the laptop not any other devices correct?

I am still struggling to see why i should have to change any settings on my devices or modem when it should just be a plug and play modem, which it was for the first day of use before this problem starting..

it has now been since 8:30am Monday 4.5 days persisting with this issue with no one at Telstra able to help me other than sending a tech out on the 8th of May...
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Australian Websites not Loading but USA do? NBN just setup.

This is a community forum and we are trying to help, but we need information to work with. Testing if a different DNS server works gives us more to work with.
I work for Telstra, but my opinions are my own and not that of Telstras
Shellock
Telstra (Retired)
Telstra (Retired)

Re: Australian Websites not Loading but USA do? NBN just setup.

As mentioned by GS, by changing the DNS settings on the laptop, this will confirm that the issue is related to the DNS.
 

As this is affecting all of the devices connected to your modem, the next step I would suggest is to return the modem to factory default settings. The best way to do this is via the modem interface and it found under Advanced settings. 

 

 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

I can't get to the modem interface, when i try it wont load. when i didnt have this issue i was able to get to the modem interface.
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

ok i will try with the laptop to see if can change i did try with a telstra tech on phone but the laptop woudlnt allow me to change it i will google more to see if was doing i correctly.

I can't change it in the modem interface as it wont allow me to connect to the modem whilst this issue is happening i was able to connect to it int he first 24hrs when was working and was able to check port forwarding but since this issue have been unable to conenec to the modem
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Australian Websites not Loading but USA do? NBN just setup.

If you can't connect to the modem, I'd reconmend trying another factory reset of it. Its looking like the modem may be the issue.
I work for Telstra, but my opinions are my own and not that of Telstras
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

Is this by using a paper clip and press and hold the little button in?

I’ve done that 3 times already over the phone 😞
343GuiltySpark
Level 23: Superhero
Level 23: Superhero

Re: Australian Websites not Loading but USA do? NBN just setup.

If you've held it in for 10 seconds and all the lights on the top have gone off and only the power light has stayed on then yes. If that's the case I'm more inclined to think your modem is the issue.
I work for Telstra, but my opinions are my own and not that of Telstras
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

Yes that is what i did 😞
Shellock
Telstra (Retired)
Telstra (Retired)

Re: Australian Websites not Loading but USA do? NBN just setup.

If holding the reset button in with a paperclip for 10 seconds doesn't work, try holding it in for 20 instead. This will usually do the trick.

 

This method can take a few attempts before it is successful, which is why the best method is via the modem interface if you can access it using telstra.gateway in the address bar which should get you there.

 

All of these suggestions are based on the assumption that your devices are connected to the internet directly through the provided modem and you do not have any other secondary routers, switches, bridges etc, even when you have a laptop connected directly to the modem using an Ethernet cable instead of Wi-Fi. 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

It cant be the modem, as i have tried my old telstra gateway max and it does the same thing, i have tried both the gateway max and the frontier whie one same issues, can get to USA sites not australian ones..

both modems worked on first day the gateway max for the first 8hrs until i swapped it for the white one.. the white one then worked for the next 12 or so hours before this issue first appeared
Shellock
Telstra (Retired)
Telstra (Retired)

Re: Australian Websites not Loading but USA do? NBN just setup.

I find the fact that you can't access the modem interface to be worrying, so I would still suggest performing a factory default. I would also suggest logging into My Account on telstra.com.au and disable Telstra Broadband Protect (if it is enabled) to see if that is part of the issue. This was something else that GS suggested earlier that you haven't tried. 

 

If Telstra Broadband Protect has been enabled with some unusual settings, this is the only thing that I can suggest as affecting your service on a network level. If this was impacting more customers there would definitely be a trend forming and an outage listed. The fact that this only appears to be impacting your service is indication that it is something to do with the configuration of your devices, the modem or Telstra Broadband Protect.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

I am on work PC and network not at home and just tried as you suggested and this comes up?

 

 

SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

also the broadband protect i have never heard of, never used or setup, it worked the first day, the 2nd day is had this problem then later the 2nd day it worked again.. one telstra phone tech when it corrected the first time said 'this sometimes happens when there is a power outage' as the reason why it magically fixed itself the first time?
Shellock
Telstra (Retired)
Telstra (Retired)

Re: Australian Websites not Loading but USA do? NBN just setup.

I believe that it is disabled by default, but if you aren't able to access the settings to confirm when you try again later, use the contact us link on that page so that we can assist you with that. When you get home, please try the other suggestions that have been offered in this thread and let us know how you go. 

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

mazinoz
Level 19: Deputy Director

Re: Australian Websites not Loading but USA do? NBN just setup.

Broadband Protect - It's a new "free" service that is provided by Telstra. I realised this when I just signed up again with Telstra. I'm still trying to find out exactly what it does. If it is like a previous offering for $10/m I'm not interested in some second rate Windows antivirus software, when I don't use Windows at all and have my own paid for antivirus etc software from Kaspersky. I intensely dislike Trend Micro which was Telstra's previous offering. You can't opt out of it completely. I tried the Android Telstra program they offered but it wouldn't run. Probably because my existing security setup would not allow it.
Plug and play relates to installing drivers for a device. I usually disable it when I find it anywhere as it can be a security issue. It does not magically setup an internet connection to your ISP, or fix DNS problems, hence why they are asking you to post information and try different DNS. The ones they suggest are Google's and with Chrome were designed to speed up your internet experience. If they work fine, if they don't then DNS settings are not the problem.
SUSPCT
Level 2: Rookie

Re: Australian Websites not Loading but USA do? NBN just setup.

Ok I didn’t have a lot of time over weekend but this morning I quickly tried another laptop and for some reason it worked.

I then tried my iPhone a Samsung galaxy and 2 other laptops and they all still won’t work

I won’t into the DNS settings of the working laptop and it is selected as auto select?

I am not even more confused ..

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit