Highlighted
Level 1: Cadet

authentication required

Answered

I set up my modem almost two weeks ago. As soon as I plugged it in, I had wifi connection.

A week later a technician came out to further connect my internet, this was planned. He told me, give it a little time and the light on the front should go green.

After he had done that, I had lost internet. I contacted support and the technician rang around, and we were told that I needed "authentication" and that it would be completed Monday night (10th).

Tuesday morning, I get up no internet still? I contact support and they say they escalated the problem and will be in contact. No word so I contact again in the afternoon. They again escalate and say that I will be contacted in 3-5 business days.

I went into a store and they said to try connecting with a cable. I did, and it says I have connection but nothing loading. And the light is still blue.

Now Friday, no word from anyone in regards to follow up and I'm running out of phone data. Any ideas?

ADSL, all lights on back green except orange mobile and blank phone.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: authentication required

Try logging into modem http://192.168.0.1 (password is Telstra) on a device connected to modem. Go to Broadband and make sure the correct username (full bigpond email address) and password have been entered and save settings.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
3 REPLIES 3
Highlighted
Level 24: Supreme Being
Level 24: Supreme Being

Re: authentication required

What colour is the WAN / DSL light and Online light on back of modem? What type of internet connection do you have (ADSL, Telstra cable or NBN)?

Highlighted
Level 1: Cadet

Re: authentication required

ADSL, all green except for orange mobile and blank phone

Highlighted
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: authentication required

Try logging into modem http://192.168.0.1 (password is Telstra) on a device connected to modem. Go to Broadband and make sure the correct username (full bigpond email address) and password have been entered and save settings.

View solution in original post

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit