nle
Level 1: Cadet

Bigpond Usage Meter not updated after bundle change

Hi all,

 

In december I changed my bundle from an old 200gb bundle to a new broadband 500gb bundle. Although I'm getting charged for the new 500gb bundle, my usage meter and email alerts indicate only a 200gb allowance.  Here's how it looks under the usage meter of My Account:

 

I've called and emailed Telstra and been advised that it should just fix itself after a month, but a month has passed. Has anyone else had a similar issue, and if so, how did you get it fixed/how long did it take to fix.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
2 REPLIES 2
Ben742
Level 1: Cadet

Re: Bigpond Usage Meter not updated after bundle change

Same thing with a family member that has wanted to upgrade from 12gb to 100gb. The order was requested early December and we haven't seen any change. This needs to be looked that. Thanks
Ben_J
Telstra (Retired)
Telstra (Retired)

Re: Bigpond Usage Meter not updated after bundle change

Hi Ben,

 

Is it the case that the plan hasn't been changed at all, or that it's been changed but the usage has not updated in My Account? Does the new plan appear on the bills?

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit