JL2020
Level 1: Cadet

Broadband Cable Install Issues

Very frustrated. Spent an hour and a half on the phone last Sunday 15/3 signing up to a Telstra cable home broadband plan. Modems arrived Thursday 19/3, into the third day of COVID-19 WFH. Plugged in, only mobile backup working. No cable. Phoned Telstra a number of times on Fri 20/3, gave them the MAC address. Still no connection. WTF. Couldn’t “activate the gateway”. Very confusing and not in any of the instructional information provided. Also didn’t receive the coaxial splitter as I also have Foxtel. Fork. When I check the online order status it doesn’t even show the modems as having been delivered. When I set up my Telstra ID I did not use the Bigpond address supplied. Is this an issue? When I go into the dashboard app I can access the modem and all looks ok. But no internet. It doesn’t show me having a broadband plan either. I would appreciate some help ahead of another disastrous week of WFH if this isn’t solved. Please help me.

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
7 REPLIES 7
MR_AX500
Level 6: Bloodhound

Re: Broadband Cable Install Issues

Hi @JL2020,

Have you tried activating your cable service?

Please go to https://register.bigpond.com/cable.do, enter the BigPond Username and password provided.

That should activate your service, if not, you may need to contact Telstra cable activations team.

Cheers

JL2020
Level 1: Cadet

Re: Broadband Cable Install Issues

Hi @MR_AX500 
@yes I tried that a number of times!

i get the classic ‘something’s up’ page that directs me to call 1800-135103.

 

I’ve been calling that number since Friday morning. All of the people who’ve answered have really tried to help but they all give the same message that activation needs to be pushed through at their end. Each one says the order hasn’t been completed and that needs to happen to activate the service. It’s all double Dutch to me. The frustrating part is that every time we call they say it takes up to 48 hours, though this is quickly accumulating into many many many days. The 4G backup works but the speeds we are getting are < 1mbps so cant even open a web browser at that snails pace. This is causing great angst.

MR_AX500
Level 6: Bloodhound

Re: Broadband Cable Install Issues

Hi @JL2020,

I believe that you have already done doing modem reset and turning it off and on.

Is your mobile with Telstra?

You can ask for extra data to be added on your mobile whilst waiting for that order to be completed.

Hope this helps.

Cheers!

JL2020
Level 1: Cadet

Re: Broadband Cable Install Issues

Thanks man. Have restarted too many times to mention. It seems all I can do is wait. This scenario was brought about by Telstra contractors cutting the copper lines in the street many weeks ago probably whilst laying nbn cables, and my desperate attempt to find an alternate broadband option. Can’t believe they can’t close out an activate quickly. Just mind boggling.

azzolp
Level 1: Cadet

Re: Broadband Cable Install Issues

I have had the exact same situation happen to me.

 

Very frustrating!

 

Hopefully they get it sorted soon!

JL2020
Level 1: Cadet

Re: Broadband Cable Install Issues

Thanks @azzolp 

Can hardly believe I’m saying this but hallelujah Telstra. The service was activated tonight - and it’s the fastest broadband I’ve ever had at home. I had all but given up based on the shirt going down all around the world, and the fact that I could no longer get through to any of the Telstra numbers anywhere. Anyway all I need now is the coaxial splitter so that I can get the Foxtel back up and running (though the wife had made it clear in no uncertain terms that if I fork with the internet I am forked)!

mattyhod
Level 1: Cadet

Re: Broadband Cable Install Issues

same here - cable modem is connected and all lights, however I can not activate my connection. 

 

 

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit