johndoe99
Level 4: Private Eye

Cable SmartModem DSL disconnected Technicolor DJA0230TLS

Answered

For some reason, my Cable Smart Modem decided to stop working today. 

Its the new "Technicolor DJA0230TLS" White box modem with 4G built in.

 

The lights on the Top are all Solid Green (Signal/Backup, Link, Online)

On the modem web interface, "Advanced" page, under 'Broadband' it says "DSL Disconnected".

Have tried all the basic troubleshooting steps via the Telstra support app. (disconnect and reconnect cables, restart modem, reset with paper clip etc.) Still no luck.

Have tested connectivity via ethernet connected PC and wifi connected mobile devices. Same issue.

I think the DSL Disconnected is the issue but how to resolve this ? Has anyone had this issue and resolved it? 

For now I'm running on the 4G backup internet on this modem.

thanks

1 ACCEPTED SOLUTION

Accepted Solutions
johndoe99
Level 4: Private Eye
Accepted Solution

Re: Cable SmartModem DSL disconnected Technicolor DJA0230TLS

Ok you are right, DSL referring to ADSL where as this modem connects to a Cable adapter via Ethernet.(WAN link)

And regarding the lights on the Top, they were all solid Green but no internet. But I manually switched it over to 4G backup link by pulling the ethernet. (it doesn't switch to backup link automatically)

There a number of reports coming in from SA North Eastern Suburbs that Telstra Cable internet is down. So its not the fault of my Modem. Its Telstra Cable network issue.
Have to wait and see when they fix it. At least I have 4G working.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
cf4
Level 25: The Singularity
Level 25: The Singularity

Re: Cable SmartModem DSL disconnected Technicolor DJA0230TLS

The DSL will show disconnected if you don't have a DSL type connection. (ADSL. FTTN/B). If modem was working on backup the online light would be blue. The fact that the Online is green indicates modem is working on the main link and not the backup link.

If you check Advanced > Broadband > Ethernet Link status it should show up indicating the modem is connected via WAN port instead of the DSL port.

johndoe99
Level 4: Private Eye
Accepted Solution

Re: Cable SmartModem DSL disconnected Technicolor DJA0230TLS

Ok you are right, DSL referring to ADSL where as this modem connects to a Cable adapter via Ethernet.(WAN link)

And regarding the lights on the Top, they were all solid Green but no internet. But I manually switched it over to 4G backup link by pulling the ethernet. (it doesn't switch to backup link automatically)

There a number of reports coming in from SA North Eastern Suburbs that Telstra Cable internet is down. So its not the fault of my Modem. Its Telstra Cable network issue.
Have to wait and see when they fix it. At least I have 4G working.

View solution in original post

Haklin4
Level 2: Rookie

Re: Cable SmartModem DSL disconnected Technicolor DJA0230TLS

Just want to back up that we are having the same issue. All lights green but no internet connection. Strangely Foxtel on the same HFC cable working fine.
johndoe99
Level 4: Private Eye

Re: Cable SmartModem DSL disconnected Technicolor DJA0230TLS

If you're on Twitter do post this there as well. @telstra
johndoe99
Level 4: Private Eye

Re: Cable SmartModem DSL disconnected Technicolor DJA0230TLS

Just as I thought, Cable internet is back online again. Tested 6:30am.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit