alchatron
Level 1: Cadet

DSLAM upload/download settings wrong for my service

Hi,

I have been having issues with my internet service for some time now and after enquiring at whirlpool as to what the problem might be, I posted my modem line stats and was informed that the upload/ download rates have been set wrong on the DLSAM.

I am on the BigPond Broadband 200GB Elite (Liberty) - ADSL plan which I believe is 'up to' 8mb/s.

When I check on my modem (TG782T) DSL Connection Link Info it says I am on the correct upload speed but my download speed is limited to 1.5mb/s.

 

This what the modem/router states: Bandwidth (Up/Down) [kbps/kbps]:384 / 1,536

 

I believe the setting should be: Bandwidth (Up/Down) [kbps/kbps]:384/7660, or:

Bandwidth (Up/Down) [kbps/kbps]:384/8000

 

It was also brought to my attention that my SNR is way above the standard 6db, running at 26db downstream:

SN Margin (Up/Down) [dB]:12.0 / 26.0

Any help is greatly appreciated.

Thank you,

alchy

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
Juzman
Level 17: Bureau Chief

Re: DSLAM upload/download settings wrong for my service

The SNR seems fine. Seeing the sync as 384/1536 seems low. It may be the programming on the line. I will tag @Shellock and @Brodie_Telstra on this one so one of them can maybe PM you to get some details. 🙂

Brodie_Telstra
Telstra (Retired)
Telstra (Retired)

Re: DSLAM upload/download settings wrong for my service

Hey Alchatron,

 

I'll send you a PM now to grab some details 🙂

 

Brodie

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

alchatron
Level 1: Cadet

Re: DSLAM upload/download settings wrong for my service

Ok, thanks for your replies... filling out form now... have to pick up kids from school will be back in 1hr.

alchatron
Level 1: Cadet

Re: DSLAM upload/download settings wrong for my service

Ok,
I rang technical support after I first posted here (before you got back to my original post) and they said they would look into it.

After arriving home from picking the kids up from school I went to send the form to you and when I pressed Send I had no internet connection and figured somebody must be changing some settings somewhere...

and lo and behold, the internet came back on and I checked my modem stats and now have the following read out (which is much better than before):

 

Link Information

    
Uptime:0 days, 0:11:42
DSL Type:G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]:384 / 5,888
Data Transferred (Sent/Received) [kB/kB]:128.00 / 328.00
Output Power (Up/Down) [dBm]:11.5 / 19.5
Line Attenuation (Up/Down) [dB]:31.5 / 55.0
SN Margin (Up/Down) [dB]:13.0 / 7.0
Vendor ID (Local/Remote):TMMB / GSPN
Loss of Framing (Local/Remote):22 / 0
Loss of Signal (Local/Remote):2 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):2 / 0
FEC Errors (Up/Down):0 / 391
CRC Errors (Up/Down):0 / 2
HEC Errors (Up/Down):0 / 2

 

Thank you all for your time and assistance,

alchy.

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit