Delorian
Level 2: Rookie

Gen 2 modem showing blue light ~ but not on mobile mode at the back?

Answered

Hi all

 

have been having loads of trouble with nbn since our last storm.  Finally (after days) the nbn box (Fttc) has powered up.  On the modem all lights on the back are green, except “mobile mode” which is off.  The light on the front of the modem is blue (indicating it’s on mobile mode)

so ~ what is happening here?  Am I on nbn or is it using the back up mobile mode?  Think the front light should be green if it’s on nbn?

 

Telstra has been spectacularly unhelpful ~ on hold for 40 mins and got cut off, tried online chat 3 times and no response (save for an automated “we’re busy....” Finally went to a shop to be told that they’re just a retail shop and should try online chat.  

any help much appreciated

1 ACCEPTED SOLUTION

Accepted Solutions
cf4
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Gen 2 modem showing blue light ~ but not on mobile mode at the back?

A quick way of finding out if modem is in backup mode is to do a speed test. If speed is below 25Mbps  down and 3Mbps up then on 4G backup. The front light does sometimes get stuck on wrong color. This can be fixed by turning modem off and then back on.

View solution in original post

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
4 REPLIES 4
cf4
Level 24: Supreme Being
Level 24: Supreme Being
Accepted Solution

Re: Gen 2 modem showing blue light ~ but not on mobile mode at the back?

A quick way of finding out if modem is in backup mode is to do a speed test. If speed is below 25Mbps  down and 3Mbps up then on 4G backup. The front light does sometimes get stuck on wrong color. This can be fixed by turning modem off and then back on.

View solution in original post

Delorian
Level 2: Rookie

Re: Gen 2 modem showing blue light ~ but not on mobile mode at the back?

Thanks Cf4

 

i have 53.8 mbps download and 18.7 upload.  

I have turned the modem off and on multiple times - but light stays blue (albeit it seems a greedy kind of blue.....!)

 

what does this look like to You (think I’m paying for 100mbps speed)

cf4
Level 24: Supreme Being
Level 24: Supreme Being

Re: Gen 2 modem showing blue light ~ but not on mobile mode at the back?

You would get those speeds on 4G backup so it does look like the modem is not in 4G backup. Another way off checking is to log into modem (http://192.168.0.1, password is Telstra) and go to Broadband. The Status should show IPv4 connected.

 

One thing you could try is a factory reset by pressing reset button located on back of modem near LAN port 2 for at least 10 seconds.

Delorian
Level 2: Rookie

Re: Gen 2 modem showing blue light ~ but not on mobile mode at the back?

Thanks cf4

i have tried the reset several times, to no avail, but thanks, I will check the modem operation on the web site to see if the thing you note is connected.

 

thanks again

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit