Highlighted
Level 1: Cadet

New cable install - delays to activation

I had cable installed today, the technicial told me that it would be up and running within ten minutes or so after registering my password at the BigPond portal. The portal itself says activation can take up to an hour. After three hours I called Activations, they can see that the account is registered and I've done everything properly to activate my cable connection, and they suggest that I will have cable internet access "within 24 hours and that if I do not, to call the Cable division tomorrow".

 

Based on some of the posts on the forum I do not feel overly convinced, albeit that some of these were posted a few months ago. Why Telstra do not set the expectations correctly up front is beyond me; this seems common logic to avoid consumer disappointment. What are the reasons behind these delays and what is the likelihood given recent installs that I will have internet within 24 hours?

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
9 REPLIES 9
Highlighted
Level 1: Cadet

Re: New cable install - delays to activation

Unsurprisingly, I called Cable today as it has been 24 hours and still no internet. After spending another 46 minutes on the phone I was informed that my account was 'provisioning', 'had been escalated to a case manager', and for some unknown reason was stuck in some kind of feedback loop where the modem MAC code needed to be registered/activated by the case manager before the Activations team could do some further activating.

 

Instead of being put through to the case manager I was told that the Activations team would be making contact with him/her to see what the hold up was, and they would call me back when it was done - with nothing further to do on my end. It is now six hours since that phonecall and I'm sitting on hold again wondering what is so difficult about approving/activating the service when apparently I have done everything correct on my end.

 

In addition, since I work from home and require the internet, this has now cost me $150 of USB 4G connection (with Telstra) as well as a total of 197 minutes of phone time with various staff members between the time I requested the installation job and now.

 

I am not happy!

Highlighted
Telstra (Retired)
Telstra (Retired)

Re: New cable install - delays to activation

Sorry to hear that theouchthetouch,

In some cases Cable services have been running into that problem when we try to activate them, it sounds like you are on the way to having your problem fixed as it has been escalated to our Provisioning Escalations Team to get that order pushed through. Sorry for any inconvenience in the meantime.

-Dylan

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 1: Cadet

Re: New cable install - delays to activation

Actually Dylan, I am not "on the way to having my problem fixed" at all. In fact that only thing that seems to be progressing is the time window that Telstra give themselves to resolve my problem each time I contact them. Ironically, three staff members have described the task required as a "basic, back of house admin job" that should take no time at all to perform. Despite this, and despite escalations of my basic, back of house admin job, it has gone from something that:

 

- the technician told me would take ten minutes to register
- the BigPond portal describes as something that can take up to an hour
- the person I spoke to three hours later said could take "up to 24 hours"
- the person I spoke to the next day said could take "24-48 hours"
- the text message I got the following day said could take "24-72 hours"
- the person I spoke to two days later said could take "up to five days"

 

Meanwhile as a self-employed, working-from-home individual, I am now faced with having to spend another $50 to recharge my Telstra 4G USB stick to get another 5GB of data and continue working. I have spent 273 minutes of call time for what is apparently the most basic of tasks, and still haven't made any meaningful progress.

 

I am now on hold to formally lodge a complaint and will be following up with the TIO.

 

Highlighted
Support Team
Support Team

Re: New cable install - delays to activation

I hope the connection can be completed for you soon - if you've lodged a formal complaint via the channels outlined at http://www.telstra.com.au/help/contact-us/complaints/ then a case manager will be assigned to investigate and follow up with you. Once the complaint has been followed up by the case manager you can then escalate to the TIO if required, but I hope this isn't the case.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 2: Rookie

Re: New cable install - delays to activation

I am in exactly the same boat with the same issue , I can work with no internet and no one in Telstra can give me my service . MIne is the dreaded capture portal loop .

Highlighted
Telstra (Retired)
Telstra (Retired)

Re: New cable install - delays to activation

Hey munky_s,

 

This would indicate that we have to align your account to the correct MAC address for the modem that you are using. My colleagues in the Activation's Team are able to assist further with this. They can be reached on 137663 (24/7) and saying Internet to ensure you get through to the correct team.

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 2: Rookie

Re: New cable install - delays to activation

Hi Dingo 

 

Yes I have phoned multiple times and no one has addressed the issue even though I have given them the mac address.

 

Thanks , but still waiting 

 

 

Highlighted
Support Team
Support Team

Re: New cable install - delays to activation

Hi munky_s,

I'd recommend referring to https://go.telstra.com.au/helpandsupport/-/installing-the-cable-home-network-gateway

If you still need a hand, please call us on the number Dingo suggested

They'll be able to make sure everything is ok on our end & arrange a tech appointment if necessary. 

Apologies for any inconvenience in the meantime 

____________________

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today
Don't forget to tag answers as Accepted Solutions and give a Kudo to the member(s) who helped you out

All moderation actions are supported by the CrowdSupport Community Guidelines

Highlighted
Level 2: Rookie

Re: New cable install - delays to activation

Hi Shannon 

 

I have been through all the suggestions in the document several times.

I have also logged the call multiple times and spoken to multiple different people . Still no joy .

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit