Funex
Level 1: Cadet

Ping Time Jumps at telstraglobal.net

Any reason why the ping time jumps from 30ms to 200-300ms when reaching *.telstraglobal (a la this post and this post)? This has been occurring for the last few weeks.

 

 1    <1 ms    <1 ms     1 ms  www.routerlogin.com [192.168.0.1]
  2    29 ms    29 ms    28 ms  172.18.209.7
  3    29 ms    28 ms    29 ms  172.18.65.189
  4    29 ms    29 ms    30 ms  bundle-ether4.chw-edge902.sydney.telstra.net [203.50.12.110]
  5    29 ms    33 ms    31 ms  bundle-ether14.chw-core10.sydney.telstra.net [203.50.11.100]
  6    31 ms    31 ms    30 ms  bundle-ether1.oxf-gw11.sydney.telstra.net [203.50.6.93]
  7    31 ms    31 ms    30 ms  bundle-ether1.sydo-core03.sydney.reach.com [203.50.13.98]
  8    31 ms    30 ms    31 ms  i-0-1-0-15.sydo-core04.bi.telstraglobal.net [202.84.222.54]
  9   219 ms   215 ms   215 ms  i-0-3-0-4.eqnx-core01.bx.telstraglobal.net [202.84.249.89]
 10   290 ms   290 ms   291 ms  i-0-4-0-1.ny8a-core01.bi.telstraglobal.net [202.84.141.125]
 11   248 ms   247 ms   247 ms  i-0-4-0-1.tnrt-core01.bi.telstraglobal.net [202.40.148.170]
 12   328 ms   330 ms   330 ms  i-0-3-0-4.ulhc-core01.bx.telstraglobal.net [202.84.252.218]
 13   366 ms   363 ms   363 ms  i-0-0-1-3.ulco04.bi.telstraglobal.net [202.40.148.230]
 14     *        *        *     Request timed out.
 15   385 ms   384 ms   384 ms  sesto1095-fw3.ip-only.net [80.252.180.4]
 16   386 ms   385 ms   385 ms  80.252.180.83

 

 

  1     1 ms    <1 ms    <1 ms  www.routerlogin.com [192.168.0.1]
  2    29 ms    28 ms    29 ms  172.18.209.7
  3    29 ms    30 ms    28 ms  172.18.65.173
  4    29 ms    29 ms    29 ms  bundle-ether4.chw-edge902.sydney.telstra.net [203.50.12.110]
  5    29 ms    29 ms    31 ms  bundle-ether14.chw-core10.sydney.telstra.net [203.50.11.100]
  6    30 ms    30 ms    30 ms  bundle-ether1.oxf-gw11.sydney.telstra.net [203.50.6.93]
  7    30 ms    32 ms    30 ms  bundle-ether1.sydo-core03.sydney.reach.com [203.50.13.98]
  8    30 ms    31 ms    30 ms  i-0-1-0-17.sydo-core04.bi.telstraglobal.net [202.84.222.62]
  9   167 ms   170 ms   171 ms  i-0-2-0-3.1wlt-core01.bx.telstraglobal.net [202.84.140.222]
 10   172 ms   172 ms   173 ms  i-0-4-0-7.eqla01.bi.telstraglobal.net [202.40.149.254]
 11   178 ms   179 ms   179 ms  los-brdr-01.inet.qwest.net [63.235.40.45]
 12     *        *        *     Request timed out.
 13   274 ms   274 ms   274 ms  65.120.78.82
 14   299 ms   300 ms   306 ms  54.239.109.156
 15   278 ms   278 ms   278 ms  54.239.109.177
 16   276 ms   276 ms   275 ms  205.251.245.168

 

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
6 REPLIES 6
Jupiter
Level 25: The Singularity
Level 25: The Singularity

Re: Ping Time Jumps at telstraglobal.net

The simple reason is that this is where the data connection leaves Australia and heads overseas.

 

The time increases per distance travelled and for each signal amplifier that is encountered along the way.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
Matt_Telstra
Telstra (Retired)
Telstra (Retired)

Re: Ping Time Jumps at telstraglobal.net

Hi Funex,

 

As Jupiter mentioned, as the connection (like in the tracert you posted) goes overseas you'll notice the increase of  latency due to distance. This is normal.

 

-Matt W

Need help? Check out our Community Wiki or Support Portal || Looking for a new mobile? Order online today || Get help with any Tech at Home with Telstra Platinum || Don't forget to tag answers as Accepted Solutions and give a Like to the member(s) who helped you out.

All moderation actions are supported by the CrowdSupport Community Guidelines

funex2016
Level 1: Cadet

Re: Ping Time Jumps at telstraglobal.net

This has been going on for months, but it hasn't always been like this.

 

  4    35 ms    33 ms    37 ms  bundle-ether4.ken-edge902.sydney.telstra.net [203.50.12.106]
  5    36 ms    39 ms    36 ms  bundle-ether14.ken-core10.sydney.telstra.net [203.50.11.96]
  6    35 ms    34 ms    36 ms  bundle-ether1.pad-gw11.sydney.telstra.net [203.50.6.61]
  7    42 ms    47 ms    44 ms  bundle-ether1.sydp-core04.sydney.reach.com [203.50.13.90]
  8   186 ms   187 ms   185 ms  i-0-1-0-3.tlot-core01.bx.telstraglobal.net [202.84.140.149]
  9   245 ms   247 ms   248 ms  i-0-4-0-4.tnrt-core01.bi.telstraglobal.net [202.84.141.130]
 10   317 ms   319 ms   338 ms  i-0-3-0-4.ulhc-core01.bx.telstraglobal.net [202.84.252.218]
 11   330 ms   329 ms   318 ms  i-0-3-0-1.ulhc01.bi.telstraglobal.net [202.84.176.109]
 12     *        *        *     Request timed out.
 13   346 ms   350 ms   346 ms  62.109.44.110
 14   349 ms   347 ms   346 ms  62.109.44.94
 15   359 ms   346 ms   382 ms  62.109.45.38
 16   362 ms   439 ms   409 ms  sesto1095-fw3.ip-only.net [80.252.180.4]
 17   354 ms   356 ms   354 ms  mail.spelkultur.com [80.252.180.84]

Josh1111
Level 1: Cadet

Re: Ping Time Jumps at telstraglobal.net

I find that distance being the problem is hard to believe. My ping to North American West Coast servers at its best was 200ms, now the best i can get is 350ms and lots of red lighting and breaks and drops. Something is wrong. 

funex2016
Level 1: Cadet

Re: Ping Time Jumps at telstraglobal.net

I find it hard to believe that a ping time of 350m, on average, is normal. Especially when it didn't used to be that slow.

 

Results taken at 6:20PM, Tuesday 5/4/2016:

 

Pinging www.popmundo.com [80.252.180.83] with 32 bytes of data&colon;
Reply from 80.252.180.83: bytes=32 time=456ms TTL=112
Reply from 80.252.180.83: bytes=32 time=456ms TTL=112
Reply from 80.252.180.83: bytes=32 time=456ms TTL=112
Reply from 80.252.180.83: bytes=32 time=456ms TTL=112

Ping statistics for 80.252.180.83:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 456ms, Maximum = 456ms, Average = 456ms

----------------

  5    35 ms    36 ms    43 ms  bundle-ether14.ken-core10.sydney.telstra.net [203.50.11.96]
  6    35 ms    36 ms    35 ms  bundle-ether1.pad-gw11.sydney.telstra.net [203.50.6.61]
  7    36 ms    35 ms    35 ms  bundle-ether1.sydp-core04.sydney.reach.com [203.50.13.90]
  8   187 ms   184 ms   187 ms  i-0-1-0-0.tlot-core01.bx.telstraglobal.net [202.84.140.78]
  9   246 ms   242 ms   242 ms  i-0-4-0-8.tnrt-core01.bi.telstraglobal.net [202.40.149.173]
 10   422 ms   419 ms   419 ms  i-0-3-0-4.ulhc-core01.bx.telstraglobal.net [202.84.252.218]
 11   420 ms   419 ms   419 ms  i-0-0-0-0.ulhc01.bi.telstraglobal.net [202.84.178.26]
 12     *        *        *     Request timed out.
 13   426 ms   426 ms   427 ms  62.109.44.110
 14   355 ms   355 ms   365 ms  62.109.44.94
 15   345 ms   345 ms   345 ms  62.109.45.38
 16   351 ms   351 ms   352 ms  sesto1095-fw3.ip-only.net [80.252.180.4]
 17   457 ms   457 ms   458 ms  80.252.180.83

Jake36
Level 1: Cadet

Re: Ping Time Jumps at telstraglobal.net

I am getting the exact same issues and it started a few weeks ago for me, jumping up by 130 - 200 ping. Didn't see your thread at first but I made one here as well https://crowdsupport.telstra.com.au/t5/Home-Broadband/Telstraglobal-net-high-latency-and-packet-loss...

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit