aussieriky
Level 1: Cadet

Routing issues towards my domain

Hi,

my website and domain hosted on Crazy Domains is not accessible since more than 1 week ONLY when connected from Telstra either via 3/4G or Bigpond Cable.

This means I cannot access emails via POP or IMAP and cannot browse to the site itself. I cannot even use the webmail as the server disconnects me. As soon as I switch to Optus or other ISP I can connect successfully again. I've checked with Crazy Domains and they have confirmed it's not a problem on their end. I have an open ticket (TT1-530307789325) with Telstra but no one is giving me a response so I am posting here the result of my traceroute to understand why at the last hop I get dropped just before reaching the IP address of my domain:

 

traceroute somaorganics.com.au

traceroute to somaorganics.com.au (103.226.222.98), 64 hops max, 52 byte packets

 1  192.168.0.1 (192.168.0.1)  3.643 ms  3.782 ms  1.024 ms

 2  10.209.0.1 (10.209.0.1)  8.608 ms  20.582 ms  21.512 ms

 3  58.160.15.8 (58.160.15.8)  19.038 ms  38.771 ms  9.005 ms

 4  58.160.15.238 (58.160.15.238)  9.186 ms  28.423 ms  51.960 ms

 5  bundle-ether4.chw-edge902.sydney.telstra.net (203.50.12.110)  53.128 ms  17.286 ms  237.700 ms

 6  bundle-ether14.chw-core10.sydney.telstra.net (203.50.11.100)  51.672 ms  132.341 ms  49.196 ms

 7  bundle-ether8.exi-core10.melbourne.telstra.net (203.50.11.125)  88.505 ms  42.126 ms  27.459 ms

 8  bundle-ether5.way-core4.adelaide.telstra.net (203.50.11.92)  40.998 ms  40.291 ms  42.407 ms

 9  bundle-ether5.pie-core1.perth.telstra.net (203.50.11.17)  73.210 ms  81.457 ms  71.695 ms

10  bundle-ether1.pie-edge902.perth.telstra.net (203.50.6.189)  77.115 ms  73.074 ms  75.985 ms

11  bundle-ether2.wel-edge902.perth.telstra.net (203.50.6.186)  70.036 ms  73.291 ms  67.896 ms

12  nex1683051.lnk.telstra.net (139.130.247.234)  70.451 ms  73.953 ms  84.003 ms

13  s-br1-prth-1.pr1.wllt.nxg.net.au (150.207.243.21)  85.342 ms  70.072 ms  73.640 ms

14  c-21369-4322-vaies-810-772.cust.nxg.net.au (203.176.96.86)  70.026 ms  70.223 ms  70.068 ms

15  acc-core-vl101.au.syrahost.com (203.170.86.6)  79.656 ms  70.051 ms  70.368 ms

16  acc-core-dc3.au.syrahost.com (27.54.95.250)  70.629 ms  75.162 ms  69.772 ms

17  * * *

18  * * *

19  * * *

20  * * *

21  * * *

 

If I can't get this sorted asap I might have to switch ISP over next week as this is impeding with my business.

 

Thanks,

 

R

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
9 REPLIES 9
pedah
Level 18: Intelligence Chief

Re: Routing issues towards my domain

Interesting, what is the front facing URL of your site? somaorganics.com.au

 

WHat OS or OS's is this happening from?

 

Connecting to your backend for email. posting etc are you using https connection?

same going for email etc, are you using https?

 

do you have passwords and logins remembered by your browser/ site links remembered by your browser?

 

Maybe clear your browser cache, and change your links to the site, so delete the old links and manually log in again.

 

Can you connect to your cpanel, site management through Telstra?

#WinPhan

HTC Tytn II, HTC HD2, HTC DesireHTC Mozart, HTC HD7, HTC Titan 4G, HTC 8X, HTC One M7, Nokia Lumia 1020, 1320, 930, 830, 635, 530, Optus Lumia 950

If I have provided an answer, or posed a question that helps or interests you, your KUDOS vote would be appreciated
If I or anyone has provided a solution, you'll help others if you mark our answer as the Solution
Yeldarb
Level 20: Director

Re: Routing issues towards my domain

Hmm that is strange. Hop 17 is your web server. Not sure what 18, 19, 20 or 21 belong to. Have you checked with your webhost to see if you are cable ip is not blocked somehow? It would not explain why your 4G service won’t connect.

Jupiter
Level 25: The Singularity
Level 25: The Singularity

Re: Routing issues towards my domain

Works fine through my Telstra 4G phone.

Never be afraid to back yourself when trying new things, just always make sure you have 3 escape routes if things go wrong.
DrQ
Level 24: Supreme Being
Level 24: Supreme Being

Re: Routing issues towards my domain

It works fine via Telstra Air too... and my 4G Advance connections...
Helpful Links

Internet not working or outage in your area? - Check the Outage page for details and troubleshooting.
Help with an account issue? - LiveChat 24x7 support
View Usage, Bills and more - Check it out on MyAccount

Previously worked with a Telstra Partner however I am not a Telstra Employee, just a fellow customer helping when I can.

aussieriky
Level 1: Cadet

Re: Routing issues towards my domain

Hi all,

 

thanks for contributing.

Responding in order:

 

1) The issue is not OS related as I can't access it from any Windows, MacOS, iOS machine while using the Telstra Cable or Telstra 3G/4G SIM card. Also the issue is on HTTP, IMAP, SMTP, POP and any other protocol the browser or email client uses, but only when on Telstra

2) It has nothing to do with passwords or cache as if I browse via Optus I have access to both website and emails.

3) Hop 17 is not the webserver. The webserver would be 103.226.222.98, which is hop 18 (when connecting from any other ISP) and I can't reach that while on Telstra cable/3G/4G

4) I contacted Crazy Domains to verify if the problem is with blacklisting of my IPs or a return route issue. They are checking and will call me back

5) Good to know that it works from other Telstra connections, but that doesn't help with my problem

6) Still waiting for the engineering team at Telstra to shed some light on the issue

 

 

Any other idea/suggestions?

 

Thanks,

 

R

Yeldarb
Level 20: Director

Re: Routing issues towards my domain

Hop 17 is your web server hence my comments on being blocked by your own server. Smiley Happy

 

15 215 ms 213 ms 92 ms acc-core-vl101.au.syrahost.com [203.170.86.6]
16 214 ms 364 ms 153 ms acc-core-dc3.au.syrahost.com [27.54.95.250]
17 187 ms 312 ms 93 ms wc67-test.au.syrahost.com [103.226.222.98]

 

 

aussieriky
Level 1: Cadet

Re: Routing issues towards my domain

I am sorry, you were right, I miscounted the hops and was meant to say exactly what you did. My apologies.

 

Anyway, turns out that after speaking to Crazy Domains and suggesting them that they check their firewall, they called me back and said "Oh yes, we were blocking you because of multiple authentication failures from those IPs (???)".

 

So now the cable IP is working, but still experiencing issues while on 3G, although I've noticed that obtaining a new IP on the phone fixes the issue for a while.

 

They must have activated some "clever" feature about blocking IPs that are considered malicious, too bad they don't verify if they belong to rightful customers.

 

Hopefully all will be sorted soon.

 

Cheers,

 

R

DrQ
Level 24: Supreme Being
Level 24: Supreme Being

Re: Routing issues towards my domain

Glad you got it, at least somewhat sorted.
Helpful Links

Internet not working or outage in your area? - Check the Outage page for details and troubleshooting.
Help with an account issue? - LiveChat 24x7 support
View Usage, Bills and more - Check it out on MyAccount

Previously worked with a Telstra Partner however I am not a Telstra Employee, just a fellow customer helping when I can.

Yeldarb
Level 20: Director

Re: Routing issues towards my domain

If you are referring to using a mobile phone with 3G then the ip address can change a dozen times in a short period of time. This constant change can cause problems on some WHM / Cpanel servers and will result in those ip addresses getting blocked. Smiley Happy

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit