zero1310
Level 2: Rookie

Sites not loading properly, downloads not starting, games not connecting randomly

NBN 1000/50 in 3802 sites are randomly not loading unless i refresh the page, games are randomly not connecting the first time but working fine the second, downloads randomly not starting and requiring a retry, telstra smart TV apps not loading correctly the first time, again all of this is random and started yesterday - things i have tried - restarting the telstra smart modem, flushing dns, changing dns, clearing caches, testing on multiple devices anyone have any idea what is wrong or in a similar spot, speedtests are also coming back fine

Was this helpful?

  • Yes it was, thank you
  • No, I still need help
5 REPLIES 5
SteveW_52
Level 22: Superhuman
Level 22: Superhuman

Re: Sites not loading properly, downloads not starting, games not connecting randomly

What indicators are showing on the Telstra modem? If the front one is showing blue, you are in 4G mode which might be causing some of those issues.. 

Stevo 52
Too many devices, probably an addict 🙂 also a tinkerer and developer of stuff..
Not with Telstra, just another customer like you!
Ozzieflyer
Level 2: Rookie

Re: Sites not loading properly, downloads not starting, games not connecting randomly

I am getting the same issue. 
Tried everything that zero1310 has done, except flushing dns, (don’t know how to do that) and no change. 
My Smart Modem does not have 4g connectivity. So, it can’t be that. 
Hope there is a quick solution.

Ozzieflyer
Level 2: Rookie

Re: Sites not loading properly, downloads not starting, games not connecting randomly

Just changed my dns server numbers to googles dns numbers and appears to be working quicker. 

Ozzieflyer
Level 2: Rookie

Re: Sites not loading properly, downloads not starting, games not connecting randomly

Still needs improvement. Not working like it was 2 days ago. It was really fast then. My apps on my iPad are also slower than 2 days ago. 
Any suggestions?

zero1310
Level 2: Rookie

Re: Sites not loading properly, downloads not starting, games not connecting randomly

felt worse on google dns for me, tonight has been really bad with having to reload things, have started a thread over at whirlpool forums too with a couple of others experiencing the same problems

Set it & forget it

With direct debit there’s no need to give paying your bill another thought.

Avoid queuing up and never worry about late fees again.

Setup direct debit